Results 1 to 7 of 7

Thread: Running Anniversary on a Mac

  1. #1

    Running Anniversary on a Mac

    I need to talk to someone who's running Tomb Raider Anniversary on an Intel iMac, is anyone (other than me) doing it?
    Is anyone running TRA on a Mac?

    I really need some help here...

  2. #2
    Join Date
    Mar 2009
    Posts
    3

    Anniversary on Intel iMac

    I was running the game fine for months on end until the Quicktime 7.6 update which also screwed up a few other games. I now keep getting the "Please insert theTomb Raider CD-Rom to play" message even though the CD is inserted? I press okay and nothing happens?
    I have an Intel 2.16 mhz, 2 gig ram , 20" iMac running Tiger 10.4.11..
    Somebody needs to come up with a fix on this.
    ASPYR worked with Apple and fixed the Roller Coaster Tycoon game problems after the QT 7.6 screwed that up.
    Anyone else got any ideas??

  3. #3
    I'm not even getting that far. I have OSX 10.5.6

    TRA installs (it tells me it did anyway), but when I try to run it it tells me it can't find the BIGFILES and I should install it properly. 'Properly' is not the way feral/eidos/whoever has installed the game, I'm left trying to run off the DVD which is far from satisfactory.

    Any ideas???

  4. #4
    Join Date
    Mar 2009
    Posts
    3

    TRA Mac OSX 10.4.11

    I downloaded the demo and it works great. Cant figure why the full version won't play with the CD inserted ?? Still trying to figure this one out?
    Going to work on this problem today, will let ya all know what I come up with,,,,,

  5. #5
    I can also download and run the dem.

    What's not working is the installed TRA, it just won't run, says I have missing resources, bigfiles, when they are there, it must just be looking in the wrong place for them.

    I can run off the DVD but it's slow loading new scenes etc...

    I'd like to find someone who has TRA installed on an iMac so I could verity resources and locations...

  6. #6
    Join Date
    Sep 2008
    Posts
    2

    Demo not even working

    I have a Mac Pro with dual quad cores, and the demo won't even run. It loads but the keyboard has no control in the demo. Has anyone seen this before. Not sure I want to buy the game if the Demo won't even run.

    Ray

  7. #7

    Suddenly does not recognise inserted DVD.

    Game: Tomb Raider Anniversary
    The game has been installed from DVD and played without error for several times (MacBookPro5,1 with Mac OS X 10.5.5).
    From one day to the other the DVD is not recognised anymore at start of the game. Following error message is displayed: "Please insert CD-ROM „Tomb Raider - Anniversary“. The CD-ROM must be insert for playing.".
    The DVD will be mounted and access to the DVD is possible: Display of directory and access to other files on the DVD are working. But the application does not start: Neither via link from system's directory "Applications" nor directly from the DVD: Always the same error message.
    Rebooting the system, deleting game and installing again do not help - same error message.
    The DVD is not scratched.
    Any idea what causes the problem and how to solve it?
    Go ahead. Make my day.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •