Thread: Mouse pointer disappears in naval battles & freezes

Mouse pointer disappears in naval battles & freezes

  1. #1

    Mouse pointer disappears in naval battles & freezes

    I've updated my video & audio drivers & it hasn't worked any. I've defragged also still no luck!

    What does anistropic, bilinear, point etc do? I've been tinkering with them to see if it helps any with no avail.

    Also during naval battles, the screen flickers a bit and then freezes up.. then starts up again. That's why I have to go into options to play with the settings, then when I go back into the game to see if it worked my arrow key has gone so I have to lose the battle

    So now I have to auto-calc my naval battles which is a shame because I really enjoy them

    Nobody from Eidos even replies to these threads any more, they obviously couldn't give a crap about Imperial Glory.

  2. #2
    Originally Posted by tommytoxen
    I've updated my video & audio drivers & it hasn't worked any. I've defragged also still no luck!

    What does anistropic, bilinear, point etc do? I've been tinkering with them to see if it helps any with no avail.

    Also during naval battles, the screen flickers a bit and then freezes up.. then starts up again. That's why I have to go into options to play with the settings, then when I go back into the game to see if it worked my arrow key has gone so I have to lose the battle

    So now I have to auto-calc my naval battles which is a shame because I really enjoy them

    Nobody from Eidos even replies to these threads any more, they obviously couldn't give a crap about Imperial Glory.


    Lower your in-game video settings. And reboot before you play IG. IG does use plenty a chunk of running memory.

  3. #3
    Originally Posted by Zygmunt I
    Lower your in-game video settings. And reboot before you play IG. IG does use plenty a chunk of running memory.
    will try this for my problem slurred voices and slow movement only in naval battles was good for 2yrs then this?????