Thread: Conflict:DO Demo Problem.

Conflict:DO Demo Problem.

  1. #1
    Join Date
    Feb 2008
    Posts
    2

    Conflict:DO Demo Problem.

    Dont know why, but i cant create a profile, its like my mouse doesnt work at the menu but it works cuz the titles remark in color when i set the mouse over they, and i can pass the intro with a mouse clicking. But i cant make clicks over the buttons.

    Thanks.

  2. #2
    Join Date
    Apr 1998
    Location
    Blackfriars
    Posts
    3,885
    Originally Posted by Tkc
    Dont know why, but i cant create a profile, its like my mouse doesnt work at the menu but it works cuz the titles remark in color when i set the mouse over they, and i can pass the intro with a mouse clicking. But i cant make clicks over the buttons.

    Thanks.
    What graphics card do you have? which drivers?

    Do you have dual monitors? also what resolution are you running at?

  3. #3
    Join Date
    Feb 2008
    Posts
    2
    Pentium 4 3.0
    Motherboard Gigabite GA-8IPE775-G
    2gb Ram Memory
    GeForce 6800gt with the lastest drivers 169.21
    1280x1024 @ 75 Herzt
    Single Monitor Viewsonic vx922 tft 19" @ 2ms

  4. #4
    Same problem here.

    Cannot create a profile to get into the game as the mouse button doesnt work on that screen.

    Like the above poster, it gets me through the start videos with left click.

    Tried different mice - no change.


    AMD 64 X2 4200+
    Asus Nforce 4 A8N Deluxe
    Geforce 7900 GS
    SB Live!

    Monitor is in 60hz Good old CRT Packard Bell which has given years of sterling service.

    Driver 169.21

    Tried many resolutions and gfx settings

  5. #5
    Update :-

    I installed the latest Nvidia Beta drivers from Guru3d 171.something.

    It WORKED........once.....

    Right after the install of the driver and reboot, I could choose a profile and I got into the game.

    However I had it set to a low res from earlier experimentation. SO I quited the game, set all the settings to proper gameplay settings, and it refused to choose the profile again. Like the left hand button doesnt work on the mouse.

    Set all the settings back to the 'Low' settings I had before when it worked. STILL doesnt work. Left button problem is there again.

    SO I had it working....once....if thats any help. Cannot get it working again at all, experimeneted with res/hz/drivers/USB mice/normal mice etc.

  6. #6
    I never had a problem with the Demo v1 creating a profile
    even when the game wasnt setup and it was running portable .

    By using different screen sizes and settings shouldnt effect
    the game making a profile (then again this game demo is buggy).

    I posted a pic of my in game graphics in the demo
    which made the profile fine.

    What might stop creation of a profile is software firewalls and AIO
    suite software (zone alarm , trend, avg, etc)


  7. #7
    Thanks for your reply, however its not just the 'CREATION' p[art that doesnt work, its any left mouse button click on any of the options.

    We cannot 'exit', 'delete profile' or 'create a profile'.

    Even the fact that it started once and I was able to create a profile, I can still not choose the option for the profile I made.

    Its like the left mouse button just refuses to work and you have to Alt-Tab out and end the program in Task manager.

  8. #8
    Found out the problem!

    If you have a joystick installed, the main button defaults to the joystick buttons instead.

    Use your stick to create the profile, or just unplug it.