Thread: ff7 crashes as soon as the game starts

ff7 crashes as soon as the game starts

  1. #1
    Join Date
    Oct 2007
    Posts
    2

    ff7 crashes as soon as the game starts

    i have ff7 and the xp patch v 1.4 installed and whenever i load the game right before the eisos logo it says there is a problem with the ff7.exe then closes any ideas on how to fix this

    p.s. it worked great on my old computer with me but not on my new one with xp

  2. #2
    Join Date
    Oct 2007
    Posts
    2

    update

    i got it so the there is no longer a problem with the exe but now all i get is sound i cant see anything not

  3. #3
    Originally Posted by mac101
    i got it so the there is no longer a problem with the exe but now all i get is sound i cant see anything not
    hei man, could share with me on how u got it started? I have installed that patch too... but still crash....

  4. #4
    Originally Posted by mac101
    i got it so the there is no longer a problem with the exe but now all i get is sound i cant see anything not
    Thats a codec issue check out the post I just made Here

    Originally Posted by lousydoc
    hei man, could share with me on how u got it started? I have installed that patch too... but still crash....
    Try reinstalling the game and using the patches in the post mentioned above or before that try running the exe in windows 95 compatibility mode right click properties on the exe not the shortcut you have to find your install folder.