Originally Posted by rob444
Well I was sure people knew but there is an easy fix to prevent the game from crashing. Your game crashes because you have two processors or hyper threading (from what I've understand), when you start the game, bring up the taskmanager (Ctrl+Shift+Escape) and find the process in the list (Snowblind.SP or something like that) and right click it and choose Set Affinity and uncheck the last processor (CPU 1), press OK.

This has worked 100% for me and I am no longer experiencing any crashes.
worked great for me. no more crashes. Thanks for posting this rob444