Thread: Bug in naval battles

Bug in naval battles

  1. #1

    Bug in naval battles

    If I remember correctly, the exact bug is when you pause a naval battle and then upon unpausing it, the arrow for navagating around disappears. So basically you have to loose the battle and just don't unpause it next time! Is there any hope for a 1.2 patch to correct the forum's problems and maybe enhance game play a bit?

  2. #2
    Hi,

    I have this problem too. I've updated my video & audio drivers & it hasn't worked any. I've defragged also still no luck!

    What does anistropic, bilinear, point etc do? I've been tinkering with them to see if it helps any with no avail.

    Also during naval battles, the screen flickers a bit and then freezes up.. then starts up again. That's why I have to go into options to play with the settings, then when I go back into the game to see if it worked my arrow key has gone so I have to lose the battle

    So now I have to auto-calc my naval battles which is a shame because I really enjoy them

    Nobody from Eidos even replies to these threads any more, they obviously couldn't give a crap about Imperial Glory.

    I think I'm the only person left in the world who even plays it.. haven't seen one other person post about it..

    I love the game personally. Especially modded, when it's modded it's an amazing game. Not without its faults of course.

    But the flaws can be over looked if Eidos gave at least a LITTLE damn about their very few remaining customers and helped fix the bugs.

  3. #3
    Try playing the game without the CD. I had a CTD at the end of a land battle. I loaded the same game up same battle and it didn't happen again. Either that or set the *OPTION* to bilinear. (Second one, first I think is pointer or something like that)