Thread: Just Cause = 'Just' not starting.. 'Cause?'

Just Cause = 'Just' not starting.. 'Cause?'

  1. #1

    Just Cause = 'Just' not starting.. 'Cause?'

    Hi Eidos Forum crew and Forum members....

    Ive been struggeling with this problem...

    Ive installed the game.. and everything worked just fine...
    I played 2 - 3 times with exiting the game, even closing down my computer.. and be able to play again..

    Untill today I had 0 problems.. and the game ran like a peach...

    But now... When I try to start the game... It does nothing...

    absolutely nothing... I tryed the shortcut on my desktop, starting it from within the directory itself.. tryed to start it from my command window..

    But same thing over and over..

    When I checked my taskmanager and looked at processes... I didnotice that Just Cause is loaded into my process list.. but only for a brief moment.. and then its out of my process list...

    Whats up?

    I re-installed the game, tryed no dvd cracks...

    but nothing...

    Pls help me out...

    Thx in advance...


  2. #2
    1. is your graphics card supported?
    2. check the options on it.
    3. check it's properties (see if your model comp is supported)

    Hope that helps!
    signature image

  3. #3
    If my graphic card would be the problem.. then why did it run like an hour before the problem..

    So my graphical card can't be the problem... the computers hardware is completely the same as before the problem..

    and nothing is installed after the game.. Its the last thing I installed and re-installed to try and fix the problem..


  4. #4
    Is the disc scratched?

  5. #5
    I have exactly the same problem. And i don't think the dvd is scratched

  6. #6
    Same problem!

    Guys please help. The disk is fine and everything.

    Support sucks, no response in 1 week.

  7. #7
    I think just cause's exe is broken.

    Try that guide:

    I haven't try any step yet
    but when i try i 'il tell you if it works

    (removed by chip)

    Originally Posted by Butler Winston Smith
    Rule #2: Do not post about or refer to warez, illegal software, or any product that promotes copyright infringement.

    Do not link to illegal software, post about it, or suggesting getting it. Furthermore, we will not tolerate posts that encourage people to violate copy protection by referring them to sites that have copy protection codes publicized. Any such post that promotes or informs someone about any product that is in a violation of a copyright will be removed from our forums immediately, and the appropriate action will be taken against the violator's account.

  8. #8
    Originally Posted by Agent-Smith
    I think just cause's exe is broken.

    Try that guide:

    I haven't try any step yet
    but when i try i 'il tell you if it works

    (removed by chip)

    Doesn't work,
    why would that work...that's a knee slapper,

    Anyways, i am getting the exact same problem,
    100% the same.
    Do something Eidos, read this, or avalanche you guys do something, i know you's poke around on these forums as well,
    wasy to put a game out where it get's ed up alot. for no reason..

  9. #9
    Originally Posted by Serialkiller
    omg u guys, did u download this game off a warez site and it has about 4-5 files?

    it is a digital version made by "Trymedia"
    anyone interest how to get it work feel free to pm me

    Will you stop talking about illegal activities on a public forum ?

    Back to topic.
    There are might be a problem with the registery. or a recently installed program may cause the exe to not run. Try installing the game on another computer and run it 10-20 times and see if it works.
    I have no comps to try

  10. #10
    have the same problem...

  11. #11
    Maybe is has a time protection so it stops respond after 3-4 runs ? I really don't know what to do

    A patch is NEEDED!!

  12. #12
    Nevermind , i got it work..

    (The solution is not legal so i am not going to tell you how to fix it )

  13. #13
    Originally Posted by Agent-Smith
    Nevermind , i got it work..

    (The solution is not legal so i am not going to tell you how to fix it )
    Come on tell it, or everyone that has this problem will blame u.

  14. #14
    I was using trymedia version so I got the original game from a friend.

    TIP: Do not ever use trymedia version . It's very bad! (and do never modify the exe!)
    Now the game works fine.

  15. #15
    Well? Why aren't they answering, I'm also looking for an answer.

  16. #16
    I have the exact same problem, enjoying the game on max settings yesterday, tried to start it up today and no matter how many times I click the exe, nothing at all happens.

    If someone knows the answer, I don't care if it's illegal or legal, I want to play the F**KEN GAME THAT I PAYED FOR, you shouldn't even bother with a Just Cause 2 if you can't even get 1 right.

    PS: eidos, for your lack of support and not even one patch for the pc version spite all of the reported bugs, I'm never buying another game off you again, why should I spend my money on something that has more bugs than boiling point and fails to start most of the time?

  17. #17
    Join Date
    Jan 2008
    I agree, this totally suck ass. I bought the damn game and after running it for 2 days, the .exe just don't respond now.