Page 2 of 13 First First 12345612 ... Last

Thread: FFXIV: Launcher Issues

FFXIV: Launcher Issues

  1. #26
    Find your FFXIV_BOOT.cfg and change the B4EulaAgreement line from 0 to 1

    DO NOT MISTAKE WITH EulaAgreement

  2. #27
    Should I open the file in Notepad?

  3. #28
    Originally Posted by fightmoney
    should i open the file in notepad?
    yes.

  4. #29
    Originally Posted by Paddesen
    yes.
    Dude, you are so awesome! Thank you for the fix!!

  5. #30

    Unable to get the launcher to work properly

    I keep getting boot error [30605][20448][10009][10019] whenever I try to use the launcher and download the game.
    I'm pretty sure I'm using the latest version (2013.08.22.0000.0001), seeing I followed the link they provided with the early access e-mail (and it having today's date in it).
    I've been following their troubleshooting guide, but running as administrator and having no background applications running simply isn't helping.
    Anyone else suffering from this? And has anyone been able to work around this problem?
    Last edited by TheAdmiral182; 22nd Aug 2013 at 20:09.

  6. #31

    The launcher doesnt recognize my username or passwords

    So I am trying to download the client get the launcher set up but it wont let me log in. Im logged into this site just fine but for whatever reason it doesn't like my stuff anybody had this problem?

  7. #32
    Join Date
    Aug 2013
    Location
    Norway
    Posts
    128
    Originally Posted by TheAdmiral182
    I keep getting boot error [30605][20448][10009][10019] whenever I try to use the launcher and download the game.
    I'm pretty sure it's the latest version (2013.08.22.0000.0001), seeing I followed the link they provided with the early access e-mail (and it having today's date in it).
    I've been following their troubleshooting guide, but running as administrator and having no background applications running simply isn't helping.
    Anyone else suffering from this? And has anyone been able to work around this problem?
    Open windows task manager and see if you have a a launcher/updater service running.



    If you do, terminate both services and restart the launcher.

    If you have the Beta3 client or older, you will have to redownload the new launcher, since only beta4 launcher or newer is compatible with release.

    EDIT: Sorry, didnt read your post fully i think. If no services running, uninstall the patcher, reboot, and reinstall it. (Reboot isnt a soloution, for in many weird cases, it actually works)
    ** Check here for early access and preorder info/updates/problems
    Amcathra Sune, a Duskwight Elezen Bard, Odin EU Server.

  8. #33
    Join Date
    Aug 2013
    Location
    Norway
    Posts
    128
    double check that you use the same username and pwd as you use on https://secure.square-enix.com
    if you can login to https://secure.square-enix.com but not the launcher, then restart the launcher and see if it helps.
    ** Check here for early access and preorder info/updates/problems
    Amcathra Sune, a Duskwight Elezen Bard, Odin EU Server.

  9. #34
    So the username and password for this site isn't the same for the game?

  10. #35
    Join Date
    Aug 2013
    Location
    Norway
    Posts
    128
    Originally Posted by Warbeast78
    So the username and password for this site isn't the same for the game?
    No, this site uses your email as loginname. The game itself uses your Square Enix ID and the same password (same as the account managment on https://secure.square-enix.com)
    ** Check here for early access and preorder info/updates/problems
    Amcathra Sune, a Duskwight Elezen Bard, Odin EU Server.

  11. #36
    its strange I can log into this site with 2 different names and passwords. I figured it out but its the most convoluted way to have a page set up. Square seems to be a bunch of strange people just like all the accounts and passwords rather than have 2 sets.

  12. #37
    Originally Posted by Amcathra
    If no services running, uninstall the patcher, reboot, and reinstall it. (Reboot isnt a soloution, for in many weird cases, it actually works)
    Didn't work either, I'm afraid. Same problem:
    As soon as I boot it up, it downloads a very small 1.5MB patch (for the booter itself, I assume).
    It then wants to check the updater/launcher version and proceeds to tell me it was unable to complete the version check.

    [IMG][/IMG]


    I'm not even seeing a license agreement, nothing. I simply can't download the game itself.
    I've tried all the steps on their troubleshooting page (except for the port forwarding, I'm not screwing with that).
    Last edited by TheAdmiral182; 22nd Aug 2013 at 12:48.

  13. #38
    Go to your "My Documents" Folder, find the My Games folder, delete "Final Fantasy XIV A Realm Reborn" Folder, then uninstall and reinstall the launcher. Also, if you have a launcher from any of the previous Beta phases you will want to uninstall those, unless it was from the Open Beta.

  14. #39
    Originally Posted by Mashr2010
    Go to your "My Documents" Folder, find the My Games folder, delete "Final Fantasy XIV A Realm Reborn" Folder, then uninstall and reinstall the launcher. Also, if you have a launcher from any of the previous Beta phases you will want to uninstall those, unless it was from the Open Beta.
    Actually, I made sure to delete that folder every time I tried reinstalling the launcher. It made no difference for the error however.
    I would have suspected the benchmarks I downloaded had something to do with it, but I deleted those folders as well.
    It's a mystery to me what is causing it.

  15. #40
    Join Date
    Aug 2013
    Location
    Norway
    Posts
    128
    Go to:


    Then uninstall all version of FFXIV, check your folders to make sure all files from previous betas as gone like mashr2010 mention.
    Run CCclean and check if there are any residual FF files in registry. Then reinstall the launcher and see if it helps.

    EDIT. if this still doesnt work then try the following

    start /affinity 1 ffxivboot.exe

    ffxivboot error 30605 is an old version 1.0 error that happened on multicore cpus. But this should have been fixed ages ago. make sure you have downloaded the correct client from http://www.finalfantasyxiv.com/playersdownload/eu/ or http://www.finalfantasyxiv.com/playersdownload/na/
    Last edited by Amcathra; 22nd Aug 2013 at 13:53.
    ** Check here for early access and preorder info/updates/problems
    Amcathra Sune, a Duskwight Elezen Bard, Odin EU Server.

  16. #41
    Originally Posted by TheAdmiral182
    Actually, I made sure to delete that folder every time I tried reinstalling the launcher. It made no difference for the error however.
    I would have suspected the benchmarks I downloaded had something to do with it, but I deleted those folders as well.
    It's a mystery to me what is causing it.
    That's harder to say then, there was an issue with this during Open Beta, but it was resolved with the method I gave you. The benchmark shouldn't be causing conflict as you don't install it and the folders are designed to work together.

  17. #42
    Originally Posted by Amcathra
    Go to:


    Then uninstall all version of FFXIV, check your folders to make sure all files from previous betas as gone like mashr2010 mention.
    Run CCclean and check if there are any residual FF files in registry. Then reinstall the launcher and see if it helps.

    EDIT. if this still doesnt work then try the following

    start /affinity 1 ffxivboot.exe

    ffxivboot error 30605 is an old version 1.0 error that happened on multicore cpus. But this should have been fixed ages ago. make sure you have downloaded the correct client from http://www.finalfantasyxiv.com/playersdownload/eu/ or http://www.finalfantasyxiv.com/playersdownload/na/
    OK, so: tried all of that, even rebooting after uninstalling and cleaning registries.
    I used the download link you gave me and tried to install yet again.
    Ran the download as administrator and it installed the booter OK, made a desktop shortcut as always, etc.
    Then I even went into the Square Enix folder and made sure every .exe was set to run with administrator properties.
    Added the command to run with a single core to the boot.exe.
    Result: it skipped the small 1.52MB update it always does when I launch it for the first time and just went straight to the error screen.
    Deleted the extra line and tried again.
    Downloaded the mini update as it used to before and then it started checking for the launcher version once more ...aaaaaand it gave me the error yet again.
    I think I'm done for now. I'm not seeing this get fixed unless they patch it or something.
    But I really appreciate the help you gave me! Thanks for that!

  18. #43
    God I hope I never get these errors I have no clue what you all just talked about LOL.

  19. #44
    Originally Posted by Mashr2010
    That's harder to say then, there was an issue with this during Open Beta, but it was resolved with the method I gave you. The benchmark shouldn't be causing conflict as you don't install it and the folders are designed to work together.
    Yeah, it's really weird Can't say I've ever had this much trouble getting a game to even just install.
    It'll teach me to stay away from Square Enix games in the future. The Last Remnant is also one of the only 2 games I have on Steam that cause my PC to lock up. Think I should just draw my conclusions.

  20. #45
    Originally Posted by Mallust
    God I hope I never get these errors I have no clue what you all just talked about LOL.
    Naw, it just probably seems more complicated than it is, written down like that ;D
    But yeah, I hope you never get these kinds of errors either

  21. #46
    Join Date
    Aug 2013
    Posts
    3
    So, just to be sure, my "square enix ID" is not my e-mail? it's the name i chose for myself when i created my account? cause i'm trying to log in the launcher, and quite annoying, there's not enought space in the square enix id box for my full e-mail... -_-

  22. #47
    Its the ID at the top of the page when you log in here at this site link https://secure.square-enix.com/accou...rp=Service_SEA and the password will be the password for that same site.

  23. #48
    Originally Posted by Amcathra
    No, this site uses your email as loginname. The game itself uses your Square Enix ID and the same password (same as the account managment on https://secure.square-enix.com)
    Amcathra always on point with answering our questions

  24. #49
    Originally Posted by TeLord
    So, just to be sure, my "square enix ID" is not my e-mail? it's the name i chose for myself when i created my account? cause i'm trying to log in the launcher, and quite annoying, there's not enought space in the square enix id box for my full e-mail... -_-
    The Square Enix ID is the all inclusive account management system, you'll just have to register your account there (I suggest using the same information you provided for this account) and you should be able to log in after that.

  25. #50
    Also, have you tried Right Clicking the icon to launch the Launcher and selecting "Run As Administrator"?

Page 2 of 13 First First 12345612 ... Last

Tags for this Thread