Thread: Sound problem

Sound problem

  1. #1

    Sound problem

    I'm having problems with the sound in my game. the cutscene sounds work just fine but when i actually begin to play the sound only works for several seconds and then dies. Its getting really annoying playing in total silence. Anyone know whats up?

  2. #2
    off hand i would say unpdate or rollback your audio drivers to a different one, that might solve it. i would also update your chipset at the same time. try that for a start.

  3. #3
    Drivers are your best bet, make sure you have the latest and the old drivers were removed properly when installing new ones...

    Also there is an option in game settings for HARDWARE or SOFTWARE sound try tinkering with these two options as well...

    Good Luck.

    EDIT: there are a few other Threads about sound probs http://forums.eidosgames.com/showthread.php?t=65836 , SEARCH is always a good choice for forum troubleshooting hehe

Similar Threads

  1. Where can i download BO1
    By CookieJR in forum Blood Omen Series - General Discussion
    Replies: 9
    Last Post: 8th Mar 2004, 09:26
  2. What Gives Man?
    By grb800 in forum Commandos 3: Destination Berlin
    Replies: 2
    Last Post: 28th Oct 2003, 01:05
  3. Mission 22 battle for alexanderia.help
    By atk1 in forum Praetorians - General Discussion
    Replies: 5
    Last Post: 5th Jun 2003, 17:25
  4. EIDOS Website Thief Portal is GONE
    By Zaccheus in forum Thief - The Crippled Burrick Inn (General Discussion)
    Replies: 7
    Last Post: 1st Nov 2002, 01:13