Thread: Help - Mouse button 3 not working

Help - Mouse button 3 not working

  1. #1

    Help - Mouse button 3 not working

    I have a logitech MX laser mouse and mouse button 3 will not work in the fighter mission for the naval academy. I have tried to remap that zoom function in the game and the tutorial still tries to make me use the mouse button 3. Thanks in advance

  2. #2
    hi joe, no it isnt battlestations, rather its the mouse, i know, i have a G5. Pressing the middle button is actually recognized as "zoom" on this mouse rather than button 3, the work around is to install logitech setpoint (something you should already have) and set the button saying "zoom" on the scroll wheel to "other" and then middle button. I personally set the back button to be mouse button 3 since when releasing the zoom button, it occasionally presses the key again, undoing its function. Hope this helped

  3. #3
    I had the same problem. Resstetting the controls to default fixed it for me.

Similar Threads

  1. HQ Tomb Raider Legend postcards
    By MissLara2U in forum Tomb Raider Series General Discussion & Off Topic
    Replies: 7
    Last Post: 5th Apr 2005, 23:10
  2. Who do I follow???!?!?!
    By Ammo in forum Deus Ex: Invisible War
    Replies: 10
    Last Post: 11th Dec 2003, 14:06