Thread: Problem when the games starts

Problem when the games starts

  1. #1

    Problem when the games starts

    When I start the game I get the following problem:
    http://img205.imageshack.us/img205/5539/naamloosdi7.png

    does anyone know what I can do to fix it?

  2. #2
    Join Date
    Sep 2001
    Location
    Belgium
    Posts
    4,047
    Looks like your graphics card isn't supported.

  3. #3
    Originally Posted by @m
    Looks like your graphics card isn't supported.
    And is there a sollution?

  4. #4
    Originally Posted by bointje
    And is there a sollution?
    Yes you buy a graphic card witch can at least handle pixel shader 1.1
    Don't think there is another way, sorry!

  5. #5
    NVEmulate
    http://developer.nvidia.com/object/nvemulate.html

    or

    3D Analyzer
    http://www.tommti-systems.de/go.html...ien/files.html

    You can attempt emulating 1.1 to get it running, but chances are the game may run like a dog with 1 leg.

    I would definately look into upgrading your video card though.

    Best of luck
    If you want my signature, send me $20.
    Originally Posted by Ufomies
    I am an IT pro and I know pretty much about the best ways to keep my PC running as well as possible.

  6. #6
    thank you for the help, I try it in a second.

  7. #7
    Originally Posted by Crypton
    You can attempt emulating 1.1 to get it running, but chances are the game may run like a dog with 1 leg.
    That's funny!

  8. #8
    intrepid_soul Guest
    If for some reason you have hardware acceleration turned down on your supported video card you will get this message as well.