Thread: Mouse is Flickering

Mouse is Flickering

  1. #1
    Join Date
    Sep 2006
    Posts
    1

    Mouse is Flickering

    Hi all,

    Here's to add to the problems. Right where the mouse arrow (or crosshairs) is, there is a box that flickers diffrent things throughout the game. I've had this problem before, I thought it was a securROM thing, but It might be some mouse settings. I put everything to default, but still have this problem. I've updated my video card, still nothing. It basically starts at the loading screen, and stays right in the middle of the screen throughout the game. If anyone knows how to fix this, it would be greatly appreciated.

    thanks!

  2. #2
    Join Date
    Sep 2006
    Posts
    1

    Same Issue

    Hi There,

    I have the same exact issue. It's a square roughly 1" x 1" right in the middle of the screen. Starts on loading of the game and doesn't go away.

    I'm running the latest ATI drivers. (catalyst 6.9) and I've recently reinstalled XP.

    P4 3.0GHZ
    1GB DDR-RAM
    ATI AIW RADEON 9800 PRO
    200GB EIDE HDD
    250GB EIDE HDD
    120GB SATA HDD
    PLEXTOR 708A DVD+/-R/RW, CD+/-R/RW
    PIONEER 16X DVD-ROM

  3. #3
    Join Date
    Sep 2006
    Posts
    2
    I got that same propblem too.

    AMD Athlon XP 2700+
    ASUS A7N8X Deluxe
    1GB DDR-RAM
    ATI AIW Radeon 9800 Pro
    2 x 100GB WD IDE HDD
    2 x 160GB Maxtor SATA HDD
    BENQ DVD DD DW1650
    SONY DVD-ROM DDU1621

    Could it be something with that 9800 Pro?

    What video card you have, rdutta?

  4. #4
    I had this problem too and I found out what the problem is. Since you both have AIW cards, I assume you have remote controls for those cards. Try disabling the Remote Wonder program before you run the game. I did that and it solved my problem.

  5. #5
    Join Date
    Sep 2006
    Posts
    2

    Thanks scootius

    That works for me too.