Thread: Solution to all the corrupt movie files

Solution to all the corrupt movie files

  1. #1
    Join Date
    May 2006
    Posts
    6

    Solution to all the corrupt movie files

    After many months of not being able to finish the game I decided to edit the video files so that they were no longer corrupt, but instead I stumbled upon the solution.

    I installed the TM20 codec so my video editor could open the final fantasy movies, but when I installed it I could play the movie files through realplayer and windows media player without crashes So I tried them on the game to see if it worked on there as well and much to my delight, all the previous movie files that crashed play through perfectly.

    All you need to do is install the TM20 codec. Heres how:

    1. Download it from here
    2. Place the file in your C:\WINDOWS\system32 folder
    3. Go to Start->Run->regsvr32 c:\windows\system32\tm20dec.ax
    4. Reboot if necessary

    (To uninstall - 1. Start->Run->regsvr32 /u c:\windows\system32\tm20dec.ax
    2. Then delete the file from the c:\windows\system32 folder)

    Try it out by going to My Computer, select the drive the cd is in. Right click and select explore. Go to the movie folder which should be something like \ff7\movies and try to play a corrupt file and see if it works.

    If that doesnt work download Ace Mega codec pack from here and install the TM20 codec (True Motion 2.0). Once thats done reboot and run the movie files and see if they work.

    If both fail, leave your name and Ill send you the uncorrupted files since all mine work perfectly now, even the dreaded jairofly FMV.

    Good luck

  2. #2

    Thank You!

    Thank you so much for the tip. it fixed a black screen issue me and abounch of other people have been having that didn't seem to have a cure in sight.

  3. #3
    Join Date
    Nov 2006
    Posts
    8
    my computer doesent allow me to run a movie
    when i try to open one my computer shut it off and ill get a message that microsoft is trying to protect me from viruses :s
    later i try to run with Ace Mega codec and now its just crashing when im trying to play.
    any suggestions?

  4. #4
    Join Date
    Nov 2006
    Posts
    1
    Hi, I tried both of your fixes... one time the TM20 codec did work but the video was upside down so i installed the upside down video patch but it didn't have any effect.. I think both files were the same codec???
    Can you perhaps upload or send the greatpit.avi movie?? It would be greatly appreciated Thanks

  5. #5
    Join Date
    Nov 2006
    Posts
    8
    Ok, i dled the TM20 and it works. but when im trying to do anything with the movies it freezes. in game it's still black

  6. #6
    yo man! thank ya a lot! at polish forums (i'm from Poland) no one can help me. thanks!
    <edit>
    ... it's not working... when the video is playing in the Bestplayer VLCP or anything else it turns red in one moment... in the game in the same moment game cracks... i don't know what to do...

  7. #7
    Join Date
    Dec 2006
    Posts
    4
    i pm'ed you to ask if you could send me the 'cosmo canyon' one.

    when you send it all i have to do is replace the one in the movie folder with yours?

    by the way, i have windows ME

  8. #8
    Join Date
    Dec 2006
    Posts
    4
    the 2!! people i pmed for help havent been on here in a LONG time and i tried everything, can someone reading this PLEASE help me!

    thanks.

  9. #9
    Join Date
    Dec 2006
    Posts
    1
    I tried to download TM 20 from megaupload but i didn't found that file. Problem is when i start the game, i hear eidos (?) music, all the time there is black screen. Ni opening music/ start new game possibility. And i have to restart my computer, i can't go back to windows even ctrl+alt+del compination. :S So could anyone help? In configuration it says that 8-bit paletted textures are failed.

  10. #10
    OMG you are my hero

    U have saved my life. was gonna commit suicide when it wouldent work *joking* but seriously

    thank you

    shadowdude/

  11. #11
    Join Date
    Apr 2007
    Posts
    1
    damn vista wont let me acces to system 23 so i cant activate tm20 uncorupted file would be nice mine onley have sound no video video itself :/

  12. #12
    Join Date
    Jun 2007
    Posts
    2
    Originally Posted by Inoue
    I tried to download TM 20 from megaupload but i didn't found that file. Problem is when i start the game, i hear eidos (?) music, all the time there is black screen. Ni opening music/ start new game possibility. And i have to restart my computer, i can't go back to windows even ctrl+alt+del compination. :S So could anyone help? In configuration it says that 8-bit paletted textures are failed.
    Exactly Same Prob This guy had... any ideas on how to solve this prob?

    Pc Specs's Are

    Window's XP Pro Edition

    Amd 3800 + Duel Core Processor
    GeForce 8600 GT Graphics Card
    1Gig 400 Mhz Ram
    (aint rly sure about MotherBoard)

    I don't wanna downgrade my DirectX from 9.0c nor driversas i play games like cod2,bf2,bf2142 and so on :>

    hope some1 can help.

  13. #13
    hey dude, for some reason the TM20 and the Ace Mega codec don't work for me . could u send me the great pit .avi file it would be of great help !!!!

  14. #14
    Ice, I tried everything and nothing works here so could you just send me the uncorrupted files and the dreaded jairofly FMV, pretty please?

  15. #15
    Join Date
    Sep 2007
    Posts
    1
    Originally Posted by andeh
    Exactly Same Prob This guy had... any ideas on how to solve this prob?

    Pc Specs's Are

    Window's XP Pro Edition

    Amd 3800 + Duel Core Processor
    GeForce 8600 GT Graphics Card
    1Gig 400 Mhz Ram
    (aint rly sure about MotherBoard)

    I don't wanna downgrade my DirectX from 9.0c nor driversas i play games like cod2,bf2,bf2142 and so on :>

    hope some1 can help.
    Ok, EXACT same problem for me too. Ice where are you!!

  16. #16
    Yeah man. Where are you? We need your help.

  17. #17

    I think i know why =O

    For those who seem to have a problem with the opening videos of the game you need to put in your install disk and install everything (video and sound), it does not seem to downgrade your DirectX ^_^