Hi everyone,

My copy of Shellshock installed successfully, but when I run it the opening sequence takes ages, appearing frame by frame. It took about 10 minutes to get to the guerilla banner. I didn't have the patience to go further.

I updated my version of DirectX to 9c and also my nVidia drivers to the latest version, but it still didn't work.

Then I read about turning the PostRenderEffects off. Unfortunately, my TOD_PC.ini file is blank (0k). I've tried various entries one at a time: PostRenderEffects off, PostRenderEffects = off, PostRenderEffects=off into the TOD_PC.ini file, but nothing works.

I've also uninstalled and re-installed the game several time. I've even cleaned the registry of all eidos and shellshock entries and then done a fresh install.
I even lowered my screen res. to 800 x 600. No luck.

Does anyone know what else I could do?
Could someone paste a copy of his TOD_PC.ini file so I can try using that.

AMD Athlon XP2400 @ 2Ghz
nVidia GForce FX5700LE
O/S Win XP (SP2)