Page 1 of 5 12345 LastLast
Results 1 to 25 of 109

Thread: These grapple points are not working (Sea Serpent Troubles)

  1. #1

    These grapple points are not working (Sea Serpent Troubles)

    I need help please when you are fighting the sea monster. I shoot the bells to distract the monster but I get to the last one and I pull the lever the cage gets stuck and won't drop on the monster. Is this a bug in the game as some people have reported or am I doing something wrong?

  2. #2
    Same problem here. In my situation(xbox-version) it's the second cage of the left which gets stuck.
    If you can find a way to solve this problem, let me know.

  3. #3

    Rolleyes Snake Monster Issues

  4. #4

    Exclamation Same Thing With Sea Monster In King Arthur's Tomb

    The same problem with the same bell that everyone else is having difficulty with. You snag the lever ane pull it but the cage does not drop.

    One forum suggested I start the game over.... I don't think that should be required.

    BTW - is there a cheat code that allows you to up your health packs?

  5. #5

    Question Same here!

    I am stuck at that boss, too!! I can't even get one cage to drop! any hints? Is there a cheat out there?

  6. #6
    Chicagoboy, if you're on a computer:
    Have Lara run with guns drawn to the farthest cage on the right. Start shooting at the bell when it becomes targeted. Shoot until it becomes loud (changes color for a second), and the snake turns to look at the bell. PUT away guns, Use grapple to grab cage, Use action key to pull it down over the snake. Run back inside the temple. Next, do the same thing with the farthest cage on the left. Continue until all cages have hit the snake. You must do the keystrokes quickly when the snake looks away. Hope this helps.
    Old Tombraiders never die, we just fade away.

  7. #7

    Thumbs Up Thanks!

    Thanks so much! I am on PC- quick question... What key puts my guns away? You are awesome!

  8. #8

  9. #9
    Join Date
    May 2006
    l played the XBox version as well and always had trouble with the back left hand lever, she would usually use the grapple on the back right one instead, even if she could not see it. put her as close to the lever as you can (left hand corner of pier) have the lever on your right hand side, look at it and grapple. If she does not get it second attempt run back a bit till he moves away, then double back and start shooting again. l never got it first time, always had to run for it, and yes several times Lara fell in l put her that close to the edge and gruesome picked her up and threw her back on the shore

  10. #10

    TR Legend Dragon problem

    If you pull on any of the levers when you first enter the dragon room and then save your game prior to killing the dragon you will have to start the level over. I am on PS2 and had to start over as you will in essence break the lever and corrupt your saved file. It took me about 4 hours of trying to pull the last lever which never worked to realize that problem. When entering that room from the short waterfalll don't play with any of the levers until the dragon appears. GOOD LUCK....

  11. #11
    Join Date
    May 2006
    Strange l pulled all of them, not sure if l saved the game though?

  12. #12

    These grapple points are not working

    I'm at the point where I've just met the fourth boss, Leviathon. I guess what I'm supposed to do is use my gun and shoot the towers until you see the sound waves coming off of them, and then I'm supposed to use my grapple and throw it at the lever next to the tower and the cage will fall on the monsters head. Well it ain't working. I'm supposed to see a blue reticle when I'm aiming at a grapple point and I'm looking everywhere on the shimmering lever and no blue reticle has turned up, consequently the cages do not want to fall. I'm playing the Xbox 360 version. I'll keep trying but it seems to me these grapple points should be pretty easy to lock onto.

  13. #13
    Well I tried moving in closer but that didn't seem to do anything either. I'm standing right at the edge of the lake and scanning that shimmering lever with my reticle but it still does not turn blue at any point. Beats me what the deal is with this.

  14. #14
    Join Date
    May 2000
    I've heard about a bug on this area, did you happen to try grappling the mechanisms before entering the court of the Round Table chamber (where you ring a bell to hatch Arthur's "egg")? Sorry I can't offer more help.

  15. #15
    I did use the grapple successfully right before entering into this boss area. I think I used the grapple to grab a chandalier and it swung across the room or something. This is bad. If it is indeed a bug does that mean I'm screwed? I can't finish the game? Or is there a fix?

  16. #16
    Well I spent about 2 and a half hours just on that part to no avail. The reticle never turns to blue to indicate it's time to throw the grapple. I think I may ask Eidos if this is a bug in the game.

  17. #17
    Join Date
    May 2006
    Well it seems much more complex than the other versions, what is a reticle? Where are you standing when trying to grapple, remember the lever has to be pulled forward to there is no point standing to close to it, Lara will not have the leverage to pull it, so will not grapple it

  18. #18
    A targeting reticle is the crosshairs of your gun that usually show up in the center of your screen. In the 360 version when you select accurate aim Lara pulls her guns and you can either shoot the guns or if the reticle turns blue you can throw the grapple.

    I've tried standing on the shore right next to the water's edge with no luck. I've also tried standing farther away from the water but still no grapple reticle. Maybe I should try standing on the bridge but I don't think that would make a difference. I should be able to throw the grapple at the shimmering metal levers and it should work. But I will try standing on the bridge next time I play and see if that makes any difference.

  19. #19
    Are you holstering your guns before you try to use the grapple?
    There are three types of people in this world - those that can add up, and those that can't.

  20. #20
    Join Date
    May 2006
    Do not use the accurate aim, shoot the bell, holster and then grapple. You grapple the back ones from the side of the pier, as close as you can get, usually you grapple the front ones from the shore about a rolls length (maybe 2 it has been a while since l did it) from the start of the pier

  21. #21
    It is not necessary to holster your guns before using the grapple. In fact I don't think it's possible. You see when you click the right thumbstick to bring out accurate aim Lara automatically draws her guns. If she is pointing at a grapple point, the reticle automatically will turn blue and then you can hit the X button to launch the grapple.

  22. #22

    Leviathan: The Cage doesn't fall!

    I know there are a lot of threads about this, but none of them have any answers. This is really ridiculous, and it has me seconds from trading in my copy of TR7 and warning friends never to buy it, since there's a random chance they'll never be able to finish it.

    I'm at the leviathan, and I can bring down three of the cages on his head, but the fourth one, the one in the back right, won't move when I pull the switch. I've tried doing the cages in different orders, tried doing the broken cage first, and tried reloading a previous save to see if it works, but nothing does. I really don't want to have to start back all the way at the beginning of England to do this, but that looks like my only choice if I want to keep playing (which I'm not sure at this point). But of course, I can't find a way to reload the level and start at the beginning.

    Can someone help me? Please tell me the devs are aware of this and know some way to fix it. It's a ridiculous bug, and they had to have found it if so many of us have found it. I mean, if it's based on monkeying with the levers before you go in the castle, how are we supposed to know not to mess with them?

    Has anyone gotten past this after having one of the cages break like that?

  23. #23
    Join Date
    Jan 2001
    I downloaded the savegame pack from and skipped to the immediate post-leviathan battle position. Like you, I tried all the strategies and then just gave up on it. Rest of the game went quite nicely.

  24. #24
    Join Date
    May 2006
    Well you are going to be there for a long time then, do not blame the game for it

  25. #25
    Does that work on the Xbox 360?

Page 1 of 5 12345 LastLast

Similar Threads

  1. Xbox: how different is hard vs normal
    By Mammuthus in forum Thief: Deadly Shadows
    Replies: 4
    Last Post: 3rd Dec 2004, 10:50
  2. bands reunited?
    By rabban in forum Legacy of Kain - General Discussion
    Replies: 4
    Last Post: 8th Nov 2004, 22:30
  3. Lightning bug ?
    By caleb1 in forum Thief: Deadly Shadows
    Replies: 4
    Last Post: 4th Jun 2004, 00:05
  4. Who do I follow???!?!?!
    By Ammo in forum Deus Ex: Invisible War
    Replies: 10
    Last Post: 11th Dec 2003, 14:06
  5. tombraiders 2
    By whitehair in forum Tomb Raider 1 - 6 - Technical Forum
    Replies: 3
    Last Post: 21st Jul 2003, 02:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts