Thread: StarTopia Rendering Error?

StarTopia Rendering Error?

  1. #1
    Join Date
    Jun 2006
    Posts
    5

    Exclamation StarTopia Rendering Error?

    Hey - I have a problem with StarTopia >.< The E meter doesn't display the E properly. It leaves out the right-most and bottom-most pixels in the numbers. This isn't a tremendously large problem...but it's annoying to try and translate all the numbers into our phoenecian ones...i have the latest drivers for my card (ATI 7000), and I even tried to get tomF to help me..and he's apparently stumped. anti-aliasing is off, aniso is off, and all the settings are set to default. The weird part is that this happened recently, after I had already been playing startopia for a number of weeks. I even tried uninstalling completely and reinstalling fress, but to no avail. Anyone have any idea how this problem came about, or how to fix it?

  2. #2
    Join Date
    Jun 2006
    Posts
    5
    nvm - i managed to fix it. I DLed the newest Mesa OpenGL drivers i could find (via milkshape3d.com) - fixed the problem just fine.

  3. #3
    Years ago I remember my voodoo card doing the same thing once, with a similar fix - drivers.
    Startopia on a voodoo1 and a cyrix 333Mhz CPU, those were the days.

  4. #4
    Why would OpenGL drivers help? StarTopia uses DirectX. You people are doing some weird things to your poor machines...

    TomF.

  5. #5
    Weird Antonyms from Dictionary.com:
    common, conventional, customary, natural, normal, regular, standard, straight, typical, unexceptional, usual.

    I think I like being weird better...

Similar Threads

  1. FINAL FANTASY VII 15th Anniversary
    By Grimoire in forum FINAL FANTASY VII
    Replies: 10
    Last Post: 31st Jan 2013, 06:21
  2. problems already?
    By Hitman47 in forum Shellshock Nam '67 - Technical Forum
    Replies: 10
    Last Post: 22nd Jun 2004, 01:11
  3. Angel of darkness
    By nathy26 in forum Tomb Raider 1 - 6 - Gaming Help Center
    Replies: 1
    Last Post: 29th Feb 2004, 15:31