Thread: X-Fi issue

X-Fi issue

  1. #1
    intrepid_soul Guest

    X-Fi issue

    Hey all,

    I have seen some threads on the X-Fi issue and just wanted to give you a few tips. Here is the information we got from some people in dev:

    1. After starting Commandos Strike Force, Press Alt + Tab to temporarily get out of the game.
    2. Double click the SB X-Fi Audio icon on the Toolbar.
    3. Change your Speakers setting to the appropriate speaker set-up.
    4 Select the CMSS-3D tab.
    5. Click on ?Test? to make sure you are getting sound.
    6. Press Alt + Tab again or select the CSF application on the Windows toolbar to get back into the game.

    There is a patch available off the UK site, that says it fixesz this issue, but the only thing I have seen is it allows sound to play without these steps. The X-Fi remains greyed out so I have little confidence that its a 100% fix.

  2. #2
    Some information at last, thank you very much. Could you please post a link to that patch?, I'd like to to check it out. I don't understand why I have to change speaker settings, my speaker settings are always the same. I suppose we must run the sound test to initialise the card driver in a way the game can see it.

    But if the X-Fi option is till grayed out... then we still can't play in X-Fi mode?

  3. #3
    intrepid_soul Guest

    Exclamation Clarity at last!

    http://support.eidosinteractive.com/...problemType=13

    This is the link for the US site where the patch is now hosted. The information I got from the UK, who got the information from Pyro, is the X-Fi button in the options was never meant to be there. So installing this patch will not make that option un-gray. Its just there for show.....

  4. #4
    Oh man, what a mess. So I understand with this patch, if you have a X-Fi, the game will automatically enter into 'X-Fi Mode' and X-Fi option is useless... oh well, I'll try it out


  5. #5
    intrepid_soul Guest
    Originally Posted by Juanlo
    Oh man, what a mess. So I understand with this patch, if you have a X-Fi, the game will automatically enter into 'X-Fi Mode' and X-Fi option is useless... oh well, I'll try it out


    Welcome to my world! Except I get to try to explain the mystery non-option on an almost daily basis, and try to keep a straight face.

Similar Threads

  1. Final Fantasy V - News and Updates
    By Grimoire in forum FINAL FANTASY V
    Replies: 14
    Last Post: 17th Sep 2016, 07:04
  2. Changing languages on PS2 for AOS
    By leprechuanmaiden in forum Tomb Raider 1 - 6 - Technical Forum
    Replies: 3
    Last Post: 30th Nov 2004, 19:06
  3. WOW! Our small organitaion is becoming very large!
    By Keeper Collins in forum Thief - The Crippled Burrick Inn (General Discussion)
    Replies: 2
    Last Post: 9th Oct 2004, 22:04
  4. While at the magazine rack...
    By John Carter in forum Tomb Raider 1 - 6 - Gaming Help Center
    Replies: 3
    Last Post: 22nd Aug 2003, 02:48
  5. Kurtis a Better Fighter than Lara
    By phoenixrising in forum Tomb Raider 1 - 6 - Gaming Help Center
    Replies: 8
    Last Post: 17th Jul 2003, 16:43