Results 1 to 2 of 2

Thread: Problem with the shotgun cheat? (Possible spoilers)

  1. #1

    Problem with the shotgun cheat? (Possible spoilers)

    Hey, a question regarding the infinite shotgun ammo cheat, possible spoilers ahead:

    I recently completed the game with 100%, and the last time trial level I did was Ghana, which got me two cheats - wield soul reaver and infinite shotgun ammo.

    Now, I don't know if this is because I got both cheats at the same time, but while the soul reaver cheat works, the shotgun one doesn't. All the other weapon cheats work fine, but when I hit Backspace + 5, nothing happens. The cheat is definitely enabled and listed clearly. Has anyone else come across this problem, and does anyone know how to fix it? Is there maybe a savegame editor I can use to properly "enable" the shotgun code?

    I've also tried redoing the Ghana timetrial, and I've tried using the TRL Unlocker save game, but neither solved the problem. I like my shotguns

  2. #2
    I have exactly the same problem and nobody talk about it.
    I wander if they gonna make a patch for fix it.

Similar Threads

  1. [SPOILER] I think LoK needs A female character
    By Kiguri in forum Legacy of Kain: Defiance
    Replies: 31
    Last Post: 6th Feb 2004, 11:52
  2. shocking
    By AngieCroft in forum Tomb Raider Series General Discussion & Off Topic
    Replies: 23
    Last Post: 13th Dec 2002, 00:53
  3. Barttool, How Do'es it Work?
    By Mushroom in forum Tomb Raider - Level Editor Forum
    Replies: 2
    Last Post: 21st Nov 2002, 11:22
  4. Need a rome wad
    By Impossible Princess in forum Tomb Raider - Level Editor Forum
    Replies: 3
    Last Post: 28th Oct 2002, 20:04
  5. New FM - The Item
    By Nightwalker in forum Thief - Missions Forum
    Replies: 18
    Last Post: 25th Oct 2002, 03:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •