Page 1 of 2 12 LastLast
Results 1 to 25 of 40

Thread: New Nvidia Drivers Available!

  1. #1
    Join Date
    Aug 2005
    Posts
    510

    Lightbulb New Nvidia Drivers Available!

    Hey everyone,

    I am pleased to inform you all that there are some new Nvidia drivers available that improve the performance of the PC version of Tomb Raider: Legend for people who have Nvidia graphic cards.

    These drivers are available at http://www.nzone.com/object/nzone_do...bit_84.43.html.

  2. #2
    Thanks for the link. This is a beta driver, so as the name suggests its not finished. :-)

  3. #3
    Join Date
    Apr 2006
    Posts
    10
    Besides that it doesn't mention an improved performance but a SLI profile for TRL.

    Just since the driver mentions TRL in the notes you don't have to make the thread sticky...

  4. #4
    Quote Originally Posted by MattD
    Hey everyone,

    I am pleased to inform you all that there are some new Nvidia drivers available that improve the performance of the PC version of Tomb Raider: Legend for people who have Nvidia graphic cards.

    These drivers are available at http://www.nzone.com/object/nzone_do...bit_84.43.html.
    Amusingly, since installing those drivers, I've suffered hall-of-mirrors effects, glitchy textures and random crashes in TR:L.

    So, yeah.

  5. #5
    Join Date
    Apr 2006
    Posts
    7
    ok minor fps boost, bad textures, glitches, and realllyy unplayable. is eidos or nvidia doing anything at all about this, or the game is released..who cares anymore..
    Proc: P4 540J Prescott 3.2GHz @ 3.84Ghz
    OS: Windows XP Pro SP-2 32bit
    Mobo: Asus P5ND2-SLI NF4
    Ram: 1GB DDR2 PC-4200 [4-4-4-10]
    Grfx: EVGA 256MB GDDR3 7900GT CO @ 500core/1500mem
    HDD: WD 80GB SATA 7200rpm w/8mb cache
    Audio: Audigy 2ZS w/Logitech Z680
    Case: Aspire X-Discovery Mid-Tower ATX
    PSU: Enermax Whisper II 460W
    Coolers: Arctic Cooling Freezer 7 Pro

  6. #6
    The game crashes when I use the grapple to grab something (crashes when it touches the metal surfaces). This is using when using a 6600 GT, drivers 84.43 and v1.1.

    so basically I can't play the game...

  7. #7
    Join Date
    Apr 2006
    Posts
    8
    Hi,

    I'm new on this forum. Has anyone that has an EVGA Graphics card downloaded and tried the 84.56 drivers that they have posted on there site. Here is a link to them. ftp://evga.com/Driver/8456XP2K.exe It's a little tough to get a connection because the server is so busy but it is possible to download them with this link. I just haven't had a chance to do so yet. I found this by going to http://www.guru3d.com
    Oh, one more thing, anybody tried adjusting their cards using Rivatuner?

  8. #8

    Big Grin

    Quote Originally Posted by Neoed
    Hi,

    I'm new on this forum. Has anyone that has an EVGA Graphics card downloaded and tried the 84.56 drivers that they have posted on there site. Here is a link to them. ftp://evga.com/Driver/8456XP2K.exe It's a little tough to get a connection because the server is so busy but it is possible to download them with this link. I just haven't had a chance to do so yet. I found this by going to http://www.guru3d.com
    Oh, one more thing, anybody tried adjusting their cards using Rivatuner?
    The 84.56 works better than 84.43 and they are whql also. playing legend with everything on now.

  9. #9

    Unhappy

    I have 3GHz HT P4 1G Ram PCIx 16 GeForce 6600 256MB.

    When I use drivers above 81.98 I have no reflection or water effects. with the 84.43 drivers I can make it use Next-Gen by turning it to 640X480 and turning full screen effects and FSAA off. (not ideal) I still have glitchy textures with that setup. I don't really expect Next-Gen to work wonderfully on my 6600, but normal mode should work better than it does with the latest drivers. The next-gen stuff in this game should be a lot more scalable, say like if I only wanted next gen shadow and light effects. I'm tempted to pay the fortune(+500) for a 7900, but I haven't heard of anyone saying that the Lara dirt/wet effects work in Next-Gen mode.

    Non next gen the game doesn't make my system sweat

    Next gen My Rig goes "OW OW OW"

    There is no sweet middle ground like in most other PC games, Like Q4 or D3.

  10. #10
    Join Date
    Apr 2006
    Posts
    8

    ForceWare v84.56

    Not much better with this One.

    ForceWare v84.56
    ftp://evga.com/Driver/8456XP2K.exe

  11. #11
    Quote Originally Posted by Hase1
    Not much better with this One.

    ForceWare v84.56
    ftp://evga.com/Driver/8456XP2K.exe
    My general FPS is higher with the 84.56 from the evga website.

    Stuttering is still a nusiance however.

    Played in 640x480 with all sound HW disabled (in audio control panel) and the stuttering was just as bad.

    I'm playing obliv @ 1920x1200, ultra high settings (HDR) and it's like butter.
    Dell 2405FPW / Viewsonic VP912b
    AMD A64 4400+ X2 w/ ZALMAN CNPS9500
    2x EVGA 7900GTX Superclocked
    Asus A8N32-SLI Deluxe
    Corsair TWINX2048-3500LLPRO 2GB Kit DDR433 XMS3500
    Raptor 74gig x2 raid 0 / xp pro
    SB X-Fi Elite Pro,Logitech® Z-5500 Digital THX
    Antec p180 / Antec TRUEPOWERII TPII-550

  12. #12
    Join Date
    May 2006
    Posts
    4

    Unhappy TR Legend and GeForce FX 5600 256MB Ram Not working

    Hi there,

    after popping my TR Legend game disc in and following autoplay setup process, I have installed the directx v9.0c the game asks for during the initial pre-installations checks. But after rebooting the game still asks for it to be installed again and the "install" for the game itself if greyed out.

    I eventually just explored the disc and ran the setup from there. The installation went fine. Trying to run the game and it reports that my graphics card does not support version 9.0c of directx and/or something about 3D capabilities.

    I also installed the 84.43_forceware_winxp2k_english as suggested in this forum but still the same error pops up.

    Surely my graphics card is not so poor that it cannot handle the game?

    Are my settings or drivers wrong?

    Please help, I'm so disappointed.

    Thanks,
    Sohail s

  13. #13
    Quote Originally Posted by Sohail
    Hi there,

    after popping my TR Legend game disc in and following autoplay setup process, I have installed the directx v9.0c the game asks for during the initial pre-installations checks. But after rebooting the game still asks for it to be installed again and the "install" for the game itself if greyed out.

    I eventually just explored the disc and ran the setup from there. The installation went fine. Trying to run the game and it reports that my graphics card does not support version 9.0c of directx and/or something about 3D capabilities.

    I also installed the 84.43_forceware_winxp2k_english as suggested in this forum but still the same error pops up.

    Surely my graphics card is not so poor that it cannot handle the game?

    Are my settings or drivers wrong?

    Please help, I'm so disappointed.

    Thanks,
    Sohail s
    Not sure what it changes, but there is a newer April version of DirectX here...

    http://www.microsoft.com/downloads/d...displaylang=en

    or search for directx_apr2006_redist.exe @ www.microsoft.com/directx
    Dell 2405FPW / Viewsonic VP912b
    AMD A64 4400+ X2 w/ ZALMAN CNPS9500
    2x EVGA 7900GTX Superclocked
    Asus A8N32-SLI Deluxe
    Corsair TWINX2048-3500LLPRO 2GB Kit DDR433 XMS3500
    Raptor 74gig x2 raid 0 / xp pro
    SB X-Fi Elite Pro,Logitech® Z-5500 Digital THX
    Antec p180 / Antec TRUEPOWERII TPII-550

  14. #14
    Join Date
    Apr 2006
    Posts
    19
    Quote Originally Posted by Montresor
    Not sure what it changes, but there is a newer April version of DirectX here...

    http://www.microsoft.com/downloads/d...displaylang=en

    or search for directx_apr2006_redist.exe @ www.microsoft.com/directx
    I had Install it...
    Nothing Change for the Bugs
    (Shadow Problem....Texture Problem.. Not Fixed..)
    FPS not Increase ... ..

  15. #15
    new nvidia drivers (whlq) at www.evga.com seem to help alot.

    Word is that they are going to be on the official nvidia site soon, nvidia just sends them to card vendors for testing... evga just decided to post them on their website.
    Dell 2405FPW / Viewsonic VP912b
    AMD A64 4400+ X2 w/ ZALMAN CNPS9500
    2x EVGA 7900GTX Superclocked
    Asus A8N32-SLI Deluxe
    Corsair TWINX2048-3500LLPRO 2GB Kit DDR433 XMS3500
    Raptor 74gig x2 raid 0 / xp pro
    SB X-Fi Elite Pro,Logitech® Z-5500 Digital THX
    Antec p180 / Antec TRUEPOWERII TPII-550

  16. #16
    Join Date
    Apr 2006
    Posts
    19
    GOD......
    I had BLue Texture BUGs NOw.....
    I must install 1.1v now

  17. #17
    Join Date
    May 2006
    Posts
    4

    Still not working

    Hi,

    thanks for the help and the link to the new drivers but i still have the same problem.

    Please read my original post for the problem.

    I would be grateful if anybody could shed some light on this.

    many thanks in advance.
    Sohail

  18. #18
    Quote Originally Posted by Sohail
    Hi,

    thanks for the help and the link to the new drivers but i still have the same problem.

    Please read my original post for the problem.

    I would be grateful if anybody could shed some light on this.

    many thanks in advance.
    Sohail

    I may be wrong, but I do believe your fx5600 is not capable of
    some of the features of Directx 9.0c

    I hate to bring bad news, so I hope I am wrong.

    Maybe someone else can add to this?

  19. #19
    Join Date
    May 2006
    Posts
    4

    Where would I find out if it is compatible?

    The Abit site doesn't say much at all.

    thanks,
    Sohail

  20. #20
    Join Date
    Apr 2006
    Posts
    19
    New Beta Driver OUT...
    ForceWare 84.66 (x32) I am downloading...
    http://downloads.guru3d.com/download.php?det=1393

  21. #21
    Join Date
    May 2006
    Posts
    4

    thanks! i'll give them a try.

    I'll hit the download and see what happens or else I think I may need a new graphics card


  22. #22
    84.66 = no improvement for me, clean driver install...
    Dell 2405FPW / Viewsonic VP912b
    AMD A64 4400+ X2 w/ ZALMAN CNPS9500
    2x EVGA 7900GTX Superclocked
    Asus A8N32-SLI Deluxe
    Corsair TWINX2048-3500LLPRO 2GB Kit DDR433 XMS3500
    Raptor 74gig x2 raid 0 / xp pro
    SB X-Fi Elite Pro,Logitech® Z-5500 Digital THX
    Antec p180 / Antec TRUEPOWERII TPII-550

  23. #23
    I try with bata version, 84.43 but configuration panel via right click was disappear, even 84.56 from guru3D.
    What should i do?

    Anyway, I'm play with 48.21 with "Next gen cont" OFF, because, compare to ON it some green plant on the cliff is disappear just water fall is look more realistic, so OFF look nicer, faster (path 1.1)

    Any problem with ATI never heard.

  24. #24
    I've tried 84.66 and 87.25, not much of an improvement w/ ngen on.

    Dun think it's the drivers guys...
    Dell 2405FPW / Viewsonic VP912b
    AMD A64 4400+ X2 w/ ZALMAN CNPS9500
    2x EVGA 7900GTX Superclocked
    Asus A8N32-SLI Deluxe
    Corsair TWINX2048-3500LLPRO 2GB Kit DDR433 XMS3500
    Raptor 74gig x2 raid 0 / xp pro
    SB X-Fi Elite Pro,Logitech® Z-5500 Digital THX
    Antec p180 / Antec TRUEPOWERII TPII-550

  25. #25

    Big Grin

    Quote Originally Posted by MattD
    Hey everyone,

    I am pleased to inform you all that there are some new Nvidia drivers available that improve the performance of the PC version of Tomb Raider: Legend for people who have Nvidia graphic cards.

    These drivers are available at http://www.nzone.com/object/nzone_do...bit_84.43.html.
    Wow... It's like playing a whole new game... It seems the game ignored SLI at first, and I was kinda sad how slow the game was on my double GeForce 7900GTX but now it's really fluid.

Page 1 of 2 12 LastLast

Similar Threads

  1. Dtx to .bmp?
    By John D. in forum Thief - Technical Forum
    Replies: 2
    Last Post: 7th Dec 2004, 09:57
  2. Soul Reaver Sword Replica
    By MouthofSauron in forum Legacy of Kain - General Discussion
    Replies: 1
    Last Post: 4th May 2004, 03:40
  3. Wearing Shades
    By -debugmenu in forum Tomb Raider 1 - 6 - Gaming Help Center
    Replies: 4
    Last Post: 5th Feb 2004, 21:21
  4. Lara Croft Pic
    By acmelab3 in forum Tomb Raider 1 - 6 - Gaming Help Center
    Replies: 4
    Last Post: 3rd Jul 2003, 15:38
  5. Happy Thanksgiving...be back soon.
    By SlyFoxx in forum Thief - The Crippled Burrick Inn (General Discussion)
    Replies: 3
    Last Post: 26th Nov 2002, 16:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •