Thread: Need Help ! ! ! !

Need Help ! ! ! !

  1. #1

    Need Help ! ! ! !

    Ok i just got the game. So i make a profile, and go to multiplayer. I do that and its connecting, i'm waiting, then it says this : Unable to detect external device, please check your connects. So i check them, its fine, i restart the ps2, the router, and it still wont work. So i go to see if i can log onto Socom 3, yes i can. Then i try this again.

    It wont work, says the same thing. So i open ports UDP 4659 and 30120. I allow it access through the firewall. IT STILL WONT WORK. I'm getting pissed off at this game. what do i do, i can go online on other games not this on.

    PLEASE HELP ME

  2. #2
    This is for ps2

  3. #3
    I have found (and this was the case with SOCOM 2 as well) that sometimes it takes two or three times at going into multiplayer to get the PS2 to realize it is attached online.

    For some reason, SOCOM 3 never has this problem which leads me to believe S2 and 25toLife are using older DNAS technology.

    No big deal really -- but rather than re-starting your PS2, trying immediately going back to the multiplayer area a few times.

  4. #4
    I tried so many times. Yes i resetted my PS2, i dont ing get it, and yeah i get the same things for my s2, but this one just wont let me on

  5. #5
    Join Date
    Jan 2006
    Posts
    18
    I bet he is on a 56k connection andhe dosn't even know it SWITCH TO BROADBAND

  6. #6
    Based on my running knowledge of PS2 standards, DNAS, and testing, the error you are receiving is related to the hardware modem not detecting properly. DNAS is not a factor in any way. You'll need to power down, check the hardware to be sure it is connecting without problems, and try again. If you continue to have problems, I would pitch it to Sony, over Eidos. Since the error that is being generated appears to be a hardware problem not a software one.

  7. #7
    I have DSL so yeah i have broadband.

    I CAN GO ONLINE ON SOCOM 3

    READ IT FULLY

  8. #8
    I went to my ISP setup and it said all connections where fine, but when i try 25 to life IT CANT FIND THE STUPID NETWORK ADAPTER. WOW AND WHY. Its retardeddd

  9. #9
    Originally Posted by Solitudex
    I have DSL so yeah i have broadband.

    I CAN GO ONLINE ON SOCOM 3

    READ IT FULLY
    No need to be rude, the error is pretty clear, it points to your network adapter. Have you even checked Sony's help site for any issues or incompatibilities?