Thread: Solution to problem with Rocket Town - Tiny Bronco, Haunted Square, and Airship

Solution to problem with Rocket Town - Tiny Bronco, Haunted Square, and Airship

  1. #1

    Solution to problem with Rocket Town - Tiny Bronco, Haunted Square, and Airship

    I don't know if this has been discovered yet, but I assume not since I see threads about this very problem. My game kept crashing right when the Tiny Bronco was supposed to crash in the water. To make a long story short, the video file was corrupted, as well as two other videos. Solution: Substitute another FF7 video of EQUAL LENGTH for the corrupted one. How do you do this? Simple. Go to your Final Fantasy 7 root directory, probably c:\program files\Final fantasy vii. then open the movies directory, and you will see all the movies for the game. SPOILERS ARE IN THIS FOLDER! The three movies I have found that are corrupted (and I have watched all of them through Windows Media Player), and this may not be in all copies of the game, but I am assuming I am not the only one that had this problem, are gold5.avi (Haunted Square video), fship2.avi (flying the airship), and jairofal.avi (Tiny Bronco crashing in the water). All I did was rename those three videos to indicate their corrupted state and substitute other movies from the FF7 movies directory in their place. Just copy, paste, and rename to the original gold5, fship2, and jairofal names. Now, how do you determine the length of said corrupted videos? Easy. AVI Preview by Andrei Jeffrimov can decode pretty much any piece of video, so you can also use that to watch the videos and see that is going on in the game. Or, I will just tell you here the length of each of the three videos. fship2.avi is 8 seconds, gold5.avi is 10 seconds, and jairofal.avi is 15 seconds. The tiny bronco was the first video that I found to be troublesome because, obviously, I didn't have the airship yet, and I hadn't entered into the Haunted Square on my first trip to the Gold Saucer. If you still have problems, private message me and I'll see if I can help. Anyways, good luck with fixing that and happy FF7'ing!

    BTW I have the version where all 3 cd's are installed onto your hard drive.

  2. #2
    Join Date
    Feb 2006
    I'm having the same trouble (in Rocket Town). I have replaced jairofal.avi with another 15-second long video from the movies folder, changed the path in registry, but when I reach that very point the game plays the new video and then crashes to dekstop. It doesn't get past the damn point anyway . Can anything be done about that?
    P.S. I have heard that this issue may be solved by installing some proper video codec so that those three video files will play correctly. Is that true?

  3. #3
    then open the movies directory, and you will see all the movies for the game.
    There is no 'movie directory' in the folder. That's on the disc. I installed the game to the hard drive, but I still have no movie folder.
    Teh Canadian

  4. #4

  5. #5
    Originally Posted by Threesixty
    Can somebody help! my game won't play the movie after changing the registry... please help

  6. #6
    (or which ever path to which you saved the movies.)

    Key sentence being:
    "or which ever path to which you saved the movies."

    Also, there may be a typo in that.... not sure the first " should be there or not. My guess it doesn't. Should be the same basic format that was there previously....

    My instinct tells me it should be this:
    but I haven't looked at that registery thing, in ages.

    Regardless, I'm not even sure if the substitution trick works in all cases, or not....if even at all.

  7. #7
    I put my movies in exactly here:
    "C:\Program Files\Square Soft, Inc\Final Fantasy VII\Data\Movies"

    I am still wondering why the movies don't play...

  8. #8
    Join Date
    May 2006
    No movies play anymore. Ive tryed like 5 different directories and none seem to work. Ive double checked for typos and matched it exactly. Ive pretty much done everything but nothing works

    EDIT: Found a rox solution for everyone lol. So easy as well and doesnt require any editing of anything.

    1. Download Jenova Save Game Editor
    2. Back up your save game file
    3. Open Jenova Save Game Editor, and Load up the game you want
    4. Click the Misc tab at the top and select Disc 2
    5. Close, Save and Insert Disc 2
    6. Play the game and once you have gone past where the corrupt FMV sequence use to play, save, close the game and reverse the procedure, by putting it back to Disc 1

    I did it and it worked perfectly Hope it works for all

  9. #9
    I had a the same problem after changing the moviepath value, the solution was nice and simple!

    I was forgetting the \ at the end of the address, for example it should read "C:\ff7movies\" (or wherever you put it) and not "C:\ff7movies"

    hope this helps!

  10. #10
    Sounds good to me...

    I can check what my registery says... but I can't right now... not at home.

  11. #11
    Join Date
    Jul 2006
    im trying to do that jenova program thing, do you have to fill everything out as far as items and health and all that?


    well now i found out about seeing all the stats, etc. but im having troubles changing the maps... it only has suiz- something, and debug room

  12. #12

    HELP!! changing registry doesnt work for me!!

    Can anyone pls help me to play thru it?? jus help me to beat that fat guy.
    My file is at or mail me
    My game is in the first save.
    Many thanks!!

  13. #13
    Join Date
    Feb 2006

    Another Possible Solution to Freeze-ups

    I had the same problem with the date scene from Haunted Square. I finally used "GYPT" to get through it. Afterward, I decided to replay my earlier file before I used "GYPT," so I could get all characters Limit Breaks up and max Aeris' to get her last Limit Break.

    After I was done, I picked up the "Keystone," whipped butt on Battle Square, and found that I was able to get through the date scene flawlessly.

    The only other thing that I did on the old file was built up the characters specs, get their Limit Levels maxed as far as I could, then I found that I had no problem getting through the date scene.

    So I suggest that you all might have to build up the characters status specs if you have problems with specific areas of the game.

    Then again, this might only be computer specific with my pc.

    I thought this might be worth mentioning though.


    Edit (later that day)...

    I originally had problems at the end of disc one, this too was solved after I built up my stats. I had no problems this time at this point, everything went flawlessly.


  14. #14

    Tiny bronco crash

    The problem with the tiny bronco fmv fix is that all of my movie files are on the disk, so I can't edit the fmvs

  15. #15
    The game's registry settings all point to the FMV's on the game disk to play them at the appropriate time. If you edit those registry keys to FMV's on your hard drive, you can potentially bypass your crash problem. This has worked for people before. I don't have detailed instructions though; those should be posted somewhere.

  16. #16

    Solution to problem with Rocket Town - Tiny Bronco, Haunted Square, and Airship

    First time i played it, there where no error's.
    But the second, a year later, i had also problems with those and some other videos.
    The problem was: the new Video-Codecs where used for the old Video.
    I removed them and every Video played nice .