Thread: Can't Start Infantry Battles =(

Can't Start Infantry Battles =(

  1. #1

    Can't Start Infantry Battles =(

    I finally got to a stage on the campaign when I had defeated the navy of a country (Siccerly) so I landed my armys on the island and clicked on new turn, it came up with the loading screen then the sound goes and the entire screen goes blue with white staggered lines.

    Anyone got any ideas? heres my specs.

    P4 3.2ghz
    1GB Ram
    Radeon 9700
    Windows XP

  2. #2
    Join Date
    Apr 1998
    Location
    Blackfriars
    Posts
    3,885
    Originally Posted by DamBuster2005
    I finally got to a stage on the campaign when I had defeated the navy of a country (Siccerly) so I landed my armys on the island and clicked on new turn, it came up with the loading screen then the sound goes and the entire screen goes blue with white staggered lines.

    Anyone got any ideas? heres my specs.

    P4 3.2ghz
    1GB Ram
    Radeon 9700
    Windows XP
    You are running Cat 5.5 yeh?

  3. #3
    Think im on 6

  4. #4
    I uninstalled the cat drivers and installed the manufactur ones still same problem

  5. #5
    Join Date
    Apr 1998
    Location
    Blackfriars
    Posts
    3,885
    Originally Posted by DamBuster2005
    I uninstalled the cat drivers and installed the manufactur ones still same problem
    Can you post your dxdiag report?

  6. #6
    This what u mean?

    ------------------
    System Information
    ------------------
    Time of this report: 6/14/2005, 21:38:57
    Machine name: MALCLAP
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
    Language: English (Regional Setting: English)
    System Manufacturer: FUJITSU SIEMENS
    System Model: Amilo D Series
    BIOS: Default System BIOS
    Processor: Mobile Intel(R) Pentium(R) 4 CPU 3.33GHz (2 CPUs)
    Memory: 1024MB RAM
    Page File: 287MB used, 2174MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: The file ati2dvag.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (n/a)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (n/a)
    DirectMusic: 0/5 (n/a)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: ATI MOBILITY RADEON 9600/9700 Series (Omega 2.6.25a)
    Manufacturer: ATI Technologies Inc. (Omega 2.6.25a)
    Chip type: ATI MOBILITY RADEON 9600/9700 Series AGP (0x4E50)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_4E50&SUBSYS_106D1734&REV_00
    Display Memory: 128.0 MB
    Current Mode: 1280 x 800 (32 bit) (60Hz)
    Monitor: Default Monitor
    Monitor Max Res:
    Driver Name: ati2dvag.dll
    Driver Version: 6.14.0010.6512 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 1/20/2005 03:25:56, 223744 bytes
    WHQL Logo'd: No
    WHQL Date Stamp: None
    VDD: n/a
    Mini VDD: ati2mtag.sys
    Mini VDD Date: 2/20/2005 15:38:54, 965632 bytes
    Device Identifier: {D7B71EE2-0D10-11CF-F46D-6730A1C2CB35}
    Vendor ID: 0x1002
    Device ID: 0x4E50
    SubSys ID: 0x106D1734
    Revision ID: 0x0000
    Revision ID: 0x0000
    Video Accel: ModeMPEG2_C ModeMPEG2_D
    Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

    -------------
    Sound Devices
    -------------
    Description: Realtek AC97 Audio
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: PCI\VEN_1039&DEV_7012&SUBSYS_106D1734&REV_A0
    Manufacturer ID: 65535
    Product ID: 65535
    Type: WDM
    Driver Name: ALCXWDM.SYS
    Driver Version: 5.10.0000.5620 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 6/21/2004 17:53:20, 626204 bytes
    Other Files:
    Driver Provider: Realtek Semiconductor Corp.
    HW Accel Level: Full
    Cap Flags: 0xF5F
    Min/Max Sample Rate: 100, 192000
    Static/Strm HW Mix Bufs: 33, 32
    Static/Strm HW 3D Bufs: 33, 32
    HW Memory: 0
    Voice Management: Yes
    EAX(tm) 2.0 Listen/Src: Yes, Yes
    I3DL2(tm) Listen/Src: Yes, Yes
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    Description: Modem #0 Line Playback (emulated)
    Default Sound Playback: No
    Default Voice Playback: No
    Hardware ID:
    Manufacturer ID: 1
    Product ID: 81
    Type: Emulated
    Driver Name:
    Driver Version:
    Driver Attributes:
    WHQL Logo'd:
    Date and Size:
    Other Files:
    Driver Provider:
    HW Accel Level: Full
    Cap Flags: 0x0
    Min/Max Sample Rate: 0, 0
    Static/Strm HW Mix Bufs: 0, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    --

  7. #7

    Big Grin

    Very nice Dambuster2005, 'but', a little over the top don't you think.

    I would suggest you keep it smaller next time.

    You could try useing Cav instead.