Page 8 of 8 First First ... 45678

Thread: Bug reporting thread

Bug reporting thread

  1. #176
    Join Date
    Aug 2005
    Posts
    2

    Mp network error

    Hi all

    I bougth this game a few days ago and i tried two days to play on line and i can't play.

    I connect to GS, host a game, someone join and i launch the game, then the opponent never connect to my game and we can't play. I think that i can't host and i try to join another games, i never connect.

    The game in SP runs well but i can't play in MP and i bought the game to play in MP.



    Well, after two days doing this, i try to play using IP address in the Mp menu of game and i can't do it.

    In conclussion I can't play in MP and a lot of spanish people can't do it.

    WHY WE CAN'T PLAY???

    I got the IP version 1.1 and AMD 64 3200 2.3 GHz 1024 Ram, ATI 9600 xt 256 and 1 mb/300 conection to Internet by modem sagem USB, and Mc Afee Firewall ( i switched out and don't run, i open the 6601 port and i can't play)

    What can we do?

  2. #177

    Thumbs Down

    sry but this isnt an answer to your problem but alot here in england cant play at all! not good

  3. #178
    Join Date
    Aug 2005
    Posts
    2
    I finally do it and now i can play on line with normality, all was the conflict between 1.0 and 1.1 version

    bye all

  4. #179
    Further to my earlier posting re:black screen after winning battle, I can add the following information. it only happens after winning a battle in Provence, France. So to recap then, You win battle, the results screen load bar fills but when loaded you dont get the result page, you get the Navy battle load-up screen which then fills and changes to the black screen with cursor.

    I can send you a save game, prior to this happening,for you to try, if your bothered.

  5. #180
    Join Date
    Jul 2005
    Posts
    18

    Post Bugs I've found

    I've been playing Imperial Glory for a few weeks now. I think it's a wonderful game, but I have found a few bugs, as might be expected from a .0 version of any software. Or at least they appear to be bugs to me. I have installed the v1.1 patch, but none of these issues were resolved by it. They are as follows:

    1. The game seems to get confused on where the cursor is sometimes. Sometimes when I grab a ship or commander and drag the cursor across the screen, the screen starts scrolling before the cursor gets close to the edge of the screen.

    2. Trading troops between commanders can be difficult when there is only one slot available for the destination commander. For example, Commander A is a Colonel and has 4 units, Commander B is also a Colonel and has 3 units, i.e. one slot available. Both Commanders are in their own country and in the same province. I drag Commander A on top of Commander B and get, what I'll refer to here as, the Unit Trade window. When I try to drag a unit from Commander A to the empty slot under Commander B, it will not move to Commander B. It snaps back to Commander A as if I'm not allowed to move it. One time when I was having this problem, I was able to finally get it to move by placing the unit one block to the right, as if I was trying to put in one of the darkened, unavailable slots. This would seem to be a problem possibly related to cursor position. All the other times this has happened, however, it doesn't matter where I let go of the unit, whether it's in the available slot, to the left, to the right, above or below the available slot, it won't move. Then later, when I try it again with the same two commanders, it works fine by dropping the unit in the available slot as you would expect. It almost seems as if sometimes the game misidentifies the commander level, i.e. Captain, Colonel, etc, at this point and thinks there are no available slots, even though there are. I have seen this happen only when there is only one slot available. I've never had the problem at all when there is more than one slot available.

    3. In the Diplomacy screen, when I'm trying to set up a Commercial Offer, I notice that once I enter an amount for Raw Materials or Food in the Request section, the Raw Materials and Food fields in the Offer section gray out leaving the Gold field as the only field in which I can enter an amount, and vice versa. Let's say I accidentally enter an amount in the wrong field, or I change my mind on what I want to request or offer. If I remove the amount I just entered, the grayed out fields do not re-enable. Even clicking the selected country in the map again doesn't do it. I have to re-select the Commercial Offer button, then re-select the country I want to deal with, in order to re-enable all the amount fields. This is annoying.

    4. I like to turn the mini-map off sometimes during a land battle. There has been a couple of instances where during the battle, the unit indicators that normally appear on the mini-map will suddenly appear in the area where the mini-map would be. I see the indicators, but no map, because the map is off. I have to turn the mini-map back on, then off again, to clear them.

    5. Sometimes during a naval battle, my ship will disappear from the battle area as if it went outside the battle area borders, but the indicator on the mini-map will not be anywhere near the edge of the mini-map. This happened once even when my ship was on it's way back. I got it fully turned and headed back toward the inside of the battle area, and after even a few seconds of it sailing that direction, it suddenly disappeared, and the battle ended with my defeat.

    6. During a naval battle, the ship indicators in the mini-map are either blue or red. It seems that they're swapped compared to what you would expect. Blue should be defender while red is the attacker/engager. It seems they're the other way around. Also, it seems the warning about ships leaving the battle area is only associated with the blue indicator. Say I'm the engager and the AI is the defender. My ship(s) is the blue indicator and the AI's ship(s) is the red incidator. When one of my ships is approaching the battle area borders, I see the message telling me that one my ships is leaving the battle area and I might lose it. That's expected. However, say I'm the defender and the AI is the engager. My ship(s) is the red indicator and the AI's ship(s) is the blue indicator. When one of the AI's ships approaches the battle area borders, the message that one of my ships is leaving the battle area and I might lose it appears, but it's actually one of the AI's ships, not mine. Whatever tracks the ships within the battle area and triggers that message seems to track only the blue indicator, regardless whether it's me or the AI.

    7. There have been a couple of rare times when, while exiting a land battle, the Naval battle "Loading..." screen appears followed by a totally black screen. I can't do anything when this happens. I have to force quit the game using Task Manager. This has happened only twice since I've started playing the game. Both times were in different provinces. I think I was playing as France both times, though. Each time it has happened, after I have to force quit, I reload the game, attack the same province again, with the same commanders and units, play the same battle, and it pulls out of the battle scene with no glitch.

    These are issues I've found so far. If I find more, I'll post them. I hope that at least some, if not all, of these issues can be fixed with another patch.

    L8r,
    cueshot

  6. #181
    Join Date
    Aug 2005
    Posts
    10

    Rolleyes Bad/dum bug

    i found out when you have troops on clifs and have a cannon fireing at them from below the clif the cannon balls just go over the clif's eag and hit your troops dead on!

  7. #182

    Mouse Pointer Disappearing during naval battle

    I'm using the v1.1 patch.

    It appears if I pause the game during a naval battle (hitting esc). When I resume the mouse pointer disappears. which makes it rather difficult to fight when you can't select ships etc. I can still steer the last ship that was selected, but that's about it.

  8. #183

    Thumbs Down Bug Right of Passage

    Version 1.1

    I played as Prusia. I had a defensive alliance with Saxony and Poland. Russia decleared war up on Poland and in the following battle the Polish were defeated. I tried to help my friends and sent out an army to Poland. For this purpose I automatically got the right of passage. The russian troops -damaged from the previous battle against the Polish - moved immediately back to Russia to avoid a battle with my "fresh" troops. I decided to let my army stay in Poland to protect the land getting occupied again by Russia when retreating my troops. After some turns a russian army stepped into Poland again, where my prusian army still was. And then, what happened?? No battle. The siege started, ignoring my troops!

    I think there should be a message with the question if I just want to march through Poland or to help them to break the siege open.

  9. #184

    Game Crashes

    I installed the patch for the game (intel fix, etc...) and the game still crashes. Usually happens when the game starts or whenever the game switches screens; like after it's done loading the game or a battle. It just doesn't crash to the desktop...it resets the computer and i have to start all over again.

  10. #185

    Unhappy Bug Black Window

    V 1.1

    After winning the last battle in a turn (it was a turn with 3 naval battles and 3 land battles!) IG tried to load the strategy map -as usual - but then a 2nd (!) picture appeared, again with a load display. I had to wait, again, and then I got a black display. Only the IG mouse pointer was visible and I heard music......that was all....

    Sorry for my bad English. I play the German version and so I hope I translated all properly.

  11. #186

    2 possible bugs

    V 1.1

    1.) Infantry attacking an Infanry unit that is still in sqare formation will also bounce off like a horse unit.
    I fought against the AI. I attempted to attack his infantry unit with Hussars, but they bounced away, because the attacked infantry unit formed a square just in time. Very close to that unit was my Black Guard. I ordered them to start a melee, but they also got confused and ran away.

    2.) Liberating a neutral land shall "liberate" all his units which "serve" in a foreign army - but it doesn't.
    I liberated the Ottmanic and the Egypt Empire and a message appeared that all units from both lands serving in other armies will desert immediately. But I found that there were still troops serving for Austria.

    A note to my previous message: The black screen did not appear for a 2nd time. I think my computer could also cause that error.

    I like Imperial Glory very much. It is a nice game. I play nights long.
    Will there be a patch for version 1.2?

    Thank you very much.

  12. #187

    Thumbs Down big bug

    sometimes if I do a battle then this happens:
    1) the enemy stops with walking
    2) Units do not die
    it isnt terrible as it happens in a quick game but in campaign i must retreat and i dont save always so i have to do some turns over
    does somewan else have that?
    p.s. sorry for my bad english but i come from the netherlands

Page 8 of 8 First First ... 45678