Thread: Help me please!

Help me please!

  1. #1

    Help me please!

    I downloaded the demo, and extracted and installed with no problems. The game loads to the screen where you choose what you want to do (play one of the battles, watch a video or the slideshow). Whenever I click on one of the battles, the advice screen comes up, and then I click start. Then the "creating an error log" message comes up. Both the video and the slideshow work perfectly, just the battles don't. Here is my PC spec:
    Pentium 4 2.80 ghz,
    Graphics Card: Intel(R) 82865G,
    494mb memory,
    disk space: 1.84gb,
    Operating system: Windows 2000 proffesional edition.
    Microsoft game advisor (I know people say it is really unreliable but I though I would try it out) says that my computer should easily run it. My computer is on the last green bar.
    So anyone have any help? Things I can do? Cheers.
    Fruitbat

  2. #2
    Is your graphics card intergrated?


    And IMHO windows game advisor is really unreliable

  3. #3
    Yeah, my graphics card is integrated. Is this why I am getting error messages?
    Fruitbat

  4. #4
    Yes, out of interest are you being able to play any other games?, you will need a new graphics card i'm afraid and maybe a new pc i dont know it deppends on what motherboard you have.

  5. #5
    Well, my PC can run Rome total war, Half-life 2 (albeit with very low settings) and most other games.
    Fruitbat

  6. #6
    lol you have like twice the ram i do and processor. other then that i'm light years ahead of you! lol 2000 is good though allows less bugs with games more options, but xp sp2 i think takes care of that. (think about upgrading that to as it's free.

  7. #7
    Originally Posted by Fruitbatthegreat
    Well, my PC can run Rome total war, Half-life 2 (albeit with very low settings) and most other games.
    Fruitbat

    Really? When i had my old computer, we basically had the same specs including a intergrated graphics card, and i couldn't even run Battlefield 1942

  8. #8
    I have a Radeon 9800 Pro card and the same thing happenes.

  9. #9
    Well, I can run Battlefield 1942 on the highest settings. I can also run Battlefield vietnam on high settings.
    Fruitbat

  10. #10
    Originally Posted by Fruitbatthegreat
    Well, I can run Battlefield 1942 on the highest settings. I can also run Battlefield vietnam on high settings.
    Fruitbat

    You lag a-bit i bet, my new computer lags when playing BF:V on the highest settings.

  11. #11
    Join Date
    Apr 1998
    Location
    Blackfriars
    Posts
    3,885
    Originally Posted by Drewoid13
    I have a Radeon 9800 Pro card and the same thing happenes.
    Shouldnt be happening on your graphics card as its in spec. What driver you running? I've got an 9800 here and it runs game fine
    www.imdb.me/jasonwalker <-thas me hehe
    Twitter: @jaywalker2309
    - My opinion is my own and not that of the company.

  12. #12
    Join Date
    Apr 1998
    Location
    Blackfriars
    Posts
    3,885
    Originally Posted by Fruitbatthegreat
    I downloaded the demo, and extracted and installed with no problems. The game loads to the screen where you choose what you want to do (play one of the battles, watch a video or the slideshow). Whenever I click on one of the battles, the advice screen comes up, and then I click start. Then the "creating an error log" message comes up. Both the video and the slideshow work perfectly, just the battles don't. Here is my PC spec:
    Pentium 4 2.80 ghz,
    Graphics Card: Intel(R) 82865G,
    494mb memory,
    disk space: 1.84gb,
    Operating system: Windows 2000 proffesional edition.
    Microsoft game advisor (I know people say it is really unreliable but I though I would try it out) says that my computer should easily run it. My computer is on the last green bar.
    So anyone have any help? Things I can do? Cheers.
    Fruitbat
    The Intel graphics chipset isn't supported by IG, as it doesnt support the feature set required (ie DX 8.1/9) game requires TnL and uses pixel shader if it finds it.
    www.imdb.me/jasonwalker <-thas me hehe
    Twitter: @jaywalker2309
    - My opinion is my own and not that of the company.

  13. #13
    jaycw

    I have the best up-to date drivers, which run DX 9c. i have a couple other games/demos that use that and they play fine. could it be a corrupt file?

  14. #14
    Join Date
    Apr 1998
    Location
    Blackfriars
    Posts
    3,885
    Originally Posted by Drewoid13
    jaycw

    I have the best up-to date drivers, which run DX 9c. i have a couple other games/demos that use that and they play fine. could it be a corrupt file?
    Have you tried installing CAT5.1 drivers (these are the last good drivers from ATI) We have a few 9800's here running the game without any problem..
    www.imdb.me/jasonwalker <-thas me hehe
    Twitter: @jaywalker2309
    - My opinion is my own and not that of the company.

  15. #15
    Where can i get the drivers? and does anyone know, offhand, if it'll mess up RTW?

  16. #16
    Originally Posted by Drewoid13
    Where can i get the drivers? and does anyone know, offhand, if it'll mess up RTW?

    Drivers won't mess up your other games AFAIK.

    And whoever made the graphics card, go to their main site and search around.