Page 3 of 3 First First 123

Thread: Sticky on Bugs and Fixes updated often

Sticky on Bugs and Fixes updated often

  1. #51
    Originally Posted by Strikerk19
    I just got this game off steam. i boot it up and i hit space to skip all the ads and such and then the starting FMV begins, i watch it and i wait thinking that the menu will pop up but nope the FMV starts again so i figure well I'll just hit ESC and it will bring up the menu, so what do you know it doesn't. It flashs the menu and some quote and the FMV starts again, so i hold the ESC key down and i don't get crap just a flashing screen with a menu that when i click something crashes the game and freezes up my computer.

    Please help

    p.s. i know for a fact that my computer meet the requirements and then some so i don't know whats going on atm.
    Since the thread is called "Sticky on Bugs and Fixes updated often" i figured that i would post my problem here instead of the "Bugs Fixes only. NO QUESTIONS PLEASE." thread. but my specs are
    CPU: AMD anthlon 64 X2 6000+ dual-core cpu
    Video 1: ATI x1950 pro 256MB PCI-E
    Video 2: ATI x1950 pro 256MB PCI-E
    I run on XP and i use a USB mouse and keyboard and it's a desktop.

  2. #52
    See the info on USB devices. A search here and in the tech thread (search this thread) might help.

    Also check the info on DUAL CORE. Hyperthreaded and Dual core CPU's cause problems with the game.

    Also check the Compatiblity threads.

    Keywords, Dual core, hyperthread(ing), USB, Compatibility.

    Good luck.

  3. #53
    There is a file of saved games available here:

    That was painstakinly compiled by MrWynd some time ago.

    If you "break" a mission, or have a hiccup that corrupts your game, you can use these to restart a mission (if you don't have a save) or to pickup the game from where you broke it without having to completely replay the prior missions.

    I checked today and the link is still active.

  4. #54

    Possible Vista Fix

    Thief - Deadly Shadows working correctly in Vista:

    Hit Windows Symbol + R on keyboard to bring up the run dialog

    type in: regedit

    hit control + F to perform a search

    search for: Ion Storm

    expand the Thief - Deadly Shadows folder, right click SaveGamePath, and select Modify... option

    select a location ( For example a folder in \users\<my account>\Saved Games )

    The game was released well before Vista. So the default save game path is pointing to a location you didn't have write access to, which causes the problem

    problem should be solved

Page 3 of 3 First First 123