Page 1 of 6 12345 ... LastLast
Results 1 to 25 of 136

Thread: [spoiler] LOKD Bug Thread

  1. #1

    [spoiler] LOKD Bug Thread

    This thread is to list as many bugs as possible in the PC, PS2 and X-Box versions so they would *hopefully* be fixed in a future patch(s). And yes, I know there are lots of threads covering bugs, but there is a good number to go through.

    When posting a bug please include your syestem specs. EX: Operating system (Win9X, XP Home/Pro, etc.), CPU brand (AMD/Intel PX), CPU speed, Ram, CD-ROM/DVD read speed, video card (include current driver version), audio card (include current driver verison ), and Direct X version. These things are needed! And please don't forget to indicate which version the bug happens on (PC, PS2 or/and X-Box). If reporting a bug on the PS2 or X-Box please state PAL or NTSC.

    And yes, there are bugs in the PC version as well. Granted I haven't fallen off the game map yet I have found some, which is surprising cause I have only played for 10 minutes so far.

    For instance when Kain is climbing if you press left or right while Kain is moving up he will jitter and flicker, and at the part where you dimolish the first wall, kain is able to move through the walls around the opening.

    I don't know if this is a bug but I can't program my arrow keys for movement. I'm stuck using the number pad (very annoying), or W, A, S, D (I'm not left handed so it's out). And why is it that when pressing left or right Kain will run a circular motion and not move left or right?

    And yes, I to find the camera a little annoying. I'm trying to adjust to it.

    Reaper007

  2. #2

    Hmm

    I'm in chapter 6 or 7 or smt. and I haven't seen any bugs yet...

    The game is GOOD!!! The camera is magnificent! Good job Crystal Dynamics and Eidos! Really I mean it! It's one of the best games ever !

    Thank you!

  3. #3
    Join Date
    Jun 2002
    Posts
    10,661

    Lightbulb

    I've established your bug thread, however it is NOT limited to the PC version. Future participants of this thread are encouraged to state their platform (PC, PS2, Xbox) in the subject line of their post.

    Thanks.

  4. #4
    Something funky about Air Reaver TK button in the portal room

  5. #5
    Join Date
    Nov 2003
    Posts
    12
    Yeah, no matter how many times I try to tk the button behind the left bolder in the air forge warp room it won't lower the wall that keeps it in place! Help!

    I have the PC version.

  6. #6
    Found a weird solution if you stand by the howling whatever take few steps towards portal from it and few steps to the right then shoot from other side of the room to the TK button change spot by few steps it will eventually work it did for me

    p.s hmm LOK is starting to melt my brain can't even type anymore - they should add same warnings and IWD2 had :-) *Please remember to eat*

  7. #7
    nm

  8. #8
    Join Date
    Dec 2003
    Posts
    12

    Chapter 8 PC bug

    this does contain somewhat spoiler info ... so pls.. dont read unless u been past this chapter

    ok .. the best way i can explain this.. i did the heartseeker, the went on the left door wich u gotta open with fire..

    then there was a cinematic showing a window on the 2nd floor.. i didnt see any conduits to material realm around.. but since the cinematic showed me a window.. i went for it, now, i jumped on the circular form around the middle statue ( there is 3 or 4 wraiths to fight there.. ) and jumped thru the window.. and guess what.. there is a *** save point there.. so i saved... now i am in a small area..

    _______________________
    *1 *3 |
    *2 *7 |
    _________ |
    | | | | |
    | | | | |
    | | | | |
    | | | |____*6___|
    *4 *5|
    |___|


    *1 looks like a couch.. wich chain ornament.. cant interact
    *2 fireplace
    *3 fireplace
    *4 window i got in , and wich i cant use to get out.. wont let me
    *5 most evil save point ever
    *6 door that i cant open yet.. seems to need another reaver
    *7 looks like a rune "container"

    there isnt anywhere in there with a conduit , i am stuck.. Pls help
    hell send me a saved game that is somewhere in chapter 8 .. PLS PLS PLS

    ARGH .. D@MN u eidos forum , it didnt keep the size of the "drawing" sorry ...

    oh yeah .. this is the PC version aswell..

  9. #9
    I don't know if this is a bug but I can't program my arrow keys for movement. I'm stuck using the number pad (very annoying), or W, A, S, D (I'm not left handed so it's out).
    During gameplay the arrow keys always implicitly map to moving the character around. The keys (like WASD) you can map in the controller configuration are in addition to them.

    - Jurjen

  10. #10

    Bugs

    I have the game for the PS2. One of the only bug I found is sometimes the camera gets stuck someplace and I can't see what I'm doing. For instance, Raziel was up on a ledge, and the camera was focused below the ledge. Arrgh! Very annoying.

    Cerulean

  11. #11
    PC Version
    Windows 2000
    1.5 ghz pentium 4
    250mb ram
    ATI Radeon 9000

    Besides the annoying camera angles and invisible walls I've encountered a serious bug affecting me in chapter 2. The sky has a big glow that's covering the camera angle looking down on Raziel and I can't see where to jump because the glowing midst is blocking the view of everything.
    This is probably another ATI graphics glitch or something, but any help would be appreciated.

  12. #12
    DarkAce: I suggest you try solving your problem by disabling 'Sun Effects' in the graphics settings. Not sure if that would work, but worth a try Also tweaking with the gamma might give better visibility?

  13. #13

    Rolleyes xbox glitch heart of darkness

    For the xbox I obtained the heart of darkness from "its place" (don't want to spoil) and went to use it and I no longer had it in my inventory. What the crap? Did I do something wrong?

  14. #14
    You must have lost it when you went into the spectral realm. I suggest you go back to the place you got it and see if it's there.

    (note: This is a bad LoK joke)

  15. #15
    Thanks for the advice Jurjen. I tried changing the settings before and got no results. I've tried changing my graphics driver and some tweaks on that but still nothing.

    My problem exatcly is when the squid guy says "Where are you going little soul" and the midst thing starts it ends up on the bottom and on top. By it being on the top it prevents the camera from looking down properly on Raziel and the view is blocked by this. Because of this it makes it very difficult to see where to jump because the midst is blocking the view. When I tried it at a friends house it didn't have a midst on top so it leads me to believe it is a problem with my video card.

  16. #16
    dark, who about re-installing it? dont delete your save files when you do though. though your not that far anyway if they do, 15 min max, 10 if you skip the cutscenes.

    tattoo, you CAN go back out the window, if I rememebr right. if not, there IS a conduct somewhere. you are probably looking in a room twice. there are 4 rooms in that area, and 2 Look VERY similar, if not identical.

    I have a few for NTSC PS2.

    1. This one i actually liked. in the fire forge, as Kain, the portal that leads to the Dark forge. when the statues come alive after you COME OUT of the dark forge, if they hit you with the big slow counter attack at the top bottom right hand side of the room, and backed up to the corner (The portal is top, center), youll go right through the floor, and out of the locked room. and now you just climb up the wall leading to the next room (i think water) also the staues WONT come alive in there, since the other ones that knocked you out of he room are still there, and apparently, both sets cant come alive at the same time. also i tried this 3 times and they all worked. hey, its 4 less statues to fight they suck, they cant even be TKed.

    2. Almost any Forge as Kain. For Raziel, he hits the cieling in all of these but as Kain he doesnt. In almost any forge room (i think 2 didnt have the glitch), after you climb up the wall in the lone room in the bottom level, to get back on the top/middle level (IN ALL FORGES) if you stand on the little piece of footing on the top of the wall, before falling on the other side, and jump straight forward, Kain jumps out of the forge and into the Gry abyss of nothingness, until he eventually dies and the game reloads from the last chackpoint.

  17. #17
    Join Date
    Dec 2003
    Posts
    12
    i cant go out, since i never went to material world to break it .. the fact that i slipped in while in spirit world was a glitch or what ever.. and no .. there is no conduit, the actual conduit is behind the fireplace.. wich i cant break cuz i am in spirit world , its been 3 days that i posted on 4 different forums and no one sent me a saved game.. i am sooo not impressed.. i figured someone would help...

  18. #18
    Join Date
    Dec 2003
    Posts
    18
    pc bugs:
    constant crackly sound.

    gameplay issues.
    some jumps are ultra frustrating/practically impossible.

    camera.
    i dont know why you feel i cant see who i am fighitng, where i am going or where im jumping to. i bought every game in the series so what have i done to deserve this ;_;

    some puzzles make no sence and need dialogues, like those 2 rocks, a tk switch and the steam parts outside one of the forges.

    some groups of enemies are almost impossible to beat. the 2 huge vampire slayers and the stone statue creatures. same goes for the flaming demon ones. i eventually figured out how to make them hit each other and to wati or dodge attacks but they certainly need a dialogue.

    combat is too button bashy and out of your control. you press fire and your character flies straight into the closest enemy rather than the one you are facing or were fighting.
    youre generally hit with too many groups of enemies to focus on an enemy to beat him. the groups generally attack you in the middle of a combo so you have to hit buttons as fast as you can to get back into an attack before you are swarmed.
    enemies leave you alone when you are feeding so you can just extend this for combat.
    i have a blister on my thumb the likes of which have not been seen since the age of street fighter.


    i loved the story but didnt care for the gameplay or epileptic camera angles. at times i felt like i was aiming a shotgun behind my back using a mirror.
    the game isnt difficult, just frustrating. its not a matter of being skillful or intelligent to get through an area or task, just a matter of doing it again and again until luck prevails or you throw your gaming system out of the window.

    thank you for including a photo of the game testers in the bonus features as this will aid my hunt to find those responsible


    windows xp fully up to date
    AMD xp 2200
    gf4 ti4200 ASUS V8420TD
    gigabyte ga7vtxe+ motherboard
    soundblaster 5,1 pci

  19. #19
    No bugs and I just completed the game

  20. #20
    on a kain chapter I fell into the infinite grey.
    the chapter escapes me but it was after he blasted out a pillar in one of the forges to climb through a hole in the ceiling. After I climbed up the camera angle didn't change. after a few seconds of kain hiding on the higher level it cut to a screen showing kain falling through the infinite grey.


    Also, I once turned into bat form, flew away and could still run about before the next level started loading (I was invisible) for Avernus.


    using the cartoon kain I couldn't enter warp gates.

    A few nasty camera angles too (like when I had to jump to the light forge using that pillar. I jumped down to drag it closer. Ran back to the top and the camera made it impossible to see the pillar so I had to make a leap of faith; something games shouldn't have anymore)

  21. #21

    Bug in chapter 8

    I have come to the water element tomb (it looks like it) but when i have defeat the 2 guardian, i dont know how to get to the materiel world and then get to the... thing were you but the reaver entrenched it... whit out going back to the spiritual world?

    Thoug i have seen 2 entrance to materiel world, the first is close to the portal and the second (the one i belive i have to use, because there is a hole in the wall making a way to the left) is behind a gate (can enter in spiritual world) and is to high to reach by jumping.

    But i did come up ones (bug) but when i enterd the materiel world "the high place" become "the low place" and the way to the left now become to high to reach.

    Any one know what to do?

  22. #22
    Join Date
    Nov 2003
    Posts
    271

  23. #23

    Chapter 8 game keeps crashing (PC)

    I have tried similar different ways and in different order of doing this spot but always in the same spot game just crashes ,



    I have done this several ways and in different order, always same result and crash at same spot :/

  24. #24
    ouch, sorry man. Aside from going back to a previous save point I'm not sure what to tell ya.

    What are your machine specs? Do you have enough physical and virtual memory?
    LoK: Defiance Gallery - open to anyone to post screenshots of the PC Version of Defiance.
    Instructions can be found in this thread if you don't know how to upload an image.

  25. #25
    Can you provide the full crash information?

Page 1 of 6 12345 ... LastLast

Similar Threads

  1. Help
    By Waterboy_1968 in forum Tomb Raider 1 - 6 - Gaming Help Center
    Replies: 4
    Last Post: 1st Jul 2003, 02:04
  2. UK Release Date
    By shanghaidave in forum Tomb Raider 1 - 6 - Gaming Help Center
    Replies: 18
    Last Post: 23rd Jun 2003, 18:08
  3. The Best Pc Controller To Use?
    By bcat75 in forum Tomb Raider 1 - 6 - Gaming Help Center
    Replies: 5
    Last Post: 22nd Jun 2003, 23:20
  4. AOD now OFFICIALLY goes gold!!!
    By Zanarkand in forum Tomb Raider 1 - 6 - Gaming Help Center
    Replies: 5
    Last Post: 19th Jun 2003, 07:37
  5. Book
    By nitroace30 in forum Praetorians - General Discussion
    Replies: 4
    Last Post: 17th Apr 2003, 12:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •