Thread: Having problems (join the club, right?)

Having problems (join the club, right?)

  1. #1
    Davel23 Guest

    Having problems (join the club, right?)

    Well, considering the number of other users on the board having trouble I doubt anyone's got a solution for me, but I figure I'll give it a shot. I installed and ran DX:IW, got to the menu ok, set the resolution to 1280x1024 in the graphics options and started a new game. The game started fine, but the frame rate was low so I changed the res down to 1024x768. I was able to play just fine through the first part, I met the girl in her apartment, went down to the recreation area, talked to the two people, killed the Order Seeker and talked to the girl behind the door. I was just about to enter the elevator to go back to my apartment but first I manually saved the game and changed Multisampling to 6x. I then walked into the elevator and the loading screen came up. I waited. And waited. And waited. Nothing happened, and eventually I killed the process through the Task Manager. So I tried re-running the game and loading my last save. Lockup at the loading screen again. I tried deleting all the saves in the save folder and starting a new game, loading screen lockup again. I tried uninstalling DX:IW, deleting all leftover files and reinstalling it, still locks up at the loading screen. Basically at this point I can get to the menu screen, but nothing beyond that. Anyone else have this kind of problem, and have any success at fixing it? My specs are Win XP, Athlon XP 1800+, 512 Megs PC2100 RAM, ATI All-in-Wonder 9800 Pro with Catalyst 3.9, nForce 2 Soundstorm audio with nForce 3.13 unified drivers.

    Thanks in advance!

  2. #2
    Join Date
    Dec 2003
    Posts
    32
    Do the easy as CAKE tweak guide. It is everything I have done to the game to get it to work. I am not experiencing any problems and probably have one of the best framerates out of everyone.

  3. #3
    Davel23 Guest
    Thanks for the reply, but I don't think that's going to help. My problem was not with performance, I was getting smooth framerates at 1024x768 even with 6x multisampling. My problem now is I cannot even get into the game. But again, thanks anyway.