Thread: Video/audio problems...

Video/audio problems...

  1. #1
    Evil Robot Guest

    Thumbs Down Video/audio problems...

    OK, I have a few problems with the retail version of DX: IW that really break the game. They were also present in the demo. First and most importantly, my system will randomly crash out of the game at any time 5-20 minutes into it, leaving no error message, no "not responding" window, no nada. With no warning either. My second major problem is that my audio cuts out about 5 minutes into the game - every time, without fail. This REALLY pisses me off.

    System Config:
    1.4 ghz Pentium 4
    Radeon 9500 Pro
    Generic sound card (SoundMAX - I use headphones)
    512 mb RAM
    Windows 98SE
    DirectX 8.1

    I think that's about it. Any help?

  2. #2
    Merlyn Guest
    Hey, I have the same problem, but with my soundblaster audigy card. The game always exits at a point after the sound goes, right? Anyway, this isn't a fix for the problem, but if you save your game right after the sound turns off, and then load the game again (not the whole thing, just goto load game in the menu), the sound will be back and it won't crash. Unfortunately, the sound only stays back for another 5 minutes or so and you have to repeat the process... I hope it gets fixed soon.

    P.S. - you may want to upgrade your DirectX drivers to 9.0b, though this won't solve the sound problem.

  3. #3
    Join Date
    Dec 2003
    Posts
    13
    Yet another disgruntled Sound Blaster user with the sound cutting out every 5 minutes. However, my SB is a Live 5.1