Thread: Game not saving settings (All settings, video / audio)

Game not saving settings (All settings, video / audio)

  1. #1
    FlatFeet Guest

    Game not saving settings (All settings, video / audio)

    Hey all,

    I just picked up the game and everything is going smooth except for saving my video and audio settings. No matter what settings I change them to, after I exit the game and come back it's all set back to the default.

    Any suggestions?

    Thanks!

  2. #2
    Merlyn Guest
    My settings aren't saved either. Is this related to the same problem the demo had maybe?

  3. #3
    cyberdelic Guest
    That's normal; the opening menu resets it's video settings to default. When you save a game, it's save file contains the video settings for when you saved it. When you load a save game, IW resets it's video settings to the ones stored in the save game file. (( sounds almost confusing, now that I read it over again ))

  4. #4
    hah, looks like the PC user has been left in the dumps for this issue.
    I'm sure someone said it was just the demo that were unoptimised and hence the settings didn't save.

  5. #5
    Join Date
    Jan 2002
    Posts
    307
    Open My Documents, then Open the Deus Ex: Invisible War folder. Right-click on the user.ini file and left-click Properties. Make Sure "Read-Only" is not checked. Apply, OK, and start the game.



    As others have said....when you first start DX:IW, it will be at the default settings for all components. Only AFTER loading your save, will your cutom settings be re-instated.

    ::Takes Bow...Exits stage right::

    ::edit:: Wrote "My Computer" instead of My Documents. My bad folks

  6. #6
    GibMonkey Guest

    Plain and simple

    This is retarded.

    WE-TODD-DID

    If I wanted my fast PC to look like the xbox menu I would've purchased the game on the xbox.

    640x480 >shiver<

    At least let me create a profile that autoloads upon startup. Now if I want to start a new game I can go in and reset all the settings? Who's brainfart was this?




    GibMonkey
    tulio.p@comcast.net

  7. #7

    Re: Plain and simple

    Originally posted by GibMonkey
    This is retarded.

    WE-TODD-DID

    If I wanted my fast PC to look like the xbox menu I would've purchased the game on the xbox.

    640x480 >shiver<

    At least let me create a profile that autoloads upon startup. Now if I want to start a new game I can go in and reset all the settings? Who's brainfart was this?




    GibMonkey
    tulio.p@comcast.net
    Thanks for your colorful if not PC response. We will be happy to send your suggestion to the fine folks at Ion Storm. Perhap it could be done.

    Cheers,
    RedLegg

  8. #8
    Open My Computer, then Open the Deus Ex: Invisible War folder. Right-click on the user.ini file and left-click Properties. Make Sure "Read-Only" is not checked. Apply, OK, and start the game.
    First off, this was the My Computer>Deus Ex: Invisible War Folder.
    Secondly, it's already set not to read only in the retail version.

    You might be thinking of the Default.ini file. That was set read-only, but it shouldn't have any sway on your resolution.

    However, this is true:
    As others have said....when you first start DX:IW, it will be at the default settings for all components. Only AFTER loading your save, will your cutom settings be re-instated.

  9. #9
    GibMonkey Guest

    Sorry....

    Frustrated....I don't usually post like an a$$....

    Otherwise decent game, but it needed more spit and polish before it was released. The tweak forum at the Ion Storm boards helps.

    Come on man, I mean same problems from the demo? Geesh

    I did notice that since I use the number pad keys for movement that they default again upon a reload....


    GibMonkey
    tulio.p@comcast.net