Page 5 of 5 First First 12345

Thread: Settings and Controls

Settings and Controls

  1. #101

    I can be wrong as I haven't tried it yet, but i'm thinking it can be acessed from clicking on the "system" box on the far right bottom box on the bottom right hand of the screen. But I do think that brings up all the system options. I know I adjusted my graphics clicking on that box, so I'm safe to say that the keyboard control/edit is found there too.

  2. #102

    You can change the controls in-game by going to the menu then settings, there should be an option for the controls there.

  3. #103

    Gamepad Controller Issue

    I'm able to configure my gamepad controls in the Launcher, but when I get into the game, it's set to Keyboard by default. Any clue how to fix this, I'd rather not have to bother wiht a third party program.

  4. #104

    [Bug][Steam] The Q key annoyingly prompts a game exit confirmation

    Hello.

    In my country (France) and others, the WASD keys are replaced by ZQSD. But in the Steam version of FF7, pressing the Q key in the menus or on the world map triggers a game exit confirmation. As you can imagine this is very annoying and prevents us to use our usual keybord mapping.

    Please either disable this behavior when the Q key has been mapped by the user, or disable it entirely since anyway we already do have alt+f4 and the menus (and maybe ctrl+Q if it is also supported on this version).
    Last edited by sqdfkjop; 15th Sep 2013 at 19:35.

  5. #105
    Join Date
    May 2014
    Posts
    1

    Curious about Gamepad controls.

    They're wrong. They used to be fine, I use a Logitech Rumble Pad and the controls used to be fine. I upgraded to Windows 8, and now Square is OK and wretchedness like that. The Edit Controls under 'Joystick' in the launcher does nothing.

    Any idea how I can make this game playable? I've tried using different gamepads- all different, but still all wrong.

    Thanks!

  6. #106

    Controller mod/Way to change how key strokes affect the game?

    I have my adapter set up with a PS2 controller and I'm using xpadder because my adapter apparently is not recognized. I have everything set as the original game was however X (which is supposed to be run/cancel) brings up the menu and if in the menu screen it works as cancel. Also apparently Circle which is confirm is now used for run. Is there a mod out there that fixes any of this?

Page 5 of 5 First First 12345

Tags for this Thread