Thread: Square Enix Account - Login Issues

Square Enix Account - Login Issues

  1. #51

    I was able to figure out the issue. It was actually my fault so I claim full responsibility. I forgot that I changed the Time/Date settings on my phone to automatically retrieve them from the carrier. Before for some reason it was manually set and the time was off by five minutes. In the Square Enix Software Token application, there is a config menu which has an option called "Synchronize." Once I ran that, I was able to sign into my Square Enix account as it gave me a correct one time password. Now I know that the one time password is based on Time/Date settings as well as the link to your Square Enix account.


    I hope this post helps anyone in the future if you are having issues with the software application. Also make sure you write down or store your emergency removal password.

  2. #52
    Hello all:

    I'm having problems logging in.. I reset my password and it lets me log in, BUT when i log out and try to log back in it tells me i'm using the wrong password.. is their like a 24 hours block or something when you change you password?

    Any help would be great

    Thank you

  3. #53
    Join Date
    Mar 2008
    Location
    The Lifestream
    Posts
    15,195

    I'd recommend that you submit a report of your issue to [SQUARE ENIX MEMBERS Customer Service] support.na.square-enix.com/contacttop.ph...


    In the meantime, try linking your account with Facebook and use that information in order to login.

  4. #54
    I decided to take advantage of the Security Token on my Android, so I went to the Account Management and everything was working fine. But soon after it kept telling me my password to log in was wrong. I then tried the One Time Password from my droid, and it worked, and I changed my password. But now everytime I try to log in it says Password or ID incorrect (My ID is obviously correct).
    I tried logging into FFXI, thinking it was a site problem, but it didn't recognize my password on that either. I tried using the One TIme password to get back in and try again, but everytime I hit Log In, it just refreshes the page as if nothing happened, I CANNOT sign in to save my life.
    I've already sent an e-mail to support, but god only knows when they'd get back to me.
    Any help?

  5. #55
    Hi All,

    I created an account and everytime I try to login I have to use the forgot password function, reset my password to the same thing or a different password and then it logs me in automatically once the password is reset.

    The next time I try to login it says I am using the incorrect email/password so I reset password again to something new or the same and it auto logs me in once the password is reset.

    Why won't it just remember my password and let me log in ?

  6. #56
    Join Date
    Mar 2008
    Location
    The Lifestream
    Posts
    15,195

    Submit a report of your issue to [SQUARE ENIX MEMBERS Customer Service] support.na.square-enix.com/contacttop.ph...

  7. #57

    Square Enix Account - Login Issues


    I ran into a problem logging in to my account (the one i used to use for FF XI) when i went to log into my beta to patch. it was telling me the information i was entering was incorrect, despite it being the same info i use for my normal account login. I think it may be linked to my old Security token. I tried usernames and passwords with and without the token number, and it wouldnt work, then i tried to remove the token, but apparently my "emergency password" is different than what i thought because it didnt work at all. Using password Recovery failed too because it asked for a one time password, which when i tried to use my security token, it wasn't accepting the numbers i used.

    I tried getting live help, but as soon as i made it to my turn (64 queue wait, over 30 minutes) it told me nobody was available and just cancled my request. Terrible customer service right there, but i went and filled out a support ticket and i havent heard anything yet. Does anybody have an idea or advice?

  8. #58
    Originally Posted by AzureNova
    I ran into a problem logging in to my account (the one i used to use for FF XI) when i went to log into my beta to patch. it was telling me the information i was entering was incorrect, despite it being the same info i use for my normal account login. I think it may be linked to my old Security token. I tried usernames and passwords with and without the token number, and it wouldnt work, then i tried to remove the token, but apparently my "emergency password" is different than what i thought because it didnt work at all. Using password Recovery failed too because it asked for a one time password, which when i tried to use my security token, it wasn't accepting the numbers i used.

    I tried getting live help, but as soon as i made it to my turn (64 queue wait, over 30 minutes) it told me nobody was available and just cancled my request. Terrible customer service right there, but i went and filled out a support ticket and i havent heard anything yet. Does anybody have an idea or advice?
    ive been having the same problems i tried to log in to the beta version with my new account i created and it keeps asking me for a one time password then when i go to download the app or delete the one time password so i can just log in with my account name and password it keeps asking me for the freaking one time password that i dont have to get into the manage part of my account to even tweek it to log in.... smh ive been trying to log into the beta now for 2 hours and ive about given up this is bs i just wanna play without needing a stupid one time password...

  9. #59
    Originally Posted by imported_Jason
    Originally Posted by AzureNova
    I ran into a problem logging in to my account (the one i used to use for FF XI) when i went to log into my beta to patch. it was telling me the information i was entering was incorrect, despite it being the same info i use for my normal account login. I think it may be linked to my old Security token. I tried usernames and passwords with and without the token number, and it wouldnt work, then i tried to remove the token, but apparently my "emergency password" is different than what i thought because it didnt work at all. Using password Recovery failed too because it asked for a one time password, which when i tried to use my security token, it wasn't accepting the numbers i used.

    I tried getting live help, but as soon as i made it to my turn (64 queue wait, over 30 minutes) it told me nobody was available and just cancled my request. Terrible customer service right there, but i went and filled out a support ticket and i havent heard anything yet. Does anybody have an idea or advice?
    ive been having the same problems i tried to log in to the beta version with my new account i created and it keeps asking me for a one time password then when i go to download the app or delete the one time password so i can just log in with my account name and password it keeps asking me for the freaking one time password that i dont have to get into the manage part of my account to even tweek it to log in.... smh ive been trying to log into the beta now for 2 hours and ive about given up this is bs i just wanna play without needing a stupid one time password...
    Back in the day, you didn't even need a security token. you could get one and feel fancy. Infact, i got one for free when i bought the collector's preorder of Final Fantasy XIV 1.0

  10. #60
    Join Date
    Mar 2008
    Location
    The Lifestream
    Posts
    15,195

    Contact [Customer Support] support.na.square-enix.com/contact.php?i...

  11. #61

    Account can't log in without steam?

    I can't log in without steam and when I try to make an account the website breaks and gives me this.



    Seriously I bought FFXIV yesterday and 1) It didn't send me the email saying Thank you for your purchase, 2) I Didn't get an email about my account successfully being made. Yet I have 30 dollars charged to my account, Without being able to log in I can't make a support ticket to fix this, anyone please help?

  12. #62
    Join Date
    Aug 2013
    Posts
    2

    Square Enix Account - Login Issues

    Hi,

    I'm experience another issue, where I can't log on with my Square Enix ID, however if I use my email address then, it works fine. Does anyone else have this issue?


    The reason is I can't enter my email address on the FFXIV launcher, and if I do try my Square Enix ID, it keeps saying I typed in wrong password or ID.. both on this webpage and on the launcher.

    * I've tried resetting my password several times


    Any help to resolve this issue?

  13. #63
    Join Date
    Aug 2013
    Posts
    9

    Rolleyes Login issues

    Why is it i can log into my na..square-enix.com just fine and dandy and post on these forums.

    Then try to log in to membership.square-enix.com with the same credentials to get ready to download and 20 times get invalid errors?

    are these sites tied together? or do I have to create a accounts on both. This has kept me out of the beta and now after pre-order, I'm getting pretty upset.

    And i tried to add my 18 digit game code to my account (to get my 20 code) and it says its invalid..even though I ensured it was correct 10 times.

    And what is this one time password crap? I never tied a token to the account.

  14. #64
    Join Date
    Aug 2013
    Posts
    9
    And yes..i put in the capcha right 10 times. and yes..I tried the email address.

  15. #65
    Join Date
    Aug 2013
    Posts
    9
    And what is this crap?

    fix your crap.

  16. #66
    Join Date
    Aug 2013
    Posts
    9


    And this page is my nemesis. This page kept me from the beta. screw this page. No matter what I did.. I could not get this page to authenticate. In 4 different browsers.

    I can't be the only idiot this is happening to.

  17. #67
    Join Date
    Aug 2013
    Posts
    9
    Again.. I am currently logged in posting on this forum. With the same credentials. I feel like I'm on crazy pills. I'll check back later today

  18. #68
    aye. you need to make a new account on https://secure.square-enix.com/account/app/ with the same mail, then they'll get tied together or something.
    and there you'll have to register your game (once they enable the registration process) and get your Square-Enix ID to log into the game.

  19. #69
    Join Date
    Aug 2013
    Posts
    9
    I'm not sure thats the answer, Emp.



    It indicates "all" online services. This seems to be internal. Do they even have staff on this forum or am I wasting my time and/or $$?

  20. #70
    Join Date
    Aug 2013
    Posts
    9
    http://forums.eu.square-enix.com/showthread.php?t=4412

    This is going on everywhere and for a long time.

    Fix your enix.

  21. #71
    Join Date
    Aug 2013
    Posts
    9
    website instability, 502 gateway errors, bad authentication...

    This is an indication of how the game will be I bet..cancelling my order now. Please disregard this thread.

  22. #72
    Join Date
    Aug 2013
    Posts
    9


    And don't call it impatience..This has gone on for 2 months. In this day of the internet age..this is kindergaden stuff..

    Get your crap together enix.

  23. #73
    Join Date
    Aug 2013
    Posts
    1
    Same issue here, can't create a separate Square Enix account with the same email as the one created when logging in with my steam account.
    Didn't receive an email either about the account being created. Sadly, I'd have just created another account but already pre-purchased a game.
    I did however get Pre-order purchase confirmation on that email address.

  24. #74

    Member/Forum login problems

    I have had a recent problem with my Square Enix Members account. When I log in I brought to an "Almost Done!" page asking me to enter the information provided. The info is already there except for my nickname. I filled in my original nickname of Dkside and am returned to the same screen. It will not log me in without first changing my nickname. After doing this, I will change my account's nickname back to Dkside except today, it will not accept this change. What's going on here? It's a bit frustrating. I had put in a support ticket but no word yet as to what's happening. Is this only me?

    Succeeded in changing my nickname back, now my name is not displayed at the top right of the screen. Only my member account picture. I don't think it changed my name back in the forums either.

    Issue Resolved 8/27/2013
    Last edited by Dkside; 29th Aug 2013 at 02:32. Reason: additional info

    (click image to enlarge)

  25. #75

    ID defection!

    i have my SE account since i first got FF: 13, and yesterday i bought FF: Realm Reborn on ps3 and i registered the game in my SE account.

    i can log in to my SE account using my email address, but i cant log in using my SE ID!!
    another problem, i cant log in to the Account management system using my email address or using my id! which mean i cant log in to the account management system at all!

    I made new SE account, i noticed that i can log in to my SE account and Account management system using either ID or email address. all works good.

    but in my old account, i can only log in to my SE account using email address only, and i cant log in to account management system at all with my old account.

    am really frustrated, cuz i already registered the game in my old account, so at least can i register the game in my new account?

Page 3 of 5 First First 12345 Last

Tags for this Thread