Thread: Game running slow when I shoot enemies

Game running slow when I shoot enemies

  1. #1

    Unhappy Game running slow when I shoot enemies

    Help me! This problem is, for me, very much bad!!

    Project Eden runs just fine for me at about any resolution up to 1024x768, highest color depth, detail settings, trilinear filtering, the works...but when I see a Death Head guy or fire effects (like the one in the burnt room in the Real Meat factory) my game vomits up a framerate of about 1 fps! HOLY MONKEYS! I lowered every single detail level and still I had the same problem! It even happens on the demo, too. I really need help because I LOVED the game for PS2 and so I bought it for PC in a bargain bin for $1.99 and it's not working properly! Here are my specs:

    Pentium III 500 Mhz, 128 MB RAM
    12.6GB Hard Drive, about 3GB free
    48x CDROM drive
    nVIDIA GeForce 2 MX100 (PCI)
    SoundBlaster Live!

    Any help or recommendations or ideas would be GREATLY APPRECIATED! Thank you all in advance for your posts.

  2. #2
    OK, I know some of thease you have probably done but have you tired-
    checking the help files
    downloading patches
    reinstalling
    emailing core/edios for help
    screaming at the monitor
    starting in safemode and running everything on minimum and disabled sound

  3. #3

    Post

    I am sorry to say that you will be satisfied if you upgrade your system. I had the same problem when I runned PE demo on a k62-5oomhz processor based system and with a voodoo 3 card. Nowadays I suspicious that nothing will run fine with less than 750mhz of processor and 32mb of accelerated video at the very least.

  4. #4
    Yer, a 500MHz processor may cause some slight problems aswell. Might be able to find a cheep compatable one on dabs.com

  5. #5
    Are you using Windows XP? If so, that's your problem (the game doesn't like XP. I have a 1.8ghz processor, and it couldn't handle the game when I used XP.) However, there is a patch that solves this annoyance, and now I'm playing the game with no probs whatsoever.

  6. #6
    What patch did you download to do that? I have the latest Eidos release patch for the game, and it's still crappy. Yes, I've tried everything I can think of, too. The normal gameplay is fine, it's just when I encounter any enemies, or when I fire my weapon, the game gets CHOPPY. VERY CHOPPY. It's sad.
    ------
    "Guns don't kill babies...babies kill babies." -HARVEY DANGER

  7. #7
    Up:

    Oh, and I'm using WinXP Pro.

  8. #8
    Sorry to say this, but it's your processor that's the trouble, dude

    Upgrading that is probably your best/only bet for solving your framerate problems. But hey, at least it'll make your pc go faster ^_^;

  9. #9
    have you tried starting the game with sound disabled?

    On my odl computer it was a bit jerky when fighting but with sound disbled it was perfect.

  10. #10

    Well.

    Soon I'm probably gonna get a new computer that'll blow mine out of the water (now that I have a job...) so hopefully that won't be the problem. Thanks for all your posts so far - any more suggestions?
    ------
    "Guns don't kill babies...babies kill babies." -HARVEY DANGER

  11. #11
    Um... try turning all of the gfx/sfx options right down, try running in software mode (though that may not be such a wise idea if you only have a 500 mhz processor), lower resolution (640x480 should be a lot better), install latest gfx card drivers, etc etc..