Page 2 of 2 FirstFirst 12
Results 26 to 46 of 46

Thread: Tomb Raider Legacy FAQ: It might have your answer.

  1. #26

    Rolleyes image

    Hate to be a thickie but how do i get an image on my replies to this forum ?

  2. #27

    Post Re: image

    Originally posted by lara forever
    Hate to be a thickie but how do i get an image on my replies to this forum ?
    You mean a signature with a picture?

    Check How do I get a signature and other vital questions.. It is right below this thread.

  3. #28

    Re: Help TR4

    Originally posted by Fadeddd
    I bought the TRLR but i cant run it at all. The installation goes just fine but when i try to run the game afte the opening cinematics of eidos and core, i get a loading bar in the buttom with a blank screen and as soon as the loading bar finishes loading, the game exits out.
    Does anyone know what could be wrong with it???

    I have windows 98 SE.
    500 MGHZ
    Intel celeron

    I have installed all the latest nvidia drivers, and i have directx 9.1.
    If someone knows please let me know..
    Well that truly is strange. Finally somebody with the exact same problem as me I also have Windows 98 SE, 533 MGHZ, Intel celeron "AND" NVIDIA GEFORCE4 MX 440. I also have installed the latest nvidia drivers and directx 9.1. I can however play for a few minutes before crashing. I think we could be on to something here. I tried for months to get it to work....nothing helped so I gave up! I just recently started trying again....still doesn't work! Did you ever find the solution. I see this is an older message. Please tell me you found a solution I see further down somebody else has the same problem. It just couldn't be a coincidence!

  4. #29

    The reason your having difficulties with TRLR is that your videocard is not strong enough and you need more ram. I just recently finished TRLR, but I have a G-force 4 TI 4400 and I had no problem with the game. Also you might want to get yourself another stick of 512 ram.

    For those that have Windows ME, there are alot of problems with that version of Windows, and it is considered unstable for playing games.
    Sorry, I hate to be the bearer of bad news, but upgrading to a better program helps alot.

  5. #30
    No offense but that's the most ridiculous thing I've heard yet Lia67? I played AOD on the same system. LR is an older game with lesser requirements?! I believe he said he had windows 98 SE, not ME? I finally got my LR to work by taking out my "better" graphics card and reinstalling windows 98 SE on my original system....the one I played on with no problems the first time. It's definitely an incompatability issue here. There's too many people with the exact same system with the same problems. I think it's the NVIDIA GeForce4 MX 440 and directX 8 and 9. Unfortunately you can't uninstall it.

  6. #31


    That post was from 10/2003.

  7. #32
    I'm replying to Lia67. That's a new reply.

  8. #33
    I know that.

  9. #34
    I'm sorry if I answered an old thread, I'm a new member to this Forum and was trying to be helpful. Also I said "For all those who have Windows ME" I was not referring to Bazzabazz.
    I do think though that the videocard and ram are important and should be taken into consideration so I made the suggestion.
    If someone does'nt want to upgrade their Windows program, they don't have to.

  10. #35


    I have a problem that's been persistent for some time now, with Tomb Raider II. It works fine and all, the game runs well - but the music is all gone. The entire soundtrack is missing from it. All I get are the sound effects.

    I've been looking everywhere for a solution to this problem and I can't seem to find one. Can you tell me what's wrong? I'm using a Windows XP, and I recently downloaded Service Pack 2.


    Never mind, I found the answer in the Tomb Raider 2 Music problems thread.

  11. #36
    I manage to get the original Tomb Raider going, but although I've got the sound, it's gurgling and really annoying, like it's constantly on the verge of fading out. I've played the game before and on this very machine, and I had no problems then. Do you know why this is?

  12. #37

    Lightbulb I just found this....

    From Creative Labs:
    Solution ID # 7303

    Why an EAX game does not recognize my Sound Blaster card? What are EAX Unified Drivers?

    If you have an EAX compatible Sound Blaster audio card, and if your EAX games fail to detect your Sound Blaster audio card as EAX compatible, it is likely that the EAX Unified driver is not installed when the game is originally installed.

    The EAX Unified interface is provided by Creative Labs to application developers. It ensures that EAX applications can be supported on any PC platform, whether or not it includes a Creative sound card. There are games, for example, Tomb Raider Angel of Darkness, that uses the EAX Unified interface to query the system and determine what version of EAX can be supported. Without the installation of "EAX Unified" driver, the game may not detect the Sound Blaster card as EAX compatible even if users have a Sound Blaster Audigy or Audigy 2 card.

    To run the game as an EAX application, install the "EAX Unified" driver included with the game. In the case of Tomb Raider, this driver is located in the EAXUNIFIED directory of the second disk of the game.

  13. #38

    Tomb Raider 2

    After defeating the first level of Tomb Raider 2 on my PS2, it wont load up Venice...It stops in the middle of the loading process >.< I cant get it to load no matter what I
    If you want to give me the world, then just give me your love.


  14. #39

    Question New 2 Angel of Darkness

    I can't get the code to Louvre Galleries

  15. #40
    Join Date
    Jul 2008
    Quote Originally Posted by lunastar87 View Post
    After defeating the first level of Tomb Raider 2 on my PS2, it wont load up Venice...It stops in the middle of the loading process >.< I cant get it to load no matter what I
    You might have a disc problem. Try checking the disc for scaratches or any sort of forgien materials. Clean it down with some warm water on a damp cloth (not too much) and dry with a hand towel. If it has really deep scratches, DO NOT clean with water. Take it down to your DVD renting store and get a clean. It usally costs about $4, or something like that.

    If that does not seem to work, then how old is your game and PS2? Has it had problems like this in the past with other games? Does your console over heat? You may also have laser reading problems. Get a Pro to check it out ASAP. Also, is the power in propley? Do you stand the Playstation upright or have a verticle stand? Check for all of this before playing!
    I should get on this more often...

  16. #41

    Plz Help!!!!!!

    i am a starter of angel of darkness.....i m stuck in ""parsian backstreet""- on the terrace...I dont know what to do next or how to get out of the building???? i am really confused....plz help me to get on to the next level........

  17. #42
    Hi invincible_N,
    You might like to check out Stella's walkthrough over at (here), or perhaps describe in more detail where you are at.

  18. #43
    Quote Originally Posted by rg_001100 View Post
    Hi invincible_N,
    You might like to check out Stella's walkthrough over at (here), or perhaps describe in more detail where you are at.
    sir, actually i m on the terrace, where she finds a room and also a i dont know where to go....i have gone to the window slab where she also finds a stick which she is using for opening of the door....sir plz help....what to do next??? is there is any rope climbing??? i need to get out of the building.....

  19. #44
    invincible_N is being helped in this thread

  20. #45
    Hey guys do you know how to put save games in tomb raider the angel of the darkness. I am trying to put them but I cant. There is no folder for it.

    Can someone help me.


  21. #46
    Join Date
    Jul 2013

    Exclamation problems with loading on tomb raider 2 and 4

    hi i have some problems. i play tomb raider on PC, windows 7. On tomb raider 2, i finish OK all the levels, but when i am on opera house (i finish killing the guy) then i run to the plane and the game stops and it says "tomb raider 2 it's not responding" i really need help
    In tomb raider 4, i'm in lost library (it's the first time i play this game on windows 7) and i finish everything, when i enter in the big gate to hall of demetrius, my game's loading, i actually waited 10 minutes and it still loading. is just happens in that level! help me please

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts