Thread: FMs - Ghost/Perfect Thief Results (Part 5)

FMs - Ghost/Perfect Thief Results (Part 5)

  1. #151

    Hedgerows&Hammerite's [sic]

    FM: Hedgerows&Hammerite's (yes, I know the apostrophe is wrong)
    File: hedham.zip

    Play mode: Ghost (failed)
    Zero damage (success)
    Max loot (success)
    Time: 1 hr 17 min
    Loot: 4185 of 4185
    Pockets picked: 0 of 1 (all, I think)
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0 Bodies discovered by enemies: 0
    Secrets: 1 of 1

    Cause of failure:

    - In order to enter the crypt, where lurks the gem you must steal and much of the loot required, you must shoot a fire arrow at a red cross inside a tomb. The tomb door is unfrobbably open. I was unable to shoot the fire arrow without alerting one of the guards in the hedge maze above and a haunt in the crypt below. I tried about a dozen times, but if there is a "sweet spot" where they won't hear, I sure couldn't find it.

    Comments:

    One of the entries in a Komag contest.

    I had to get some help on one of the puzzles, the combo-lock, by reading one of the threads on TtLG.

    Fun little mission. Small, as you can guess, considering it's origin .

    Dafydd

  2. #152
    The first time I did this I did approach from the pair of zombies and heard the converstation. However, he only seemed to make his patrol one time. Then he settled in the same spot. Just as bad. And I don't think there's time to get the Eye and later to return with the Doll before he finishes his patrol either.

  3. #153

    Dolls & Guys

    [Old Man]

    Well technically, since the dollie quest is optional (you don't even need to trigger it), this might still eliminate one bust IF you can get the eye and split before he returns.

    But it really doesn't matter, because I don't think there is any way around either slashing the banner or killing the zombie and alerting the other zombies. Three strikes, we're out!

    Dafydd

  4. #154

    Collector's Greed

    FM: Collector's Greed
    File: CGreed.zip

    Play mode: Ghost (success)
    Perfect Thief (success - amended)
    Time: 2 hr 23 min (amended)
    Loot: 1410 of 1410 (amended)
    Pockets picked: 2 of 4 (all)
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0 Bodies discovered by enemies: 0
    Secrets: 4 of 4

    Comments:

    Note: There are only two possible pickpockets (arrows from archers each); one pick is a scroll from a dead thief, but he's dead when the game starts. /Note

    Another cute, little FM. There are a few obscure objectives, but nothing related to ghosting.

    I will note that the "well secret" can be gotten in ghost, but not taken advantage of easily. (Geez, Dafydd, could you possibly be any more obscure? --James Joyce)

    What I mean is that you can get the secret to chime by punching the correct combination into the keypad in the Master's house; but if you actually try to follow the secret -- it opens the manhole cover in the well in front of the house -- you will make a splash loud enough to alert the nearby guards. But since there is no loot or powerups down there, and you have to burn a couple of invisibility potions getting in and out, there is no reason to bother. Save your game and take a look; there's a semi-interesting little show. But then you can just reload and continue on.

    For the basketball secret, the one that you have to shoot through the hoop (or really, just a rim-shot that rolls off is sufficient) is the one with the name "BasketBall," rather than "Basketball." That is, look for the second B to be capitalized. For me, it was the leftmost ball on the lower shelf, but it appears to have been different for Deadfall.

    I was able to get into everywhere I found without any serious difficulty, so there's little to say in a ghost report. I'll go look at the earlier reports to see if there is any section that I missed... perhaps where the missing 50 loot is, eh?

    Edit: By the way: Deadfall stacked crates to get into the part of the warehouse where you find the "objective crate" of basketballs. But I think it's easier to use the Nightwalker method: shoot the vine arrow (you must buy the wine arrow at loadout) into the open window opposite the back of the warehouse, where the secret door opens; climb the vine, frob the purse through the window, then keep climbing as high as you can; jump from the vine to the top of the middle tree, and you can just mantle up. Later, when you exit (which is easier), return, climb the vine, and you can snatch the arrow back and fall without damage.

    (The objective crate looks just like a regular crate, but when you pick it up, the caption thingie says "3451;" you have to carry the crate all the way to the gym in the boarding house where you start. If you leave it just outside the gym, then you can run around trying to get secrets and such without the game ending; return and carry it inside to check that objective off, then exit the gym into the hallway to end the game.) /Edit

    In the kitchen of the Master's house, I had to nudge the scullery maid a little way away from the sink so I could frob the glasses and gold plates soaking in the water. Other than that, no abuses of the Dark engine.

    Edit: Arrgh! I just read Deadfall's ghost report, and it seems I missed one of the plates in the sink... there are three, not two. If that plate is 50, that would give me Perfect Thief. I think I'll actually go back and take a look. Aha, that was it! I went back up and corrected my stats above... my third Perfect Thief, though of course it depended upon reading Deadfall's report and noticing that I had missed a plate./Edit

    Dafydd

  5. #155

    Deep Trouble

    FM: Deep Trouble
    File: DeepT.zip

    Play mode: Ghost (success)
    Perfect Thief (success)
    Time: 2 hr 0 min
    Loot: 1365 of 1365
    Pockets picked: 2 of 9 (9?!)
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0 Bodies discovered by enemies: 0
    Secrets: 0 of 0

    Comments:

    Another cramped, underwater submarine mission from John D.

    There is nothing particularly noteworthy about the ghosting of this mission; straightforward sneaking. Many of the floors that look like loud metal are in fact silent... take a couple of steps and find out!

    Beware... in every doorhatch is a metal jamb, and if you just walk through it, it will make a loud clunk.

    The real difficulty here is finding enough loot. You need a total of 1200 to clear the objective... but there is only 1365 in the entire mission; you must capture 88% just to finish.

    The 215 loot on the second sub, the Cetis Amicus (or whatever it's called) is all easy to spot, and it's all on the first floor where you teleport in (with appropriate Star Trek sounds ) -- a purse, a statue in the left cargo container between the two doors, and a gold vase in the last room patrolled by the guard.

    But you must get at least 985 in the Silverfish or Swordfish (whatever), the first sub, in order to make it. As you cannot teleport back, you shouldn't leave until you have at least this much (the max is 1150 on the Swordfish).

    Two tough pieces of loot that I only found after long hunting are (1) a ring in the shower drain of one of the barracks bathrooms, and (2) on the highest level, where the teleporter is, in the cargo hold patrolled by a female guard, there are a pair of toolboxes in the shadows atop a large, mantleable box. As they contain 170 all by themselves, you cannot finish the game without looting them.

    By the way... NINE picks? Nine picks my Aunt Nellie.

    Anyway, that's my story, and I'm sticking to it. (Did I just say that a few weeks ago?)

    Dafydd

  6. #156

    JustTakeALook

    FM: JustTakeALook
    File: JustTakeALook.zip

    Play mode: Ghost (success)
    Perfect Thief (fail, but close!)
    Time: 1 hr 58 min
    Loot: 3489 of 3639 (3000 required)
    Pockets picked: 5 of 7
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0
    Bodies discovered by enemies: 0
    Secrets: 9 of 9

    Comments:

    In the basement guard barracks, you must get the three water arrows (one of the chests) and the invisibility potion (secret switch in the right back beam). The left back chest contains a stupid Mechanist mace that you have to take far away to dump, so as not to awaken the sleepers.

    The first time I played this mission, I missed those other arrows and the potion. Naturally, I ran out of water arrows. I had to shift to blackjack mode just to finish... so this successful ghosting was my second time through.

    There are three secrets in the basement -- in the guard barracks, a purse in the rafters of the small corridor between the main corridor and the corridor with the freezer (behind a barrel), and a frobbable torch that lowers one of the two stairways up -- and six in the rooms upstairs: two in the master bedroom, two in the living room suite, and two in the library office behind the gear lock (the gear is in the master bedroom).

    There are four big caches of loot in this mission; you might be able to do without one of them (the wet bar), but you definitely need to get each of the other three... as I think each has more than 639 loot each, so missing a single one means you don't finish!

    One, the living room, is quite easy; but I had to expend four water arrows to sufficiently darken the room. Once I had done so, it's just everyday sneaking. The secret door opened by the coathook contains the biggest bunch of goodies, but there is also a money cache in the gambling room (secret switch below table in front of the dart board), and a couple of rooms have gold wine bottles and crystal glasses.

    Note: The next three are brutally hard to sneak... have fun!

    Third hardest is the dining room... ornate plates, gold wine goblets, and a couple of candlesticks. It's illuminated by four lantern-torches, and there are two more outside the dining-room doors on the marble staircase leading to the ballroom. Outside the opposite doors of the dining room is a bright electric light, for which I could not find a switch.

    Inside is a guard and a servant girl. Both were very, very hinky; I put out the lights illuminating the marble stairs, got to the center (where the patrolling guard wouldn't bump into me), and opened the dining-room doors from complete darkness... and they still spooked! Evidently, the girl had been first-alerted by me putting out the lantern-torches (outside a closed door!); opening the door was one scare too many, and she started searching, which upset the guard.

    I reloaded. This time, I sat there and waited, listening until I heard the girl resume humming. When I opened the doors, she only first alerted... but again, I had to wait about two minutes before she and the guard climbed down enough for me to put out some lights.

    I discovered that you can get way to the sides and just barely see enough of the near-side lantern-torches to put them out. I shot so that the water arrow just barely nicked the edge of the light, but it was enough (any tighter, and I would hit the edge of the open door). After each water shot, I had to sit and wait until they relaxed again. I took out the two near-side torches, then the two far-side torches, plunging the dining room into total darkness. Total expenditure: six water arrows.

    I looted the joint, not forgetting to get the blue gems on the walls; it came to something like 700 loot or so.

    The second hardest cache was also the smallest, I believe: behind the wet bar are a bunch of crystal glasses and three gold wine bottles. As you're standing on the marble stairs looking at the dining room, the wet bar is to the left, through a corner of the kitchen, then left through an anteroom to the room behind the bar. There is a bartender in there with really, really good peripheral vision.

    I put out the torch just up and to the right of the doorway from the marble halls, inside the kitchen. This gave me just enough darkness to slither past the mechanical servant into the anteroom before the bar. The bartender occasionally turns to look towards the kitchen; forewarned is forearmed (and four-armed is usually a minor Hindu deity). I tried darting past him while crouched, but that left me visible to the woman in the ballroom; while I was looting the glasses, I turned around and saw her searching her way right into the bar!

    I tried again, but this time, I stood and ran. I was just as visible but for a shorter period of time, and she didn't get beyond a first alert. I scooped up all the glasses and the bottles, then got out the same way. I don't know for sure, but it's probably three or four hundred in loot and one water arrow expended.

    Now we come to the big enchilada: getting into -- and out from -- the library office.

    The library is at one end of the main corridor upstairs; the office is in the back of the library, to the left, behind a head-high bookcase. There is a Mechanist guard and a Mechanist priest back in that section; as I entered, they began talking, explaining why Karras had sent the mechanical servants to the nobles... and incidentally, checking off my only other major objective besides loot.

    But alas, they don't go patrolling; they stand right there, way totally in the way. I turned off the lights using the switches in the entryway; but two electric lights remained on, one at each end of the central bookcase. This provided sufficient light to make it super difficult to sneak a few inches away from the Mechanists.

    I had one invisibility potion from the secret stash in the basement guard barracks. I gulped it, whipped past them, opened the gear lock, and high-tailed it inside the office before the potion wore off.

    Inside is a secret switch in one of the model-train cases that opens a secret room; inside the secret room is a book that claims to be very valuable (but which I couldn't steal) and a secret book-switch that opens the vault. Inside the vault, I found a bunch of labeled cubbyholes containing loot of various types (purses, stacks, coins). Total loot for the office, including the spectacles on the desk, was 698.

    Note: Note well that number, 698. If you skip the library office, your maximum loot is 2941... 59 short of what you need to complete the mission. You must loot the office!

    All was well; all was good. I had plenty of loot now... but how the heck was I going to get out again? I didn't have any more inviso potions!

    I used my gas arrow to knock out the two Mechanists, so I could plot and test various theories. First I turned on all the lights in the library and the office, then hunted all over looking for a switch to turn off the offending lights. No luck; if there is a switch for them, boy is it well hidden!

    Then I tried various combinations of mantling over the bookcase or using a rope arrow; but everything left me fairly brightly illuminated for a few moments... and I already knew from before that the Mechs had itchy trigger fingers -- they would go into search mode at any bright green in the light gem.

    Finally, I found a course to follow from the gear-lock door that would keep me in shadow except for one tiny moment... so I took a deep breath and reloaded from before the gas arrow.

    I exited the office and cut immediately left to the wall. I got a squawk, so I sat there in shadow until they started doing the Mechanist Mumble again. I crept along the left wall until I was about two feet from the end of the shadow (it's pretty obvious). Then I turned about forty-five degrees to the right, angling towards the left side of the desk against the central bookcase.

    Once there, I crept forward, around the potted-plant table. I flashed for a moment, drawing a critical comment; again, I sat tight for a couple of minutes until they started humming again. Then I rotated to point towards the gap in the central bookcase and saved.

    I knew from my rehearsals that I would get one bright flash, followed by total darkness. So I tried crouch-running through it -- but I got nabbed.

    Take two: this time, remembering my fiasco in the wet bar, I stood and ran... about two feet! I dropped immediately into a crouch. Despite being just inches from the Mechs when I bolted, I actually got through with nothing more than a pair of "didst thou see what I saw, friend?"-ish comments. I shivered in the darkness, close enough to have leaned and blackjacked them both, if that were my game. A minute... another minute... then -- "'twas just the moss in mine eyes," "the drums in mine ears do pound mightily."

    Home free!

    I slunk to the right, around the bookcase, remaining in darkness, then crawled to the doorway and exited.

    There are some other pieces of loot here and there, but the rest of this report is left as an exercise for the alert reader.

    Dafydd

  7. #157

    JailBreak: I Got To Be Free

    FM: JailBreak: I Got To Be Free
    File: JailBreak-3.0.zip

    Play mode: Ghost (success)
    Perfect Thief (success)
    Time: 2 hr 17 min
    Loot: 545 of 545 (none required)
    Pockets picked: 7 of 8 (all)
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0
    Bodies discovered by enemies: 0
    Secrets: 7 of 7

    Comments:

    This is the upgraded version 3.0.

    There are a number of odd errors in this FM; I don't know whether they were always there or got added by the upgrading process.

    Errors:

    First, one of the objectives, "When all of your other objectives are accomplished, get out of prison alive," is repeated in the objective list; but when you initially start the game, the bottommost objective is given as "As much as you dislike the mechanists, you are trying to stay OUT of trouble, not get into it. Don't kill anyone."

    In fact, the last objective is actually not to kill anyone; if you kill, you fail the mission (on Expert). But when starting a new game is the only time you see it; all subsequent viewings, both by clicking Objectives on the menu and also whenever you reload, have the repeated "escape" objective. It doesn't matter to ghosters, since we can't kill anyone anyway; but someone simply playing on Expert may be fooled by a hidden objective.

    Second, I have been told that you can sometimes "reuse" water arrows after they have actually splashed out a torch. I'm not sure what that reporter meant by that, and I didn't see anything untoward. Of course, I wasn't looking, either.

    Third, one of the pieces of loot, a gold mask (when did I get that?), doesn't simply add into the normal loot total on the items list. Instead, it creates its own loot listing of 50 goods. Fortunately, the stats screen at the end adds the two loot totals together; so if you finish with 495 in the main loot listing and this 50, you are shown as having scored 545, the maximum.

    Fourth, one of the keys is misleadingly labeled the "Shrine Key," when it is in fact the Safe Key; the Shrine Key is inside the safe, but it has no label, just the number 1 in the upper right, indicating there is one of it.

    Fifth, one of the torches, the one on the right side of the exit gate, seemingly continues to burn when you put it out... but the area still darkens anyway. After you water it, it looks like it's still burning, but it casts no light.

    Sixth, one of the cell blocks has the wrong label on the metal plaque outside it... I think block 6 is labeled 7.

    Seventh, not so much an error as an anomaly: in the shrine, where reposes the silver gear awarded to Truart by Karras (one of the objectives is to steal this gear), there is also a bronze gear and a metal gear, both of which you can take. They seem to have no function, however, neither as keys nor as loot.

    The actual ghosting is straightforward sneaking; no abuse of the Dark Engine required. But some of the areas are very challenging, and it's well worth playing in ghost mode. There are many secret passages -- I think five of the seven secrets are doors in the wall that allow you to move from one cell block to another without traversing the crowded corridors; one lets you into the sewer (I recall), and the last is the passage right across the hall from where you start, leading to the shrine, but which I could not access until I had been all the way up in Sheriff Truart's office to get the _____ key from the safe.

    Note 1: Check the note in the trash can in your cell when you start; it gives you a map, which is very helpful! Note well what those trash cans look like: every secret passage is marked by such a can in the cell: if you see a big, gray trash can, then that cell has a secret passage.

    I was able to get up to both the second and the top levels via secret passages, so it pays to find them all .

    Note 2: Most of the time, you cannot escape detection by crouching along the wall in a corridor as someone passes, even in total darkness; they're close enough that they see you anyway (as does the one combat bot).

    I scooped up several water arrows down in the sewers, but I couldn't escape that way. I also found water arrows in some of the water troughs in each cell block. I ended up using them all, along with all the moss arrows, which I found here and there (mostly in secret passages).

    The entire upper floor is marble, so beware. There are two tricky hiding places for us ghosters: first, the office key is in the top-level (ground level) guard station, behind the leftmost banner; second, the jeweled sword (objective) and the Shrine Key (really the key to the safe) are behind the rear banner in Truart's office. All three items can be frobbed through the banners without slashing, fortunately; but I had to knock out every torch in the area of the upper guard station.

    Oddly, when I shot out the guard-station torch from far away, I got the guards searching... but when I did it from just a few feet away, peeking around a corner, they grumbled but stood pat. Go figure!

    I had one lockpick (silver) when I started, and I never found the other; but since I got all the loot and all the secrets, I suppose it's simply not in the game.

    Again, a great mission to ghost, though the architecture is pretty dull... but of course, you wouldn't expect an underground prison to be designed by Frank Lloyd Wright, right?

    Dafydd

  8. #158

    Swamped version 1.1

    FM: Swamped
    File: swampedv1.1.zip

    Play mode: Ghost (failure)
    Zero damage (success)
    Time: 3 hr 21 min
    Loot: 1255 of 1480 (none required; the real maximum loot is 1380, see below)
    Pockets picked: 0 of 1 (all)
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0
    Bodies discovered by enemies: 0
    Secrets: 2 of 2

    Reason for failure:

    - Alerted the spider in the tunnel through the Keeper's hut.

    Comments:

    Although the stats page says 1480 loot, 100 is unfrobbable: the author (Sharga) says he forgot to zero-out the 100 value of a giant-sized ruby that is, in fact, not frobbable. So if you ghost with 1380, you're perfect (so don't change!)

    I actually "piecemeal" ghosted this mission: I had to pass the spider to get into the next area, but there is no way to get around him without alerting him... a proximity fuse or somesuch.

    However, later, after getting the emerald from the Crayman's tree-village, I climbed the rafters and picked up a invisibility potion.

    I made a point of returning to the spider in the tunnel, mossed the ground, quaffed the potion, and sped right past him to the ladder without an alert.

    So it is certainly possible to ghost this mission: just be sure you get the emerald before you pass through the tunnel from the secret door in the Keeper's hut!

    Note that in the abandoned village, the houses that you enter that don't already have undead will spawn undead after you enter... so plan another route out or simply skip them; most have nothing of any value.

    Inside one house, in the back "room" (it's really a roofless stone enclosure next to the house), is a chair-shaped stone. Standing on this will open the doorway back north by the well, which leads to a secret, a tiny bit of loot, and an Easter egg. But entering the annex with the stone chair spawns a zombie at the entrance to the house... which also happens to be the only exit. (You can't vine-arrow up and over the wall because it's stone.)

    I went and got a piece of the shattered statue by the well and tossed it through the window onto the stone chair; it worked, but the noise alerted a nearby zombie who had spawned when I passed through a different house.

    I finally had to waste one of my three moss arrows mossing the stone chair so I could throw the hunk of statuary onto it and get the Easter egg (and the gold bottle).

    In the room with the Crayman ghost -- you'll see what I mean -- in the Craymen's tree-village (I thought only apebeasts lived in trees!), where you get the emerald (per objective), there is a fire-arrow trap near the big face; keep away from it.

    After I nabbed the emerald, I looked into the rafters and thought I saw something up there. After some taffing around, I figured out to shoot a vine arrow into the roof, near enough to the beam that I could leap there. Since the roof is high, I had to experiment with different places to put the arrow. I finally settled on the near-right corner, as seen from the door (to the ghost's left, in other words), shooting while standing between plinth and pillar (sounds like a history textbook, doesn't it? America, Standing Between Plinth and Pillar!) I was up on an elevated area, and the vine dangled down just long enough that I could run-jump and grab it. (I've heard you can plant another arrow in the wall and climb up that way.)

    I took the vine arrow back down, but I could have just quaffed the slow-fall potion I found up there (along with an invisibility potion, mentioned earlier, and some capopic jars), since I never found any other use for it.

    According to the mission author, there is no loot in the water! So there's no reason to look.

    In one section, there are a lot of frogbeasts. Earlier, several of them killed a Crayman (it had nothing to do with me; their patrol paths cross), so I was nervous around them. But either the frogbeasts never saw me, despite literally bumping into me a few times, or else they're friendly little frogbeasts who like humans, because they never even seemed to notice I was there.

    I have also heard that if you're loud near the "frozen" treebeasts, you can wake them up; but I was ghosting, so they stayed put.

    Not much else to say about this. I count this as a bust because of the spider; but if I had done things in a different order (emerald first), I could easily have ghosted it. So it's not worth redoing, I guess.

    Anyway, quite a fun little FM. Two Crayman claws up!

    Dafydd

  9. #159

    Unfortunate Formulae

    FM: Unfortunate Formulae
    File: Uf.zip

    Play mode: Ghost (success)
    Perfect Thief (failure)
    Time: 0 hr 50 min
    Loot: 905 of 920 (850 required)
    Pockets picked: 2 of 3 (all)
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0
    Bodies discovered by enemies: 0
    Secrets: 3 of 3

    Comments:

    None.

    Dafydd

  10. #160

    Retrieval of the Soul

    FM: Retrieval of the Soul
    File: retrievalotsoul.zip

    Play mode: Ghost (success)
    Perfect Thief (failure - see below)
    Time: 3 hr 12 min
    Loot: 1300 of 1400 (1250 required)
    Pockets picked: 25 of 29
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0
    Bodies discovered by enemies: 0
    Secrets: 3 of 5

    Comments:

    It's not possible to get Perfect Thief, because 75 loot is inside one of the secrets -- which lies behind a board you have to break. So actually, I got four of five secrets and 1375 of 1400 loot... but I couldn't keep one secret and 75 loot and still achieve ghost.

    Note: For three of the four secrets (or two of the three I could use, since I couldn't use #4), everything but the rope arrow stuck in the ceiling by the attic entrance, I had a vague description of the general area they were to be found; but within that area, I found them without explicit directions. In any event, none of them involved any loot except the fourth, whose 75 is not included in my total. So I don't suppose this makes much difference. I wonder why I even bothered mentioning it? Old Hyper-Honest, that's I.

    From the entranceway, the quickest way into the mansion is down the hatch into the basement, just to your left, in an alcove branching left from the path. But it's worth traveling all around the mansion to the right before taking the plunge, as I recall there is some loot and equipment.

    Once down into the basement, I hooked right into one of the storerooms; behind some boxes was a watery hole in the floor in which I found find water arrows (surprise, surprise, on the Jungle Cruise tonight) and also some loot, I think. A vine-rope stretched almost into the water; but to get out again, I had to climb another one down there and jump to the one that goes back up the hole. I found luck starting from almost water level to leap to the exit vine... your mileage may vary.

    There are actually two secrets in the basement, though ghosters must forego one of them. On a non-ghosting detour, I used a fire arrow (from the storeroom near the barracks up the stairs from the basement) to blow up the boards blocking one of the doorways, then used the red key to open the door. I climbed down to a spider room, thence to a crypt with a zombie and a wall safe with 75 loot.

    The secret available to us weirdoes is in the electrical room (marked on the map): look for a hidden cache of flashbombs (big whoop -- can't use those either!)

    Warning! This is the author's first mission, and he made a classic newbie mistake: quite a few chests, including some you have to pick to open, contain either nothing, or worse, a heavy frying pan or hammer, forcing you to find some bed or something to drop it on... if you can! I found it very tiresome and unnecessary... since there is no way to deduce which will contain real goodies without opening them.

    There are two ways out of the basement into the house proper, fulfilling one of the objectives: at the end of the patrolled passageway is a door that leads to a stairway up to the barracks; and through the room with the guard standing dead center is a hallway that leads to a ladder up into the kitchen. I picked the former. I had to skulk around a bit on each of the two floors before I got to the meat, the third floor, where you find the Mystic's Soul gem (in a safe in the attic). There are a lot of patrols; oddly, I found the best tactic to hide in a good shadow, wait for a patroller to pass by, then either run hard the other direction or else lope right behind him... there isn't enough shadow coverage to slide gracefully from darkness to darkness.

    Nearly every patroller seemed to have something to pick, sometimes (with archers) both an arrow and a purse. There are 29 picks (probably 28, actually), but I only found 25 of them. I can't imagine where the others are. (Actually, there is a dead body in the forbidden secret, and it has a key on it... could that be one of the "picks?")

    The second (or third, for non-ghosters) secret is in the first-floor (ground floor) pool/fountain area, up in the rafters (a speed potion). The only thing I found in the fountain was a water arrow, and my splashing around attracted attention, so I just reloaded.

    There is a lot of loot on the second floor, but I had a heck of a time swerving in and out of all the patrols, often two different patrollers with two different schedules, but with significant portions of the routes overlapping or interweaving. I really had to be careful to fix a dark spot in advance (by using my telescopic eye), timing the patrollers -- sometimes literally, with my watch -- then running like a thief. Um, you know what I mean!

    There are four switches on the second floor, on either side the stairs down; I flipped them, but I have no idea what they do. There is also a switch in the chapel (with two purses to pick), which I also flipped. On the altar is a stone hammer: it doesn't go into inventory, just a holdable (like a shovel); and when you pick it up, the altar rises and the alarm sounds. Somebody else put an unconscious body on the altar, then picked the stone hammer; the alarm didn't go off, but there seems to be no use for the stupid hammer anyway... another annoying trick played by the author. Why set up thieving situations that require elaborate work, only to have no payoff? I was really getting aggravated: maybe he thinks he's being clever, but he's just being annoying.

    Up on the third floor, in the Sergeant's Quarters, there is a switch labeled "Alarm Enable," or somesuch; I flipped it to off, but when I went back down and tried the stone hammer in the chapel again, the alarm went off just the same.

    The third (fourth) secret is in the third-floor corridor below the attic: a rope arrow stuck into the ceiling. At least it was something I could use!

    The final secret is probably up in the attic: on the left wall of the safe room (where you get the Mystic's Soul) is an obvious secret door. But neither I nor anyone else posting so far has figured out how to open this door.

    The attic is odd. As I looked into the room with the safe, I saw three turrets: I squeezed into the room on the far left of the doorway (to investigate the secret door), and the turrets refused to react to me, even when I started strolling around the joint as if I owned it. I stood in full light, picking the safe, and they had no reaction. But later, when I tried going in from the right, the turrets opened up -- and when I ventured too close to one of them, despite being in total darkness, I was blasted to smithereens. Moral: stick to the left!

    I stepped on each of the touchplates, but other than affecting the lighting, I couldn't figure out what they were supposed to do.

    There are really only three objectives: break in, steal the Mystic's Soul diamond, and get 1250 loot; the rest are standard stuff limiting knockouts and kills. So most of the mission was just a loot hunt for me. When I got the required amount, I headed back down, picked up a couple of purses I had missed on the way up, and headed back out to the front gates, completing the mission.

    All in all, quite good, especially for a first FM by this author. Too much cuteness with all the "loot traps" (things that ought to be loot but aren't), including nearly all the crystal dishes and goblets in the dining room, which are as worthless as those blue vases you find everywhere; the author seems to think he has to toy with the players. But setting this aside, the rest of the mission is well worth a ghost.

    Dafydd

  11. #161

    dafydd

    The only way to have that door open is to meet four preset gameplay requirements, and then the last secret is in there. There is no loot behind that door however. I would say that this one is more of an Easter Egg than a normal everyday "Found Secret", but that is the way the author set it up. If you were playing the style you normally enjoy playing dafydd, then you would have the best chance of finding that door open, but it is a very strict set of requirements, even for ghosters.

  12. #162

    Re: JailBreak: I Got To Be Free

    Originally posted by dafydd
    FM: JailBreak: I Got To Be Free

    [..]

    Errors:

    First, one of the objectives, "When all of your other objectives are accomplished, get out of prison alive," is repeated in the objective list; but when you initially start the game, the bottommost objective is given as "As much as you dislike the mechanists, you are trying to stay OUT of trouble, not get into it. Don't kill anyone."

    In fact, the last objective is actually not to kill anyone; if you kill, you fail the mission (on Expert). But when starting a new game is the only time you see it; all subsequent viewings, both by clicking Objectives on the menu and also whenever you reload, have the repeated "escape" objective. It doesn't matter to ghosters, since we can't kill anyone anyway; but someone simply playing on Expert may be fooled by a hidden objective.
    If you look at intrface/missXX/goals.str, I bet that the 'no kill' is labled "fiction" and the redundant 'escape' is labled "text" for the same goal number.
    The Honest Thief - FMs, screenshots, DromED, links ... Zaccheus' hospital blog

  13. #163

    Library: the Town

    FM: Library: the Town
    File: LibraryTown.zip

    Play mode: Ghost (success)
    Perfect Thief (failure)
    Time: 2 hr 22 min
    Loot: 5137 of 5197 (5000 required)
    Pockets picked: 2 of 9
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0
    Bodies discovered by enemies: 0
    Secrets: 0 of 0

    Comments:

    There are only two interesting ghosting set pieces in this mission; the rest of it is standard taffing.

    First, right at the beginning, I had to retrieve my lockpicks. As a rule, I really hate this sort of objective; how on earth did Garrett manage to lose them? How did this begowned woman end up with them in her trunk?

    It was a bear trying to figure out how to get them back while ghosting... which almost made up for the absurdity of losing them in the first place. But what the heck.

    At the beginning, you have but five water arrows; however, there are 25 more you can obtain before you do anything else -- and I recommend you go for it. Once I did, I breathed a sigh of relief... plenty of darkness ahead!

    I started in a little niche; a glass door was on my right, a street corner to my left. Having monkeyed around a bit with this mission earlier (not ghosting), I had a general idea what to do: I waited until the patrolling guard was headed right, and I went left, to the corner. Waiting for the guard to come back and depart, to give me maximum free time, I peeked around the corner to the left and doused the lamp across the water, above the left archer. This gave me enough darkness that I could sneak past the bridge (not across it yet) to the dark, open-roofed corridor with a generator on my left. Next to the generator was what looked like a water arrow but was in fact ten of them, bringing me up to fourteen. Then I waited until the female patroller went past to the left, and I zipped across the lit street to a dark alley directly opposite, then into a shed on my right. In one of the trunks there, I found another fifteen water arrows. Now I was ready!

    Returning to my starting point, I waited for the patroller to go left, and this time, I went right, to the glass door. The guard in there has a weird pattern: he goes to the left just a little bit to the torch-lit end of a Corridor to Nowhere. There's a vase there. Then he returns to the main room, makes a clockwise circuit, and heads back up the corridor.

    I waited until he was headed back into the main room, then I followed him (not too close -- like every AI in this mission, he's hinkey). When he turned right to traverse the far wall, I quickly watered the lamp in the room, then crouched in the darkness in the corner immediately left of the room entrance. I grabbed the goodies as he left for the corridor, then returned to my corner. When he left again, I stood, got out my water arrows, and ran to the ladder... but I couldn't go up it until I first shot up through the ladder hole at the lamp upstairs. Then I climbed, but only two-thirds of the way up.

    Inside the upstairs room is the chick who swiped my lockpicks. (I have no idea who swiped my other six pickpockets, but that's a whole 'nother story.) She races round and round the room clockwise, like she's snorted a bit too much crystal meth... and even when I was in the dark corner to my right (standing on the ladder and facing the room), she would sometimes veer in too close and spot me. So I had to make it fast.

    As she passed me, I hopped off the ladder into that corner, then quickly darted into the room and grabbed her chest.

    (Oh, come on; I know exactly what you're thinking, but I'm a married man. I mean the wooden chest on the other side of the bureau, you prevert!)

    That got me my lockpicks... and before she could return and possibly spot me, I ran onto the ladder, which put me far enough away that the darkness shielded me. I headed back down, waited in my safe corner for the guard to enter the main room, then bolted down the corridor, grabbed the vase, and darted out into my original starting location once more. (Actually, I tried that and ran right into the patrolling guard outside; I had to wait one cycle and try again.)

    The same building also has some actor as a tennant, and there was some loot inside I needed (bear in mind, you must get 5000 of 5197 loot to graduate -- there's not much leeway for leaving any loot behind!) The problem is that the sensitivity of the guard just inside the door (the door that faces the water, the bridge, and the two archers) is turned up wa-a-a-ay too high: every time I shot out the lamp behind her, she screamed and began searching. But with the lamp still burning, there was too much light to sneak past her.

    I tried shooting from every possible angle. I thought maybe opening the door alerted her, so I just sat tight for four minutes; but she freaked again.

    Finally, I doused the other lamp over the water, crossed the bridge, and crouched behind the left archer. I moved until I could just barely see the lamp back in the actor's studio, then saved. I kept shooting the lamp, then reloading when she began searching, until finally, on about the sixth try, I doused the lamp... and for some reason, she didn't react. I quickly saved, crept back across the bridge, and entered the house. (Looting left as an exercise for the reader.)

    The other difficult place is the element room. After passing through two long monkeyman corridors, I came to an open area with a couple of platforms and some ladders. No snakes, alas; we're not playing a game, here. One platform has a guard; I climbed to the other one, drawing a first alert but getting into a dark tunnel safely.

    A ladder led up from my platform to a ring around a dome; judging from the bootclomps of the patrolling guard, the platform was made of metal. All right Dafydd, I said, talking to myself, thus fueling the fires of those who call me mad, mad I tell you: brilliant chandelier lighting everything up like the noon sun -- metal floor -- patrolling swordsman... some inner need within me (I think it's a deathwish) whispered "psst! c'mon, you can do it... go on up there. I double-dog dare you!"

    I climbed as far up the ladder as I could without getting bright enough to attract arrows from the lady on the platform; she made a caustic comment every time she turned around. Then I saved (I had a premonition I would need to do this many times) and waited until the guard was just passing the top of the ladder.

    I waited until the lady archer was walking away, then raced up the ladder onto the metal catwalk. I omit the 4,223,903 times I made a noise and was turned into Garrett salami. I mantled up onto the catwalk; this took long enough that the guard was about a quarter circle ahead of me.

    There were four pedestals, each with an elemental symbol on it. Naturally, the air symbol was as far around the circle as it could be and still not be close enough to grab the other direction. I discovered that if the guard were even a little bit away from me, he couldn't hear me clanging on the metal... so I didn't even bother to glide-step, which was too slow anyway (ouch, I found that out!) I crouch-ran, medium speed, around the circle behind him until I got to the air sign, then grabbed it. I continued on to the ladder.

    I swear, getting back on that ladder was the hardest part: usually, I would just bump into it without popping up and onto it; occasionally, for a change of pace, I would rush the ladder -- and sail right past it, plummeting to my death on the floor below (thus alerting the monkey man... but that may be gilding a dead horse). But at last, I managed to climb aboard. There was no time to wait for the patroller down below; I just downclimbed as fast as I could, rolled off, and dived into the dark tunnel beyond my platform. By good fortune, I caught it just right and made it without even a first alert.

    Everything else was gravy. I am rather curious about two points, however: first, the stats page claims there are nine pockets to pick. Assuming that really means eight -- where are the other six? I only found two, both archers, and I thought I looked carefully at every AI. Any suggestions?

    Second... what is there to do in that art gallery inside the mall? I couldn't get more than halfway inside before being spotted, and I couldn't douse the magical faerie-lights, either. Are there paintings to steal, purses to pick? I found all but 60 loot, so it couldn't have been major, whatever it contains. I looted every other room in the mall, but I couldn't do Jack Squat with that one.

    I will note that except for those two places, the rest of the mission seemed almost too ghostable, as if the author had designed it with ghosting in mind -- making parts absurdly easy to ghost.

    Nay-the-less, I was able to ghost successfully but missed about 1% of the loot. I have no idea where is is; possibly a coin here or there. In any event, aside from the nonsense about losing my sword and my lockpicks, it's a very enjoyable FM

    Dafydd

  14. #164

    The Library Basement

    FM: The Library Basement
    File: LibraryBasement.zip

    Play mode: Ghost (success)
    Perfect Thief (failure)
    Time: 1 hr 49 min
    Loot: 4145 of 4335 (4000 required)
    Pockets picked: 2 of 9
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0
    Bodies discovered by enemies: 0
    Secrets: 0 of 0

    Comments:

    Standard sneaking.

    There is a necklace and a coin, each worth 20 loot, in the ventilation shafts; but I couldn't get to them because spiders were in the way.

    I have absolutely no idea where the other 150 loot is; probably I missed a tiara somewhere.

    Dafydd

  15. #165

    Undead Reckoning

    FM: Undead Reckoning
    File: UndeadReckoning_1_0.zip

    Play mode: Ghost (failure)
    Zero damage (success)
    Time: 5 hr 39 min
    Loot: 2502 of 2944 (2500 required)
    Pockets picked: 8 of 12
    Backstabs: 0 Knockouts: 1
    Kills: 0 Damage dealt: 1
    Bodies discovered by enemies: 0
    Secrets: 5 of 5

    Reason for failure:

    In one section of the mission, you are teleported onto a brightly lit platform in plain view of three Mech mages, who proceed to shoot gears at you. Back where I come from, this is technically known as an alert!

    I note, however, that there appears to be no other way into this region, and it contains a vital piece of loot (a gear key) which is not only explicitly required per objective but is also needed to satisfy one or three other objectives (depending whether you activate the two Katie objectives).

    I did ghost the rest of the mission, however; and I avoided the temptation to blast the Mech mages back to Tuesday last week. (Well, technically, I did blast them to smithereens using my handy fire arrows... but after I got that out of my system, I reloaded.)

    I skated the edge of the "no loot list" rule... I did not use a loot list -- but I did see some hints here and there in the thread on TtLG of some loot that I had missed. I don't think that was enough to qualify as a bust, however.

    Comments:

    The cathedral comes right at the beginning, and I did pick the lock and take a peek inside. There was a note on the front door saying it was completely impassable and filled with undead -- what was I waiting for, an engraved invitation? But I chose to forgo until I had explored around a bit.

    There were only three undead in the first section of the mission, the north street (Cathedral Street, I think); I had no difficulty avoiding them while I looted the odd store here and there. Through some gates that I couldn't open, I noticed the south street, whose name I didn't catch, was just crawling with four or five zombies and a couple of ghosts, patrolling up and down. I reckoned that was where the meat was -- er, you know what I mean -- but how to get to it?

    I lifted the power-house key from a dead body in the tavern on Cathedral Street, and after some taffing around, I found it and entered. Turns out I didn't even need the key: on the side opposite the street, the building has a hole I could have crawled through. Oh well; there was some loot in the tavern, and I could already see that the loot hunt was going to be one of the biggest schleps of this mission.

    The power house had a hole in the roof, through which a wooden beam was visible. I climbed onto the roof, then hopped to a ledge that ran past a lit building. This ledge led to another which actually cut between Cathedral and the south street... I was in! But where to light?

    I stuck to the "thieves' highway" for a while, nipping some loot from behind a giant spider on a roof. I headed west, jumped down to a lower ledge, then entered a couple of stores through the window. From one of them, I saw a long jump all the way across the street; it looked just barely possible, and after about four failed attempts, I finally made it. This building's roof led to the higher roofs on the south side of the south street, which led me to a peaked roof with chimney (at the east end of the street). Down this chimney is one of two secrets that requires actual sneaking.

    Note: I actually had to return to get this secret later, but I'll describe it here.

    Climbing down the chimney, I found a small room. I had read on TtLG that there was a secret here, so I hunted everywhere until I found a button on the windowsill closest to the couch. This button recessed the bottom shelf next to the fireplace, revealing a second button. (Grab the gold bottle on the top shelf before pushing this second button.) When I pressed the second button, the white wall opposite the fireplace retracted, the couch moved forward, and I was looking at three zombies.

    I was completely unable to sneak past them: there is too much ambient light in the room for me to make it... maybe Sneak, Vanguard, Peter, Clayman, Old Man -- the Council of Five -- could make it, but not I! I was, however, able to slither back into the chimney and climb the heck out of there without alerting anyone. (Behind the zombies are three ornate plates; I did a run where I killed the zombies, so I could check the value of the plates... I was desperate for loot by this point, which for me was actually after doing all the big stuff. They were only 10 loot each for a total of 30, where 2500 is required; so it wasn't much of a hardship to forbear.)

    It was a ***** getting off the ladder without overshooting and landing in the "dead zone" angle between the peaked roof and the chimney, where I consistently got stuck. I mantled off the ladder up the left chimney wall, then ran off the chimney onto the stairs in the peaked roof, and that did the trick.

    I hopped down onto the stack of three crates, then to the ground on the left, sloped side to avoid damage. The factory gate was shut; but there was a wooden observation platform that looked promising; it had two stationary archers and one patrolling archer. I snuck up and picked everybody, then noticed a pair of levers. Which I pulled, of course. "I can't help it. I'm a born lever-puller." They opened the warehouse gate and the gate back to the city (there would be no way to get back, otherwise, since the jump up from the crates to the roof would be too high).

    Entering the warehouse triggered a script where Benny and a zombie fight before the front door, and the zombie gets the better of it. Since the zombie returned to staring at the (well lit) doorway, I had to find another way in.

    Dodging various gangs of zombies (the Crypts & the Bloodclots?), I found a back door. The ground and second floor of the warehouse have a number of bays, like a storage facility. Each has an orange door and a loading-dock style bay door... think of the OM Shipping... and Receiving. But the orange doors are unpickable.

    I stumbled across some stairs and took them down, which looked more interesting than up. The only thing down there is a small room with a sleeping servant girl inside; however, when I opened the door, she woke up and turned. Since I was in mucho light, she screamed and ran for help. I tried several methods to open the door without awakening her, but none worked. I finally hit on a successful alternative strategy: I pushed as far right as I could, directly under the light (bright red dot on my light crystal), then opened the door. She woke up... but since she was facing left and just slightly left of me, I was outside her peripheral vision. I edged into the room until my light crystal darkened somewhat; then I was able to sneak to the trunk and get the 125-loot tiara. I snuck out the same way and closed the door, then headed back up.

    The orange doors were temporarily unopenable, as I said; but I was able to get into an office next to the mailboxes; inside, I found a ladder inside a cage, which was opened by another two-switch deal (potted plant/button behind picture). Climbing up, I used a moss arrow to silently shoot the button to open the cage upstairs. In that office, which cannot be entered any other way, I think, I found various things, including an Orange Door Key.

    A couple orange doors can't be opened with this key; I had to go into adjacent storage bays and find a way into the bay next door. One, Bay 2, is locked and guarded; from a book in the office, I knew there was something special in there... but the chap associated with the office kept the key on his person.

    One other key I got (I forget where) was labeled Roof Key. I'd seen numerous references in town to citizens heading to the "hiding place," and some literature I read somewhere said it was atop the roof of the warehouse. So I found the door the Roof Key opened and up I went.

    Turns out the whole "hiding place" scheme was a dog's breakfast. Somehow, a Treebeast got loose up there, and everybody is dead except for one girl, Katie. When I got close to her, I sprouted a new pair of objectives: she was the only survivor of the zombie attack -- which surprised me, since I'd just seen three human archers on the observation platform and six human guards in the warehouse... but I guess they don't count -- she was the only survivor, as I said, and I was obliged to rescue her, taking her safely out the east gate (my escape route). This accounts for my one KO and one damage point: feeling like Alley Oop, I bopped Katie over the head and dragged her by the hair to a dark corner, while I explored the roof.

    There are a number of huts on the roof, along with two loot items: a ring and a torc -- the latter sneakily hung above the doorway on the inside -- and the Bay 2 Key, which is with the dead warehouse manager. I missed the torc and had to go back for it; that was what put me over the top... by two points!

    Grabbing Katie, I went back down to the first floor. I dumped her in the office, which I knew was totally safe, then went to Bay 2. Inside was a roped-off hole. I hopped over the rope and found myself tumbling down, bouncing off one slopey floor after another, until I landed in a pool of water about three stories down. Exiting, I found a steep, metal ramp that led past a pair of zombies, high up on the wall.

    Sneaking past, I discovered this was just the tip of the zombieberg: there was an entire chorus line of undead along the walls, about ten feet up, all watching a show of some fire that periodically burped from a hole in the center. Not much intellectual content, but probably right up the audience's alley. The floor was metal and the zombies hypersensitive, so I really had to sneak quietly. Around the back of the furnace-hole thingie was a gap, leading to the fire-burping hole itself. Nobody has to hit me with a clue-by-four... I mossed the general area, timed my run, and darted into the hole in between blasts.

    I dropped down and teleported, finding myself (as mentioned above) in a land of low gravity, floating platforms, three angry Mech mages, and lots and lots of light. "I don't think we're in ghostland anymore, Toto," I said, as I dodged three shooting gears.

    With a lot of luck -- and a lot of reloads -- I managed to hop around from platform to platform, scooping up a water-arrow stack here, a fire-arrow stack there, and finally, just as I was about to conclude there was no reason to bust my ghost just to get shot at by a trio of yahoos, I jumped to a misty-sparkly platform and found the Bronze Gear, ticking off my first objective.

    I headed back to the shore, where I could see a teleporter. I edged close (no flying gears now, as I was finally in darkness again) and discovered that if I stopped just short of the teleporter and leaned through it, I could see into a small room behind it. Geez, what a great place to put a secret! Alas, the author didn't seem to think so; I pushed through and teleported back into Bay 2: lost, one ghost; found, one objective.

    Grabbing Katie, I exited the warehouse and worked my way back to the south street again. Along the way, I noticed that while I was inside, somehow the three archers on the observation platform had become zombies. (It would have been cool if the same had happened to the six guards inside, but they remained stubbornly human.) I went all the way to the east gate, opened it with the Bronze Gear, and dumped Katie outside, just so she wouldn't hamper me.

    I had collected a City Gate Key in the warehouse, so I unlocked the gate between the south street and Cathedral Street. I figured this was a good time to do the cathedral.

    There are two sets of doors with a big, deep, unjumpable gap between them. I gulped my only slowfall potion and stepped off the edge. I came to a long ramp down that slid me past a zombie up on a platform above. As I whipped by, too quick to draw even a cursory groan, I noticed he had a Lost-City tapistry behind him. I stopped before tumbling off the ledge at the end and hiked back up (beware the mushroom, it can illuminate you enough to alert the zombie above). Staring up at him, I saw a small triangle of grass or moss or somesuch sticking down, so I stuck it with a rope arrow. I climbed up and got the tapistry, then continued on.

    Through the door at the other end, there were three patrolling haunts and a stationary ghost at the far end, in front of the altar. Hooking right to get a corner view, I saw that one of the high-mounted torches (opposite end, on the right) was unlit. I just knew I had to get up there and frob it! Looking up from the back (door) end of the cathedral, I saw a piece of wooden board sticking out from the lower set of rafters. I crouch-ran forward to the altar end, watered the two fires on either side of the altar, then ran back to the door end to shoot a rope arrow into the board. Heading to the unlit torch, I frobbed it; it was indeed frobbable (though not a secret -- probably because it's part of the required route to fulfill objectives). But I couldn't see what it had opened.

    The Horn of Quintus floated over the altar, and it was obvious from above that I had to rope down from the rafters and grab it. Once I had the horn and was back up on the rafters, I had to leave my arrow: jumping up to grab it made too much noise and alerted the ghost. Fortunately, I had four more, because I had bought one (or was it two?) at loadout.

    There was a set of rafters above my level, and at the door end, I could see a crawlway. Standing at the altar end of the lower rafters, I saw another stick of wood directly above me on the uppers. I climbed up and ran back along the upper rafters, jumped the gap, and crawled into the passageway.

    Alas, I got to a door, opened it, and found myself on the other side of the gap I'd seen at the beginning, with no way across it. Returning to the rafters, something caught my eye: I looked down at the pews and zoomed: there was something bright and sparkly on one of them, on the left. I went back down to the cathedral floor. There I saw what the torch had done: the altar had slid aside, revealing a ladder down.

    Below was a three-level crypt to loot. At the bottom was a dead body with a note; the text talked about a button on one of the pillars near the altar above, and I rightly suspected it would make a bridge or somesuch across that pesky gap.

    I found a door that led to another crypt area with eight sarcophagi, one of which had an obvious hole above it... but it was unreachable. At the other end was a statue -- with a switch on the left post. I pressed it; "I can't help it. I'm a born button-pusher." The sarcophagi rose into the ceiling, seven ghosts rose up from the floor, and I was killed seven times over. But before dying, I noticed that the sarcophagus with the hole above it disgorged not a ghost but an elevator up.

    I tried again, this time dousing all the torches first; as soon as I hit the switch, I ran for the anomalous sarcophagus. I quickly mossed the metal platform, then jumped aboard as it passed my level and rode it up to a secret room... where I found the Rosary Beads, objective number three to check off. I was on a roll!

    Back above in the main cathedral, I looked carefully at the posts and found that the one left of the altar (looking from the pews) had a recessed button on the altar side. I pressed it. Before leaving, I went to investigate the sparkly thing on the pew; it was a valuable ring.

    Returning up the way I had gone before, I found that now there was a bridge, so I could exit the cathedral.

    The next two hours were spent on a long and frustraing loot hunt, which finally culminated, as I mentioned, with finding the torc in a hut atop the factory. This gave me 2502 loot, just two more than required. I headed on out the east gate... but the final objectives wouldn't tick off! I had to pick Katie up, carry her a bit farther inside, and drop her; that checked off the two Katie objectives -- but the game still wouldn't end!

    I ran back inside the city then out the gate again, and finally I got the "mission completed" screen. Yeesh!

    A very good mission by John9818a (?), and definitely good for ghosting, with the one exception of the Mech-mages' area.

    Dafydd

  16. #166

    Re: Undead Reckoning

    Originally posted by dafydd

    ... I was looking at three zombies.

    I was completely unable to sneak past them: there is too much ambient light in the room for me to make it... maybe Sneak, Vanguard, Peter, Clayman, Old Man -- the Council of Five -- could make it, but not I! ...
    Not I. But I did grab the plates. I was well past Ghosting this mission at this point anyway and, like you, had clued into it's loot hunt nature by this time. Entertaining report. Thanks.

  17. #167
    Join Date
    Feb 2000
    Posts
    2,704

    Returning a Favor

    FM: Returning a Favor
    File: favor.zip

    [edit]

    Play mode: Ghost (success)
    Perfect Thief (success)
    Time: 2:28:6
    Loot: 1262 / 1262 (850 required)
    Pockets picked: 2 of 3
    Backstabs: 0
    Knockouts: 1 (required by objectives)
    Kills: 0
    Damage dealt: 0
    Damage received: 0
    Bodies discovered by enemies: 1 (?)

    [edit]
    I went through it again starting from my end position in a BJ-mode side hunt. Found the missing loot in a secret hiding place activated by a switch behind a bed. It was easy to find and easy to miss. Then, of course, I went back and got it in ghost mode. That was dead simple.]
    [/edit]

    Comments:

    This is the latest mission by Morrgan, written for Thief TDP (patched) or Gold. The mission is a who-done-it murder mystery, set up so that Garrett has to assemble clues and figure out who killed a certain person, so a friend of Garrett's, falsely accused, will be exhonerated. I thought it was a lot of fun progressing through the mission and reading clues. The story is well done, as is the architecture.

    Morrgan makes fun, tightly knit missions that are intended for sneaky play and, I believe, are tuned by design to make ghosting possible. As such, there were no real ghosting challenges. It was straightforward sneaking all the way, but in many cases there were 2-3 AI patrolling and you had to wait until the timing was right. It was a challenge i[b]n places, but there was nothing heroic about it.

    Traversing the map is simplified by a set of wood beams and walkways at ceiling level that span nearly the entire map. So, you can go up there and walk around at will, shooting out torches if necessary, and roping down to where you need to be. There are many places where you have to leave the comfort of the beams and sneak about in order to accomplish anything. The beams are just a quick mode of transportation that makes it unnesessary to repeat ghosting a lot of territory. This is helpful because there is a lot of back-and-forth travelling as the story unravels.

    The main problem in this mission, or rather the fun in it, was solving the murder mystery, getting clues and figuring out how and where to go places. There are quite a few keys to be found, often after you find an alternate route to get in.

    I had to BJ one character, the murderer, as required by objectives (he had to be taken somewhere and locked up).

    The body discovered had nothing to do with me, so far as I know. My only association with a body was the above-mentioned BJ, and I carried it straight where it needed to go, without pausing or being seen. I think that it could have been a scripted murder. Perhaps the murderer discovered his own victim, or something like that.

    Another possibility is that the body was seen by my friend in jail as I carried it past his cell. I don't know if friendly AI register body counts or not. He did not complain. That sighting, if indeed it happened, could be avoided by taking a long route around, but it hardly seems necessary.

    [EDIT: Morrgan explained the body count below. It was an invisible, immobile AI who counted it! I say, that doesn't count.]

    I think the missing pocket was from the murderer, who I did not see in the mission until near the end. He may have materialized out of thin air. He dropped the key he was carrying before it was possible for me to get to it.

    That's it. A fun mission, and a must-do in ghost mode, because otherwise it would be pretty tame.

  18. #168
    Thanks for the feedback, Peter

    The pickpocket you're missing is indeed from the murderer, but to get it you will have to be really quick:
    It is possible to get it while ghosting, but requires you to know where to wait.

    The Bodies Discovered is very likely to do with the way one of the objectives works.


    The loot you're missing is definitely around, however some of it is fairly well-hidden. I'll write up a complete lootlist later and post it on my site.
    This message has been brought to you by Morrgan's sleep-deprived and highly caffeinenated brain.
    Morrgan's Dark Projects - updated 03.12.2005

  19. #169
    Join Date
    Feb 2000
    Posts
    2,704
    Thanks for stopping by and clarifying some things, Morrgan.

    I think that is kind of an odd way to implement a drop-body objective because it increases the body-discovered count unrealistically. I am guessing (I don't know dromed) that there is another way to do it.

  20. #170
    Odd it may be, but that's often the case when doing things in Dromed is concerned. This method was used in a tutorial I read on the subject. If anyone knows of a better way, I'd appreciate if they'd let me know.

  21. #171
    Join Date
    Feb 2000
    Posts
    2,704
    Found all the loot. Edited my report.

    Morrgan,

    Thanks for the explanation. Yes, I understand. I just thought that there might be another way because I think I have deposited bodies before without seeing the count go up. I could be wrong.

  22. #172
    Join Date
    Feb 2000
    Posts
    2,704

    The Cathedral

    FM: The Cathedral
    File: thecathedral.zip (version corrected by Yandros)

    Edit:
    I found the last 100 loot, which I think nobody had seen before. It was five coins under three chairs next to the Library table. They are easy to miss when you are trying to time the rotating hammerite who is standing next to the table. I got them and repeated the ending in ghost mode.

    Play mode: Ghost (success)
    Perfect Thief (success)
    Time: 0:39:42
    Loot: 3250 / 3250 (3000 required)
    Pockets picked: 1 / 2 (all)
    Backstabs: 0
    Knockouts: 0
    Kills: 1 Innocent (required by objectives)
    Damage dealt: 15 (the kill)
    Damage received: 0
    Secrets: 0 / 0

    Comments:

    This mission, by Meshpit, is set in a big bulding with a square interior courtyard surrounded by a square corridor. No exterior doors at all. To the outside are a huge library and a modest chapel. Not an Insurrection cathedral, but nothing else is, so be it. Kind of makeshift architecture, but it works for the game.

    The objectives are to kill someone (a priest named Fretch, who looks more like a nobleman), take a Trickster Book, and steal 3000 loot. Theoretically, 3250 are available, so that is not much headroom.

    The mission is supposed to be a quick 10 minute run. In fact, it might be done in 10 minutes if you are going for speed and know exactly what you are doing. This was my second playthrough, which took around 40 minutes. The reason I played it twice was to prepare a loot list (during ghost play) so I could compare notes with Nightwalker and find some missing loot. She helped me to find 60 of the 3250 loot, and I found the rest on my own. The first run, in which I found 3090, took about 2 hours. Finding enough loot to satisfy the objectives was quite difficult -- a common complaint in this mission.

    There are no weapons at your disposal in this mission other than one broadhead used for the required assasination. So, in essence, the only ways to play it are Ghost and Lytha style. This makes it difficult for the non-ghoster. For the ghoster, it is just what the Doctor ordered.

    There are a few interesting ghosting situations. I'll go from the easiest to the hardest.

    On the second floor above the chapel is a guard you need to get around to get some coins. The ghosting part is pretty easy. You find a key in there. Before finding that key, you might have noticed a door in the chapel that is locked. "Aha!" you might say, as I did the first time through the mission. Don't believe it. The key is a red herring and is totally useless. The door in the chapel, in fact, is opened by the same switch that opens the door to the "priests" room. The design is kind of strange, and I suppose it is intended to deceive the player. It did.

    The library has some of the tallest bookshelves seen in a FM. There is one in Calendra's legacy that is close. There are three silver nuggets way up high that can be accessed by ladders. Not straight up, but by hopping around. That is kind of interesting, and you get a lot of muttering but not much threat from the two AI in there - one on the floor and one standing on a balcony.

    The only real ghosting challenge was the chapel. I imagine most players will get discovered there and end up running around like crazy, because there is no good place to hide nearby. After quite a bit of experimenting, I found a foolproof way to get into the chapel. I never tried to go out. If you leave the chapel to the very end, you can take two candlesticks first and then the book, and the mission ends right there.

    The trick I used in the chapel is the discovery that if you crouch below the high corner in a pew, the chapel priest (he is not the one you kill) cannot see you. Furthermore, if you stand up and crouch down quickly enough, he may get a glimse of you, but he mutters and does not alert. This guy turns left and right. I went in on the left side, the side of the door. So the best time to move forward is when he is turned right. To move forward, you stand up, mantle onto the back of the pew in front of you, crouch, and slide down to the next hiding place. Each time you succeed, do a quick save. Do this three times, and you are within two rows of the door entrance on your left. You cannot hide in the last row -- he sees you, because the angle to his eyes is too steep. So, in the last move you must do two rows in one pop, make a left turn, and go into the storage room door and hide before the priest turns back. That must be timed quite well and done fast. With all the bobbing around, I could not use the mouse for steering. I had to use all keyboard controls, using the arrow keys to steer. My Doom experience came in handy there.

    So, having made it into the storage room safely, I did another major slot save and used three moves to go out and get the two candle sticks and the book, each time returning to the storage room to hide. There is not enough time to get more than one item in a foray. When you get the book as your last item, the game ends when you get back into hiding.

    If you look around the storage room, you will see a low passage behind a large pile of boxes. Unfortunately, the priest is on high beam, and he alerts when you make the most careful laydown of a box on any surface in that room. In spite of that, he does not alert when you run flat out to the altar and take an item. Strange.


    The only way I could find to explore that passage, not in ghost mode of course, was to throw boxes into the storage room entry passage so that two boxes landed on top of one other. This makes a blockade that the alerted priest cannot get past, so he stands there menacing you, but he cannot harm you. Then you can unstack the other boxes a your leisure and go in. It turns out the passage goes nowhere. What a waste of time! The mission would have been more satisfactory if the player could have removed the boxes and entered the tunnel without alerting the priest. Then the mission could have had a "get out of the building" objective that could have been satisfied by this passage. I suppose that is what the author had in mind, but he must have had trouble tuning the alert levels of the priest and so he decided to just bypass that part of the mission.

    Another interesting side trip in the mission was to enter the interior courtyard using Window Transmigration (see below). There was nothing there that I could find. So I Transmigrated back. I'll leave it as an exercise to the student to figure out how to do this. It is really simple. The name says all.



    There were a number of design elements in The Cathedral that seemed to be kind of rushed. Nevertheless, it is a fun mission to play once you get past the red herrings and the loot problem.

  23. #173

    Raid on Washout Central

    FM: Raid on Washout Central
    File: washout1-1.zip

    Play mode: Ghost (success)
    Perfect Thief (failed, by a long shot)
    Time: 3:18
    Loot: 1864 of 2704 (1269 required)
    Pockets picked: 7 of 10
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0
    Bodies discovered by enemies: 0
    Secrets: 1 of 1

    Comments:

    Note: After finishing this mission, I foolishly started playing another before writing this ghost report -- so my memory is already a bit foggy about the particulars of this one... sorry!

    This mission isn't hard to ghost, but you have to do things in the right order, or you're hosed.

    The mission doesn't star Garrett but Ryalla instead, which I find odd; she doesn't seem to have any particular differences in her abilities. She screams "hep!" whenever she mantles and snarls like a cat in heat when she dies. I find her rather annoying, actually....

    I grabbed everything in the house (secret room upstairs) and exited by the back door, since the front door was watched. I followed a patrolling guard, finding an open park-like area (before getting to the Aquaduct park, opened by the key picked off the guard I was following). There is a white building with a climbable vine here; it's part of the post office/bank complex, and I would return later -- but I knew from previous taffing around that now was not the time.

    The first thing was to find Jakku; he had some "information" to give me, and he was hanging out at the inn. The map is pretty poor, but it's good enough to give you vague directions; I knew I had to head due west from the Aquaduct park. There are a few patrolling guards, but several of them have lanterns. I eventually found a courtyard with a lantern guy who stands at one entrance, looking about (he looks like he's searching, but it's just how he's programmed to patrol). To the right of lantern guy was a ladder leading up to a metal catwalk, which I followed to a flat roof I could hop down on. On the left side of the flat roof was a ladder leading down to the inn.

    At first, I was sneaking around inside the inn; then I realized I had every right to be there -- it wasn't the street -- so I hunted around, finding a coin in a laundry bin. I returned to the entrance and entered the bar, where two people had a nasty, little conversation about how they were going to use the servant that Karras sent them.

    Heading deeper into the bar, a drunk abruptly detached himself and headed out, bottle in each hand and one tucked in his belt. The new-objective chime sent me to that screen, where I was informed that "him there with the bottles" was Jakku, and I should follow him.

    I followed, but he was aware of me behind him all the way, no matter how much darkness I was in, so I could never pick the bottle (I got it later from his corpse). I stayed back a ways, waiting for him to be ambushed, as I expected he would.

    At one point, two thieves surrounded Jakku and slew him. They stayed alerted for a while, so I hid out. Meanwhile, the ever-helpful chime again informed me of a change in plans; the objective screen now had a red X through the "follow him" objective, and I was instructed to get Jakku's key from one of the thieves.

    Eventually, one of them detached himself and headed in my direction; since he had the key, I followed. I tried a couple of times to pick the key, but I kept getting busted; so I followed him until he began walking back and forth from one plaza to another. I waited in the shadows for a couple of minutes while he calmed down; then I picked the key and backtracked to Jakku's body.

    I removed the belt bottle (the only one left) and stood there like an idiot, trying to figure out how I was going to find Jakku's house... then I noticed the crumbled piece of paper next to the body. It turned out to be a map (ta-dah!) I followed it to the house and raided the joint, grabbing some loot, a bunch of moss arrows from a spider pit, and a key to Jakku's strongbox in the post office/bank -- along with a new objective to raid said strongbox. I also picked up a map of the post office, which came in handy.

    But I still wasn't ready to go there; I knew from experience that I needed to raid one more strongbox in there, for which I needed the key: Lord Percival's.

    I headed towards his house... but since the "Sewerage Control" (where one obtains the Sewer Manhole and Water Maintenance keys) was on the way, I stopped off there. Facing the Hammerite temple (with the stationary Hammerite guard), the Sewerage Control is on the left, just before passing through the arch to the temple.

    I picked the door, went through a corridor and into the main room, where the two guards had a conversation. While they were talking, I cut left immediately along the near side of the pumping machinery and out the other door. this led to a shed with a pickable lock; inside this shed was a cupboard with the two keys inside.

    I exited through the manhole right nearby (waiting for the guard who patrols out of the Sewerage Control building and right alongside the shed) and headed basically west, prairie-dogging up each manhole until I found one near a patrolling thief... possibly the other thief from the mugging of Jakku, but I'm not sure. He patrolled in front of Lord Percival's house -- for some reason, all of Lord Percival's guards are thiefsies.

    The door is unlocked; I would guess Percy was being robbed, except one of the thieves keeps wandering into the casino in plain view of two nobles. I reckon they're just thief-shaped guards. I snuck behind him -- I think everywhere else in the house except for one other casino room is unfrobbable -- into the casino, lifted what I could find, then when the thief-guard left, I opened the office door... and drew an alert.

    I had to find a dark spot and sit there for a couple of minutes after the conversation the two gamblers have. Maybe my footsteps first-alerted the pair inside the office? In any event, after waiting two minutes, then standing far away from the door and leaning to just barely be able to frob it, I was able to open it without the guy inside alerting (the girl never went searching). I crept quietly in, stupidly closed the door, and inched through to the jacuzzi room.

    I had already noticed the button on the ceiling above the hot tub before I read about it on TtLG. Supposedly, you can also call the elevator down by using the combination you'll eventually find in the post office... but this requires two visits there: the first to get the combo, the second to return with Percival's lockbox key. So I just shot the button with a moss arrow.

    Up in the ceiling room, I discovered that the butler did it. Stole the gems first, I mean. He "disappeared underground, literally." (Literally, "literaly.") In interpreted that as meaning into the sewers... so I grabbed the strongbox key, exited, and returned thence to head east, back towards the post office. I came to a room in the sewers with a huge, circular machine; it appeared to be a dead end, but on the other side, way deep, was a submerged tunnel. I followed it and eventually discovered an overturned boat, a dead butler, and a chest. The chest can be picked, and it contains the jewels.

    I popped out next to the post office; it was patrolled by an archer (pickable arrow), a sword guard, and a combat bot. I followed them around to the main entrance; I mossed the marble, then darted forward when appropriate and picked the door in (the lazy archer lounges around in the entryway for a long time during his patrol). Inside, I found a stair, which I followed up to the vault-elevator room.

    There is a watcher in that room, and it was difficult to get past its gaze up the stairs into the room without being shown a yellow card. It was mostly a matter of finding the shadow on the stairs, then for the one bright spot right at the top, standing up and waiting until the watcher was looking all the way to my left, then bolting up and to the left, into deep shadow.

    My map showed a room labeled Security to the right, past the stairs, then right down a hallway... but when I got there (while the guard was patrolling down the stairs), I found the door locked and unpickable. There was no way to get through there with the watchers turned on, so I realized I had to retreat.

    I recalled the other entrance, in the open park area near Ryalla's house, the window with the climbing vine. I ghosted back out and down again, out into the lobby with the mossed floor, and back to my manhole. I went down, headed south, and eventually found an exit near Aquaduct Park. From there, I found my way back to the vine.

    I climbed the vine but was completely unable to mantle into the window. I could see (and hear) a guard patrolling inside there, but I couldn't see where he would go. I climbed back down, then shot a rope arrow into the wooden roof overhang over the vine-ladder. Then I climbed back up, jumped from the vine to the rope, and then climbed up until I was in darkness but high enough to see the top of the guard's head bobbing along.

    When he disappeared down some stairs, I jumped into the window frame, dropped to the stairs, and crouch-ran down them, then hooked around and under.

    When he went back up, I entered the rooms he had just patrolled. Inside the first room, there were two pickable doors: the one on the right leads to another office, then another (I think) with a wall safe.

    Note: Be sure to close all doors behind you; if the guard sees an open door, he gets suspicious and goes in to investigate.

    I picked open the save, and there I found the vault key. Might be some loot in the safe; I don't recall. There is definitely some major loot in the unlocked cupboard right next to it. I forget what was in the pickable room next to this suite, but it was something worthwhile. When finished looting the joint, I had the Security key; I knew there was some loot upstairs -- but there is also a watcher there who can't be turned off, at least not that I can see; so I left it alone.

    There is also a connecting door up there that leads to the main part of the post office, where I had been earlier... but nobody has ever reported finding a key to it; you can only bash your way through. Instead, I waited under the stairs until the guard came clomping down to patrol the office areas; then I ran up right under the (very high) window, shot a rope arrow into the ceiling and climbed up, jumped to the window, reached back and grabbed my rope arrow, and then crouch-ran out the window onto the rope I'd left above the vine ladder outside. I downclimbed just enough to be out of sight -- just as the guard climbed the stairs. I got a "what was that?!" but he added "just rats, I guess," or somesuch. I was clean!

    Since I didn't want to ditch the rope, I climbed up until I could frob the arrow, then rotated 180 degrees so I was looking straight out across the grassy knoll. I grabbed the arrow and dropped straight down onto the vine. I climbed down and headed to the sewer again, popping out back where I was before, near the lobby entrance. I worked my way back up to the vault-elevator room again and headed into the Security section... this time with the proper key.

    This was the trickiest part: opening the Security Key door, I found another corridor; I closed and locked the door behind me and headed to the next door. I opened it and saw a watcher scanning back and forth. There was a torch in the room; but when I doused it, only the back part of the room was dark; the front was still pretty well lit.

    I tried darting across, but the watcher kept catching enough of me to go yellow. So finally I was forced to use my speed potion (which I think I had from the beginning, from Ryalla's secret room) to stand and run like the Flash when the face was looking to my left. I made it across; from that position, I was able to head down the ramp to the right (right while facing the hallway I'd just come from). There was a Security station there with two switches, one to shut off the watchers, the other to deactivate the alarm. There were also two locked safes in the room: the rear one was empty, but the front contained the Vault key. I think.

    On the way back up, I looted a little bit. Up top, the watcher in the vault-elevator room was off, but the guard didn't seem to notice. When he went down the stairs towards the lobby, I ran to the vault elevator, used the Vault key to get inside, and rose to the floor above, where all the safe-desposit strongboxes were. I could only open the two for which I had keys; when I got into Jakku's strongbox, it will full of scrolls: after reading each one, the objective checked off. Percival's had some gems in it.

    At this point, I had everything but the loot checked off. I raided the rest of the post-office rooms, then exited back out. Began then a long and frustrating loot hunt. I stumbled across a pirate horde -- V-shaped trench full of water led under a building and finally to a room with a Jolly Roger and a pirate chest. I found a dead Burrick with a diamond collar in the sewer. I picked a few more pockets. I found a police substation with an invisibility potion I never used, plus a bunch of water arrows and moss arrows.

    But there's not much more to tell. I finally got enough loot, horsed around for a while find little drips and drabs here and there, then finally headed for home.

    There was one structure marked on the map I never could figure out. It was called "Mysterious Tower," right next to the watch tower on the south edge of the map. I was able to fire a rope arrow into the roof of the watch tower, then climb up until I could spin around and jump onto the flat roof from which the tower rises. There, I circumnavigated the outside of the tower but never found a way in. I still have no idea what it is or whether it's hollow -- and if so, how much loot is in there. But since I ended the game short by 840 (!), I have my suspicions.

    All in all, a fun FM somewhat marred by a crappy map.

    Dafydd

  24. #174
    Originally posted by Peter Smith
    I think that is kind of an odd way to implement a drop-body objective because it increases the body-discovered count unrealistically.
    I went into Dromed to try and fix this problem and noticed that I had forgotten to set the trigger AI to "Neutral". When he's on a neutral team, he doesn't count the bodies of the "baddies". My mistake there, sorry. :/ Oh well, I'll know to double-check the AI's team settings next time.

  25. #175

    Curse of the Night Falcon

    FM: Curse of the Night Falcon
    (a.k.a. Snow Flurry and Mereska - City of Flames)
    File: Fluch-des-Falcon.zip

    Play mode: Ghost (success)
    Perfect Thief (failed)
    Time: 3:18 + 1:40 = 4:58
    Loot: 8569 of 12,904 (7500 required)
    Pockets picked: 9 of 17, 0 of 7 (???)
    Backstabs: 0 Knockouts: 0
    Kills: 0 Damage dealt: 0
    Bodies discovered by enemies: 0
    Secrets: 0 of 0

    Comments:

    Nothing particularly noteworthy about this two-mission FM, as far as ghosting is concerned. Straightforward sneaking.

    Dafydd

Page 7 of 10 First First ... 345678910 Last