Thread: bad refresh rate

bad refresh rate

  1. #1

    bad refresh rate

    Panzer Claws seems to be changing my video card's refresh rate to something unusable by my monitor. Whenever I start the game, my monitor light flashes, indicating an unusable refresh rate. I have not had this problem with any other games, and I've played quite a few on this system.

    I've read elsewhere that this graphics engine plays tricks with the refresh rate. Is there any way to disable this feature?

  2. #2
    Join Date
    Nov 2002
    Posts
    28

    Lightbulb Hrmmm...

    Well, one solution would be to go into your display properties, go to settings, go to advanced, choose the adapter tab, & manually lock your refresh rate. That should solve your problem. Let me know if it doesn't.

    -Dr. Love

  3. #3
    Join Date
    Mar 2004
    Posts
    3
    Yeah had that same problem first time i ran WW2 Panzer claws

    sollution is this.

    start - > run -> type dxdiag "enter"

    click the last tab on the right "extra information" i think

    Mine is in french !!!

    anyways they is an option to over ride DX's refresh rate
    by default the value as nothing put 60 and exit then try to run the game

    B.