I've recently upgraded to a 16/9 4K HDR-capable screen (3840x2160).

My old favorite Rise has a little problem with the new monitor (or Windows 10 has?) - the moment I hit the ESC key to pause the game, Lara's hair disappears - completely In cutscenes, using Hattiwatti's freecam, the hair "blends" in & out of existence from the bottom up, below a straight horizontal line, depending on the camera angle. Windowed, fullscreen, exclusive fullscreen, DX11/12, Vsync on/off makes no difference; no other graphical glitches.

All settings are maxed out, including purehair. With purehair off, no problem (and no purehair issues in Shadow). I've tried switching off various graphics options (and Windows 10 "fullscreen optimizations"), but no luck so far.

I'm running a beta version of Rise for freecam compatibility reasons, but the same thing happened with the most recent build two month agos, when the issue first popped up.

I've always been able to do large (up to 8K) screenshots using SRWE/hotsampling on my old 1080p monitor, and it turns out, this still works - but only on that monitor.

No purehair killjoys also under Windows 7, on the 4K monitor (BenQ EW3270U).

My guess is the problem is related to a Win 10 "feature" (I'm still running version 1803, Pro), or that particular monitor model + Win10.

Windows 7 is not effected, whatever the reason - it lacks HDR support, for one, as does Rise.

My setup: HDR is off (in Windows and Nvidia settings), 8 bit color depth; monitor refresh rate is fixed (by hardware) at 59/60 fps, Vsync is usually on. The monitor has no G-Sync support, but is Adaptive Sync-compatible - this feature gets used in Shadow to dial down the monitor refresh rate, hmm... haven't checked in Rise.
The monitor is connected via DisplayPort / Moshi DisplayPort>USB-C connector, all parts at least v1.3 compatible; a full-size DP>DP connection doesn't solve the issue.
Finally, graphics card is a (one) Nvidia RTX2080, CPU is AMD Ryzen 7 2700X.
Steam version of the game.

I've read of a similar problem on PS4 a few years back (2016?), but that was fixed - and never on PC, anyway.


----------
https://www.tombraiderforums.com/sho...d.php?t=222691