Results 1 to 3 of 3

Thread: Fog/Water flicker after 235.3_64 patch

  1. #1
    Join Date
    Jun 2002
    Location
    New York, USA
    Posts
    217

    Fog/Water flicker after 235.3_64 patch

    Hi, Nixxes people. Thanks so much for fixing the 100% completion bug. I've had a smooth run so far, but since the most recent patch, I'm one of many people having issues with moving textures like smoke, waterfalls, etc., flickering. (Video below.) I will l go back to the previous version for now, but it would be great to see a fix at some point. Thanks!

    https://youtu.be/aGiZjkzMeKg

    Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz (12 CPUs), ~3.7GHz
    16 GB RAM
    GeForce GTX 1070 Ti
    64-bit Windows 10
    DirectX 12

    Game settings custom per GeForce Experience optimization suggestions. Have not yet tried tweaking individual settings.

    Let me know if you need more info, DXDiag, etc.
    Tomb Raider Help & Walkthroughs at tombraiders.net

  2. #2
    Join Date
    Nov 2008
    Posts
    4,542
    I've noticed this too. Really annoying and immersion breaking. You should probably re-post this IN the patch update thread posted by Nixxes, that's still open. Maybe a greater chance they'll see it there.
    signature image

  3. #3
    Join Date
    Jun 2002
    Location
    New York, USA
    Posts
    217
    Quote Originally Posted by AdobeArtist View Post
    I've noticed this too. Really annoying and immersion breaking. You should probably re-post this IN the patch update thread posted by Nixxes, that's still open. Maybe a greater chance they'll see it there.
    Good idea! I posted in a hurry before work this morning and in my pre-caffeinated state, I thought the patch info thread was read-only. Should have looked more closely.
    Tomb Raider Help & Walkthroughs at tombraiders.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •