Results 1 to 2 of 2

Thread: PC version unable to save

  1. #1
    Join Date
    Sep 2018
    Posts
    3

    PC version unable to save

    After playing for a few hours yesterday, I was looking forward to continuing my adventure today. To my dismay, I noticed both the "Continue" and "Load Game" menu options were grayed out.

    I started a new game and tried to save manually, but the game won't let me. I can select the first save slot and get the spinning TR, if I try to save again, the first save slot is empty. If I restart the game, the "Continue" and "Load Game" menu items are still grayed out.

    What I have tried:
    Verified local files in the steam app.
    Started the steam app in administrator mode.
    Searched for the location where the game supposedly will store your save files. (..\Documents\Shadow of the Tomb Raider\[Unique User ID]), this folder does not exist.

    I have no third-party protection software apart from Windows Defender. No other games I play have had this problem.

  2. #2
    Join Date
    Sep 2018
    Posts
    3
    I've now tried deleting and re-installing the game, same problem. Also, I noticed that after playing, I cannot create, rename or delete files and folders in my Documents folder. In stead, I am presented with the "Item Not Found" error prompt. I'm pretty sure the game has something to do with this as I assume it is trying to create a save folder in this location.

    Every time I start the game, I'm congratulated on installing the Skill Booster Pack...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •