Results 1 to 1 of 1

Thread: Rise of the tomb raider does not launch on steam at all

  1. #1
    Join Date
    Sep 2018

    Rise of the tomb raider does not launch on steam at all

    Recently upgraded my OS and now the game will not load at all, I cannot even get to the launcher. I do not have access to the old OS anymore so I cannot test that, but I don't see why that would affect anything as I know other people with windows 10 that can play just fine. below is a comprehensive list of things that I have tried to fix this issue. No other games in my library seem to have this issue.

    problem summarized: I click play in the steam window or launch via the shortcut, steam says it's running for a second, then syncing and then nothing. I do not even get to the launcher. I get no error message, no denuvo message, no crash report

    solutions I can remember trying:
    -uninstalling and reinstalling game,
    -reinstalling directx and c++ through game folder
    -restarting and reinstalling steam as a whole
    -using -nolauncher in launch options
    -launching both the game and steam as admin(together and individually)
    -launched in compatibility mode for windows 7 and 8
    -making exceptions in and temporarily disabling all forms of antivirus and firewall(together and individually(I use avast, not bitguard))
    -rolling back patches in the game
    -deleting the .log file
    -updating/reinstalling most if not every driver on my machine
    -rolling back graphics driver to one that previously worked
    -turned off cloud saves
    -turned off internet by disabling wireless receiver
    -logging into a new user account
    -using a different steam account through library sharing on the same comp
    -and even going so far as to reinstall my OS as a whole. that's what I can remember doing at least.

    my computer specs are:
    Windows 10 Home
    Intel Core I5 6600K
    GTX 970
    16GB ddr4 ram
    any other part that I need to mention?

    The game doesn't crash, it just doesn't start so I don't have a crash log, but here is the log that appears in my documents folder:

    was prompted by someone to check windows event viewer and found that this file was being created after each failed attempt
    Last edited by Zehel705; 6th Sep 2018 at 18:05. Reason: shortened

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts