Results 1 to 2 of 2

Thread: PC Performance Issues

  1. #1

    Unhappy PC Performance Issues

    I know this isn't the first or only thread on this issue, but...

    The game has always been a bit choppy on my PC. This was a little annoying in the first levels, but it got bad in the Soviet Installation and in the Geothermal Valley it's actually painful to play. I get random FPS drops, and I can't understand why the game is struggling on my system.

    I've...

    • Validated the files from Steam
    • Run a memtest (4 passes, 0 errors)
    • Set the graphics profile to low
    • Turned off anti-aliasing
    • Turned off ambient occlusion
    • Turned off shadows
    • Turned off pure-hair (Lara looks like there's a snake having a seizure attacking her head now)
    • Updated to latest nVidia drivers (391.01 as of today)
    • Updated my audio drivers, because why not?
    • Run my 1440 monitor at 1080 just to see if that helped at all (it doesn't)


    The game now looks AND plays terrible!

    Running the benchmarks, I get scores like:

    Mountain Peak: 71.52 FPS (min: 2.13, max: 220.27)
    Syria: 55.25 FPS (min: 3.07, max 153.26)
    Geothermal Valley: 49.54 FPS (min: 2.41, max: 164.96)

    DirectX 12 seems to make the scores ever so slightly worse over all, but brings up the minimum scores by a couple frames.

    I have my task manager open on another screen, and the CPU never seems to be more than 30-50% utilized. GPU-Z shows the GPU at around 35% during all this.

    I'm running an i7-6850K (12 cores, 3.6 Ghz), a GeForce 980 Ti (16x PCI-E, 6GB of DDR5), and 64GB of memory (G.Skill F4-2400C15-8GRR * 8). System disk is a Samsung NVMe 950 Pro on an M.2 slot, and the game files are on a 4 disk RAID 10 array. Samsung Magician says that "drive" gets 10,360 Random Read IOPS, so I don't think that is the bottleneck.

    I bought this game four days ago and it may become my first Steam refund if I can't make it more playable. HELP!

  2. #2
    Join Date
    Mar 2008
    Posts
    27
    Those minimum values are really slow. Try turning off depth of field (this turns off the blurring of distant objects), and vertical sync. If that doesn't help, just for a test, try using 1280x720 resolution and run the benchmark to see what you get there.

    Soviet Installation and Geothermal Valley have a large number of objects, and I don't know how complicated the "distant" textures are for the objects (each 3d object in a typical game has multiple textures. These vary with distance, as distance increases, the detail in the textures decrease. Anisotropic setting blends the transitions between these multiple textures.

    Although it's unlikely for a modern game, you could try going into task manager, going to process, then right click on the game and click on properties, affinity, and turn off cpu's 0 through 3 or perhaps 0 through 7 to see if that makes any difference. I recall 6 cores / 12 threads was an issue for some older games, and for some other games, turning off cpu 0 only helped with some issues on early multi-core systems.
    Last edited by rcgldr; 25th Apr 2018 at 13:53.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •