I have long been a fan of Square Enix games, but I'm really disappointed with JC3. I have an Xbox One console (with 1TB drive). The problems I'm experiencing ONLY happen with this game:
* Wireless controller goes haywire - sluggish left joystick control when driving or flying, left joystick gets stuck on menus (scroll through options without touching the joystick)
* When flying or parachuting, must press "A" multiple times to open or close parachute
* Game freeze - without warning on fast action scenes, the game freezes requiring a hard reset of the console
* FPS problems - tons of hiccups (stuttering frames) and layer issues (i.e., when underwater, scene goes blank with odd landscape features in the middle of the air)
* When starting a new game, the difficulty level is horrendously high (seems to "remember" that I've been somewhere before and hoards of enemies appear out of nowhere)
* Deleting game data is no good - as soon as I start a new game, it retrieves information from the cloud
* Painfully long load times after missions completed or entering a specific challenge (i.e., wingsuit challenges, destruction, driving, etc)

I've tried the following troubleshooting steps:
* Uninstalled and reinstalled game from the Xbox Live Store (done twice in case there was data corruption on download)
* Cleared game data
* Attempted to start new game
* Tried another Xbox One controller in case mine was defective - no change
* Moved the game from the external Seagate drive to the Xbox Internal HD thinking that there were problems with data corruption and/or transfer rates

Nothing seems to fix these problems and I'm really frustrated. I don't know if the developers read these posts but this was the most recent game that I bought with the Square Enix brand (love Rise of the Tomb Raider and Thief) and makes me reluctant to buy any newer games for fear that I'm setting a match to hard-earned money.

If anyone has any tips or solutions to any of these problems, I would appreciate the help.