Ah, the infamous subway crash! I found a new way to break the game when traveling via the subway, and this is different from the known instance of the subway bug of which I found numerous posts all over the Steam forums.

When attempting to travel via the subway, using the "Naturals" train, the loading sequence and cutscene play just fine. As soon as the player arrives in the new location, Jensen steps off the train, screen goes black (so far everything is normal) before loading the map, but the new map doesn't load. Or rather, it does, but it doesn't display it. Background ambient noises can be heard that normally come from the new location the player has traveled to, including city noises and footsteps of NPCs in the train station at the destination, but nothing displays, and the player can't do anything. All controls are unresponsive, pressing ESC does not load the game menu, absolutely no buttons/controls work. However, using CTRL+SHIFT+ESC to bring up the Windows Task Manager, and manually ending the task suddenly brings the game screen back and brings up the usual "Are you sure you want to quit? YES/NO" Dialogue screen. But it's too late. You already pressed "End Task," and the game is gone. I've tried to find a way to interrupt this and see if I can "catch" the game before Windows ends the task, but no, the game is still completely unresponsive to KB&M controls, and the game simply exits.

I did spend about an hour Googling and messing around with this, and tried a few things to get around it. I heard that being in "Panic" or "Search" or even "Suspicious" phases can cause this problem, so I waited around for an absurdly long amount of time before trying again, just to be sure, and still no change. I tried killing cops, civilians... no change. I tried not killing cops and civilians... again, no change. I tried going all the way to the opposite end of the map, coming back, and trying again... no change. Finally, I tried being a good boy and going through the "Aug" train, and it suddenly worked! Then I tried traveling to a different area using the "Naturals" train... same bad behavior. I tried another area using the "Naturals" train. THIS time, I got something different! It loaded, and I was greeted with a grumpy cop checking my paperwork and scolding me for taking the wrong train. Maybe this is the key? I tried traveling to all the areas using both the "Naturals" and the "Aug" trains and figured out the pattern!

If you kill the cop who normally checks your paperwork when you ride the "Naturals" train, and try to travel to that area, and it turns out to be one of those "random" times (it's not so random, I've noticed) that they're going to harass you for riding the wrong train, the game tries to load a real-time cutscene with a cop that's dead, which causes the game to point to a character that doesn't exist anymore, which means you've hit an unhandled exception, and the game (surprisingly doesn't crash, but) hangs indefinitely.

1. Kill the cop in the subway in any city area who normally harasses the player for riding the "Naturals" train and checks their paperwork.
2. Travel to a different area via subway.
3. Travel back to the area where you killed the cop via the "Naturals" train.
4. Game hangs indefinitely.

If you travel to the same area where you killed the cop via the "Aug" train, the game will load normally and work just fine, because the dead cop is not being called to harass you, which means the unhandled exception doesn't occur.

If you have any questions, or want a copy of my save file, record a video of the behavior, etc. Reply, and I'll be happy to oblige, but I can't guarantee any swiftness of response. I'll get to it whenever I can.