Thread: Launcher error 2146697211 - Please help

Launcher error 2146697211 - Please help

  1. #1
    Join Date
    Sep 2017

    Exclamation Launcher error 2146697211 - Please help

    I tried every fix that google / reddit / several other forums suggested and it does not work.
    I even tried to open a support ticket but for some reason i can't log in to the support sites, it always times out.

    What makes matters worse is, that i decided to come back to this game after about 3 years and I even got the 2 expansions today to celebrate my return...well that worked out great...

    I need either a fix for this or the option to refund the 2 expansions as well as the 1 month of subscription I got today because after trying to find a solution to an error that has been going on since the game came out 4 years ago or so (yeah, google that error and you get results from over 4 years ago), I really don't feel like playing anymore.

  2. #2
    Join Date
    Oct 2017

    Unhappy Error Code -2146697211

    I am dealing with the same issue! the whole error code is this:
    FFXIV Launcher A system error has occurred: -2146697211.
    Kind of BS, that you can play fine one day then all of a sudden get this the next. Tried everything to
    fix the issue, even a fresh install, which took forever! Played great after the install, next day, BAM!
    Guess what code came back! You can not log in, you can not load into loadstone, or square enix sites.
    Seems this on going issue since the game came out still hasn't been fixed. The only work around is to use
    a VPN program. But it is not a fix! Anyone know how to fix this totally?