Results 1 to 5 of 5

Thread: Game breaking Bug with broadhead arrows.

  1. #1
    Join Date
    Oct 2016

    PS4 Game breaking Bug with broadhead arrows.

    I was playing the game in PS4, and when I got to the first spot where you need to use the broadhead arrows to climb, I open the box that contained the item, I got a message saying I now got broadhead arrows to climb, but is not enabled, and because of the great decision of making fast travel unavailable in this location, I am completely stuck.

    I watched a video of how the skill was supposed to work, I see you get a huge marker when the arrow is usable, and it just doesn't happen in my game, the purchasable skill to use the arrows to climb manually is also saying I do not have the skill yet.

    The box that contained the item is already open every time I load my save file, and I can't do anything anymore.

    Am I going to have to restart my playthrough? This is infuriating.
    Last edited by Sorsdivjus; 22nd Oct 2016 at 04:43.

  2. #2
    Join Date
    Dec 2016
    Same bug for me on PS4.
    Reached the area, opened the box but for me I didn't actually get the notification for the broadhead arrows, several other notifications popped up though including a skill point.
    I am however getting the tool tips explaining how to use the arrows but whenever I do they won't work and I don't get the icon for using them when I point the bow at the soft wood areas.

    I've tried restarting the game, using a backup save (which takes me to the same place with the box already opened), rebooting the PS4, dying and I've tried playing other game modes in the manor then going back but nothing has worked so far.
    I'm over 60% complete with most areas at 100% or very close to that so I really do not want to have to start the game over again.
    If there's any solution that anyone knows of the help would be much appreciated.
    Last edited by badgerboy1977; 8th Dec 2016 at 07:29.

  3. #3
    Join Date
    Feb 2017
    I've just hit this same issue on Xbox One. Did anyone find a solution? The only backup save available is in the same area

  4. #4
    Join Date
    Jul 2017
    Anyone have any luck from support with this issue? I am in exactly the same spot with no way out
    Unfortunately, I have no backup save (except in the same area) and didn't realise they were needed until now

  5. #5
    Join Date
    Jun 2018
    Hello from argentina, Anyone have a solution from support with this issue please? I'm in exactly the same spot with no way out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts