Thread: Game keeps asking me to disable augmentations when I am at 100% stable!

Game keeps asking me to disable augmentations when I am at 100% stable!

  1. #1

    Game keeps asking me to disable augmentations when I am at 100% stable!

    This will not go away and it is aggravating me. Here is what i see.. http://imgur.com/a/76pWm Anyone else having this problem?? I tried to find in the options somewhere for the interface to disable it until a patch comes out but nothing there helps me either.

  2. #2
    So I am glad that i make a lot of new save slots when I save.. the only thing that fixed it was reverting to an older save and hoping it would not happen again. I got a response from a dev on twitter asking me what the problem was. I told her, showed her the link, didn't get a response.. so at least they know about it hopefully? ProTip: Keep lots of saves folks

  3. #3
    I confirm i have the same issue right now and i don't know whether i should restart the game over or just wait for fix. on pc btw

  4. #4
    Join Date
    Jul 2014
    Location
    Montréal
    Posts
    61
    Do you still have this notice on screen, even after hacking a device?

  5. #5
    I've got this exact same problem.

    Happened after the end of the first mission after
    , now the text won't disappear. Don't really want to spend or deactivate augments just to fix it. Also my previous save is far too back so don't want to chance that either.

    Arrrghh, any fixes for this or impending patches?