Thread: Game not starting

Game not starting

  1. #1

    Game not starting

    So as the title says,the game isn't starting,only the launcher.
    There are 2 things that happen:
    1.If i start the game via steam,the launcher starts,the play button is red but when i hit play nothing happens.
    2.If i start game without steam only from the launcher in the game dir,the launcher starts,the play button is red but when i git play i get this error:The procedure entry point ucrtbase.terminate could not be located in the dynamic link library api-ms-win-crt-runtime-|1-1-0.dll
    Any1 has any ideea how i can fix this?

  2. #2
    I just put this here:
    Originally Posted by Fasterion
    Hello, after last update my game won't start, just like the others i click "Play" button and nothing happens.
    When i run Nosgoth in Admin mode launcher run normally, then i click Play button and its showing me this error

    i google it, and it says that i must install the vcredist from game directory, i am trying to but i got this error

    in the error log i see this

    I will add that after update the game, these 4 things in the game folder including VCRedist were installed by steam

  3. #3
    Yes that's the error,i also installed VCRedist and i still get it,did u manage to fix it somehow? Or u just gave me the solution and i'm too stupid to see it?

  4. #4
    nop, i just put here this becouse i got the same problem as you

  5. #5
    Hello there,

    The version of the game that you download via Steam needs to be booted using Steam itself. Launcher the game directly via executables can lead to odd issues such as the one that you're seeing above.
    Square Enix Europe Community Manager
    Square Enix Europe Community : Facebook | Twitter | YouTube | Twitch

  6. #6
    Crashes when trying to close the game. Taskmanager ftw. Nice patch

  7. #7
    after hours of fighting and searching the internet I fixed the problem

  8. #8
    Hello Fasterion can you tell me please how you fixed it? Got the same problem.

  9. #9
    Yes of course
    My problem was that I could not install Microsoft Visual C ++ 2015 Redistributable, during the installation jumped an error 0x80240017, which was needed to fix the problem.
    So to remove this problem had to install UDPATE to my Windows that is Windows 8.1, which I downloaded from here, and then installed it. After that installation could have easily install vc_redist what fix problem with the launcher.