Thread: No HUD

No HUD

  1. #1
    Join Date
    Mar 2004
    Location
    England
    Posts
    2,719

    No HUD

    On the first spawn as Tyrant in Provance I had no HUD and the name annoyingly floating above my head. As soon as I died the spawn re-set it and I was back to normal.


    (click image to enlarge)

    It was quite fun trying to guess if I needed to feed or remember what abilities I had selected

  2. #2
    I've had this a few times...luckily after first death this gets fixed.

    Indeed its funny trying to guess how much health i have, and if my ability has already cooled down.

  3. #3
    Thanks for the report folks. I've got a few questions for you:

    • Had you recently changed either the game or windows resolution when this happened?
    • Do you run the game at the same resolution as your desktop resolution?
    • What resolution do you run the game at?


    ParadoxicalOmen did you have the issue with the Tyrant as well?

    Any additional info you can provide would be much appreciated .
    Square Enix Europe Community Manager
    Square Enix Europe Community : Facebook | Twitter | YouTube | Twitch

  4. #4
    This happened to me in the last week or two, but it was too long ago to remember the details.
    "If events are matched closely enough to course, they have a way of restructuring themselves to familiar outcomes." ~ Scorpius, Farscape

  5. #5
    The No-HUD-Bug is an old hat. I kept getting this bug at first spawn on the first round a lot when I was using OBS in the background and switching between windows before the round started. I play on my native resolution and in borderless windowed mode. (1920x1080). I got the feeling it has something to do with tabbing out or away from nosgoth when the game is about to start. This bug happened to me over 20 times atleast.
    Oh and it is not Tyrant-specific. I got it on several classes both human and vampire.
    Feel free to join over 300 of us on the Nosgoth Discord Server using one of those links:
    http://discord.me/nosgoth | https://discord.gg/0oMyND4Vc3HhNtvz

  6. #6
    yea its oldest rare bug. i was wondering by chris questions.

  7. #7
    Join Date
    Mar 2004
    Location
    England
    Posts
    2,719
    No settings had been changed, they are on: low setting, borderless window, 1020x720, I've run the game on these settings for a long while, it run both on the laptop and the TV.

    Yeah had it once or twice before but that was about 8 months or so ago, assumed it was a returning bug, and couldn’t find any posts on it so thought it would be best for flag it up (again).

  8. #8
    Join Date
    Apr 2015
    Location
    Siberia
    Posts
    140
    Experienced it about 7 times.
    Sorry for my terrible English