Results 1 to 1 of 1

Thread: [SPOILERS] Reporting some Graphical glitches, bugs, etc.

  1. #1
    Join Date
    Mar 2016
    Posts
    1

    Exclamation [SPOILERS] Reporting some Graphical glitches, bugs, etc.

    I'm posting a small list of bugs I've experienced so far, and will continue to expand them when I find more.

    I'm more than happy to be contacted directly. I'm currently working in the game industry (if that's in anyway relevant).

    Introduction/cinematic mono sound
    During the cinematic 'videos', sound is mono and appears to be coming from only one ear (I remember it as right ear only, maybe it was left). In the game it works fine.


    Decal clipping LVL1 toilets
    From the outside the decal works fine, from the inside, the mirror culls(?) through the wall and the decal is shown as well.
    http://public.capable.ch/xl2piu/20160304001247.jpg
    http://public.capable.ch/xl2piu/20160304002036.jpg


    Dress clipping on girlfriend(?) target LVL1
    The girlfriend (she is, right?) of the target in LVL1 has a dress which clips, and shows her skin.
    http://public.capable.ch/xl2piu/20160304002101.jpg
    http://public.capable.ch/xl2piu/20160304002109.jpg
    http://public.capable.ch/xl2piu/20160304002115.jpg


    Guy "freezing" LVL1
    This guy froze out of nowhere. Maybe he was dead, maybe he wasn't. Couldn't reproduce this bug.
    http://public.capable.ch/xl2piu/20160304002126.jpg
    http://public.capable.ch/xl2piu/20160304002145.jpg


    Invisible LOD model torso woman
    This woman's torso disappears when you walk away far enough from her. When you come more near, she gets her skin back. Lucky her..
    http://public.capable.ch/xl2piu/20160304002211.jpg
    http://public.capable.ch/xl2piu/20160304002219.jpg
    http://public.capable.ch/xl2piu/20160304002226.jpg


    Bodyguard rag-doll glitching
    After beating this guy, breaking his neck and dragging him around, his rag-doll glitched. I'm pretty sure this isn't supposed to happen. Undressing him didn't make things better..
    http://public.capable.ch/xl2piu/20160304002241.jpg
    http://public.capable.ch/xl2piu/20160304002252.jpg
    http://public.capable.ch/xl2piu/20160304002258.jpg
    http://public.capable.ch/xl2piu/20160304002305.jpg
    https://www.youtube.com/watch?v=xaYg45I2grY
    https://www.youtube.com/watch?v=KDp83bxzzkw


    Some personal feedback/something I noticed:
    I think the levels are too simple if you "go rambo". You can quickly complete the levels, too quickly, I think.
    I made a short example video where I complete LVL1 in 1½ minutes. I understand these are test levels, but I thought it would be useful if I shared this feedback.
    https://www.youtube.com/watch?v=rXIFO2A-wNA


    P.S.
    I've decided to post the images as links since the forum seems to not resize linked images (at least not in the "preview post" view. Meaning a 1920x1080 image (for example) gets cut off at 500 pixels wide (or something like that), and the remaining part isn't visible to the viewer. You can not pan either. Considering that in a lot of images I link the focus shouldn't be on the left 500x1080 of the image it shows, I figured it might be a better way to do this. I hope this could be fixed. YouTube links also appear to be broken when using the YouTube "widget" on this forum.
    Last edited by DoctorDelta; 3rd Mar 2016 at 23:39. Reason: Changing YouTube links since not displaying correctly since forum widget is broken?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •