Results 1 to 2 of 2

Thread: Hitman Beta Wrong Monitor bug

  1. #1

    Exclamation Hitman Beta Wrong Monitor bug

    Steps to replicate:
    1. Have two monitors.
    2. Go to Settings from launcher.
    3. Set resolution and monitor.

    Expected result:
    Game displays on monitor selected, at resolution selected.

    Actual result:
    Game displays on whatever the default on first run was. In my case, Monitor 2 at Monitor 2's max resolution of 1280x1024.

    Additional Information:
    All other settings left to default. Game is thus running in Borderless Windowed/Standard Fullscreen (not Exclusive or Windowed)

    System Specs:
    i5-4690k
    GTX 980ti, overclocked
    32GB of G.Skill DDR3 at 1366hz
    Windows 10 Pro x64
    Driver version 361.43

  2. #2
    Join Date
    Feb 2016
    Posts
    1
    I'm having the exact same problem - it seems as though the settings changed aren't being saved properly or something?

    System specs:
    i7-6700K
    GIGABYTE Z170X-UD3
    NVidia GTX 970
    8GB DDR4 RAM
    W10 Pro x64
    Driver version 361.91

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •