Results 1 to 9 of 9

Thread: PC SLI Issues Flickering

  1. #1

    PC SLI Issues Flickering

    Hi everybody,

    I have searched everywhere and cannot find anyone with the same problem as me. First off I would like to say that this game is running just fine and at frame rates averaging 60+ with occasional dips into the 40's. Although everything is not maxed out... both shadow settings at high and AA at FXAA. So it is a little disappointing with those results with two EVGA gtx 970 ssc acx 2.0+ only being utilized from 50-70%. Hopefully that will be fixed with future patches.
    Anyways, I have been seeing some weird flickering with mostly physics particle animations. There have been two major events in the game that stood out worse than anything else. First was the avalanche on the mountain right at the beginning, and second was in the Prophet's Tomb as the water rushes out just as Lara get's out of the way. It almost appears as if the animation is stuttering and leaving a tracer still image that keeps piling up as more particles get in the way. The game continues running smooth during these moments, but the particles freeze and stutter and look super weird.
    So i would like to know if anyone else is experiencing these same issues and if anyone has been able to fix it or if it looks like something we'll have to wait for a patch for.
    I have the latest Nvidia driver, and know i can fix the issue by disabling SLI and just using one card. But I very much want to use that second card! I also put in a support ticket about this directly to Square Enix support center. So if I end up solving this on my own I will post it here so other people can see.

  2. #2
    Oh and....
    Operating System: Windows 7
    CPU: i5 4670k 3.4ghz
    GPU: 2x EVGA GTX 970 ssc acx 2.0+ SLI
    Driver: 361.75
    RAM: 16gb
    MB: Asus z87-pro V-edition
    PSU: Corsair RM1000

    OS is installed on SSD and game is on a 7200rpm hard drive.
    I hope everything is now enough for the support forum. (i just looked at the rules and realized i forgot this stuff)
    I do have Windows 10 on a secondary ssd, but I haven't tried installing the game on that yet. Windows 7 is still my primary gaming OS.

  3. #3
    Join Date
    Jan 2016
    Posts
    1
    You're facing the same issue I am.
    Tomb Raider is using a technology called Houdini Software that renders prerendered animations on top of real time animations. The avalanche at the start of the game is prerendered , so is the water flowing out of the Prophet's tomb when Lara is trying to escape.

    It seems that these animations were rendered in 30 FPS or at least SLI users are getting the 30 FPS version of the animations even when the game is running at 60 FPS. Most probably a sync issue.

    I'm also running the game in SLI so this is probably the problem or else everyone running the game at 60+ FPS would be facing this issue.

    Right now you either play at 60 FPS with these issue or you force the game to run at 30 FPS (enable adaptive vsync half-refresh in NVIDIA console).

    If anyone has a solution to this please I would be glad to know.

  4. #4
    Join Date
    Jan 2016
    Posts
    1
    I'm also seeing this issue with the avalanche and the water

    Specs:
    CPU: i5-2500K @ 4.5GHz
    GPU: 2x GTX 770 4GB

    Also seeing flickers on the enemies with scarves on their faces. Maybe a new SLI profile is needed?

  5. #5
    Well, it's good to know i'm not the only one...
    I think i remember seeing a PC tech video for this game and seeing the layers of the post effects used for the Houdini Software.
    Cometer, you said the animation is rendered in 30fps, which i can maybe see that while using SLI. But when using a single card, i can still manage 60 fps during those scenes, and it looks completely fine. It must have an issue while processing it as 60fps when using SLI.
    So i think maybe if they did try using a different profile it could fix it. Hopefully this will be a reoccurring issue with SLI users, so they can fix it. I would hate for them to ignore these problems like they did with Arkham Knight and like they're currently doing with Assassin's Creed Syndicate. They have just been dropping support for all of the latest Nvidia exclusive titles which is a bummer for new SLI users.

  6. #6
    i have the same problem with the avalanche, 2x 780TI SLI

  7. #7
    Well, I finally got a response back from support. It was just an automated reply telling me to come to these forums and post the issue. Looks like they're just gonna ignore this problem unless they see it on here...
    Also i haven't found any fix myself. I've just been using one card. I've tried changing just about every setting in game, and on the nvidia control panel. Nothing worked.

  8. #8
    Same problem with the avalanche, water flowing out the tomb, and some other prerendered scenes.
    2x GTX 970 Strix.

  9. #9
    Well cool, the flickering finally went away after the new patch! this happened alot sooner than i expected. SLI scaling almost seems to be about the same though. It feels like it is running smoother at higher settings though which is nice.
    One thing i noticed while playing in the Geothermal Valley, was how much the SLI scaling is affected from changing anti aliasing settings. I was in a densely populated foliage and npc area switching between no AA and 4x SSAA. Without having vsync on, and no AA, i was ranging from 45 to about 70 fps and gpu usage was only 50% both cards. Then i switched to 4x SSAA and still had the same exact 45-70fps but gpu usage went all the way up to 90%.
    I feel like the gpu should be running at the 90% most of the time and generating higher frames without AA, and then while switching to 4xSSAA the fps would go down. Isn't that how it's supposed to work? or do I have it wrong?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •